E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Procede install



Reply
 
Thread Tools Search this Thread
      05-14-2012, 08:30 PM   #1
boosted5
Banned
 
Drives: 535i
Join Date: May 2012
Location: Chicago

Posts: 76
iTrader: (0)

Unhappy Procede install

Got the PROcede today in the mail and was excited to finally see what the fuss is about. BUT I tried installing via instructions on youtube from vishnu's website and I believe I might have missed out on a wire or something and the car wont start gives the half engine light when trying... I found this wire that looks like it should be somewhere ?? Did go back through the instructions but I cannot see where it goes.. Was going to do some more searching but it got dark outside so I decided I would wake up tomorrow and get to work ... Anyone know where this fellow belongs and is it the cause to the crank but not start? In serious need of help
Attached Images
  
boosted5 is offline  
0
Reply With Quote
      05-14-2012, 08:32 PM   #2
shiv@vishnu
Tuner
 
Drives: X1, 335i
Join Date: Sep 2006
Location: SF Bay, CA

Posts: 17,616
iTrader: (0)

Yes, looks like you unplugged that connector to allow room for the two connectors to be removed from the DME. If you look more closely in the DME compartment, you will see the mating connector for it. It will probably be attached to one of the vertical "walls" in the compartment. Just plug it back in and you will be good to go.

Shiv
shiv@vishnu is offline   United_States
0
Reply With Quote
      05-15-2012, 04:06 PM   #3
boosted5
Banned
 
Drives: 535i
Join Date: May 2012
Location: Chicago

Posts: 76
iTrader: (0)

Thank you shiv!
boosted5 is offline  
0
Reply With Quote
      05-15-2012, 04:07 PM   #4
boosted5
Banned
 
Drives: 535i
Join Date: May 2012
Location: Chicago

Posts: 76
iTrader: (0)

Car runs like it was meant to run now when are some e85 maps gonna be available I need Mooarrr powaaa Haha
boosted5 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:11 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST