E90Post
 


Evolve Automotive
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Unsuccessful Procede Install Attempt



Reply
 
Thread Tools Search this Thread
      07-22-2007, 07:46 AM   #23
andrewflk
Private First Class
 
Drives: 2007 335i Sedan
Join Date: Mar 2007
Location: Maryland

Posts: 122
iTrader: (3)

Back when I was a technician we always used the word “splice” for “connecting wires”. On the PROcede harness you are just inserting a male pin connector into a female pin connector and then taping it up…No cutting, stripping or crimping is needed.
andrewflk is offline   United_States
0
Reply With Quote
      07-22-2007, 08:45 AM   #24
andrewflk
Private First Class
 
Drives: 2007 335i Sedan
Join Date: Mar 2007
Location: Maryland

Posts: 122
iTrader: (3)

Anyone found electrical connectors that will take the same pins as used on the ECU?
andrewflk is offline   United_States
0
Reply With Quote
      07-23-2007, 10:53 PM   #25
vs60r
Private
 
Drives: 335i
Join Date: Apr 2007
Location: Boston

Posts: 96
iTrader: (1)

Yup, wiring issue alright. I reinstalled my Procede last night just before trip to the beach with wife and kid. In my haste, I didn't do a good job securing the wires and got the 335 code. After rechecking and rewrapping the connections the code went away.

I also forgot to ground the procede before testing forgetting that I don't have the bypass plugs... Ooops, instant limp mode, and check engine. Eventually I was able to clear all the codes somehow, took a few tries with the C-Reader and patiently waiting for car to power off and on...

Needless to say I didn't finish the install in "under 15 minutes" as I promised my wife...
vs60r is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:15 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST