E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > Silent satnav!!!



Reply
 
Thread Tools Search this Thread
      06-09-2012, 04:06 AM   #1
phil3103
Private First Class
 
Drives: E90
Join Date: May 2011
Location: Sussex

Posts: 196
iTrader: (0)

Silent satnav!!!

Chaps and Chapesses

On my annual trip down to Cornwall this morning. Uploaded the route into the idrive no worries.

But I'm not getting any verbal commands from the satnav. Checked obvious stuff. Volumes and that the verbal instruction icon isn't crossed out. Still nothing. Not even cutting the music out.

Also weirdly the voice command thing isn't doing anything. I press the button on the wheel and I get the icon on the screen but no gong to be able to give an instruction. Has anyone had this before and can offer a solution before I finish my coffee at the services?

Ps - admin feel free to move this to the techie bit. Forgot this is prob wider than just e90 when I started!!

Thanks in advance everyone

Phil
phil3103 is offline  
0
Reply With Quote
      06-09-2012, 04:50 AM   #2
edowen
Major
 
Drives: E90 320d Ed, 640d M, 5.0 TVR
Join Date: Nov 2008
Location: Uk

Posts: 1,018
iTrader: (0)

odd. doesnt sound good to be honest. disconnect the battery for 30 secs to reset everything?
edowen is offline  
0
Reply With Quote
      06-09-2012, 08:58 AM   #3
335ier
First Lieutenant
 
Drives: E90 330i
Join Date: Nov 2008
Location: england

Posts: 305
iTrader: (1)

Quote:
Originally Posted by phil3103 View Post
Chaps and Chapesses

On my annual trip down to Cornwall this morning. Uploaded the route into the idrive no worries.

But I'm not getting any verbal commands from the satnav. Checked obvious stuff. Volumes and that the verbal instruction icon isn't crossed out. Still nothing. Not even cutting the music out.

Also weirdly the voice command thing isn't doing anything. I press the button on the wheel and I get the icon on the screen but no gong to be able to give an instruction. Has anyone had this before and can offer a solution before I finish my coffee at the services?

Ps - admin feel free to move this to the techie bit. Forgot this is prob wider than just e90 when I started!!

Thanks in advance everyone

Phil
Is it the DVD or hard drive version? Mine also does this from time to time (DVD) I just take out the disc and clean it. Always seems to do the trick.
335ier is offline  
0
Reply With Quote
      06-09-2012, 11:27 AM   #4
phil3103
Private First Class
 
Drives: E90
Join Date: May 2011
Location: Sussex

Posts: 196
iTrader: (0)

Cheers. Weirdly mid journey it just started working again. It's like she just decided to have a lay in this morning!! And voice commands got up at the same time. Maybe they were both out on the lash together last night or something!

Anyway, all good and thankfully not an expensive trip to the dealer. Although would've prob been a warranty job anyway I'd hope.

FIO I've got the HD version. Since learnt this afternoon you an do a reset by holding the volume button for 25 secs. I also found I needed a software update which I streamed into the car. Maybe that was it.
phil3103 is offline  
0
Reply With Quote
      06-09-2012, 11:36 AM   #5
wheelie good
Second Lieutenant
 
Drives: BMW
Join Date: Jun 2012
Location: UK

Posts: 274
iTrader: (0)

When you say software update that you streamed into car what does that mean plz?
wheelie good is offline  
0
Reply With Quote
      06-09-2012, 11:42 AM   #6
jimpom23
Second Lieutenant
 
Drives: 335i
Join Date: Oct 2011
Location: Leeds

Posts: 234
iTrader: (0)

Had the same a bit ago plus no noise for pdc! Restarted a few times and was fine again...
jimpom23 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:40 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST