E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > Help! Coding Newbie



Reply
 
Thread Tools Search this Thread
      08-02-2012, 11:31 PM   #1
mastamind518
New Member
 
Drives: 07 328i
Join Date: Dec 2011
Location: Florida

Posts: 22
iTrader: (0)

Help! Coding Newbie

I have been trying to start coding for a few weeks now. But I keep getting stuck at one step (step 13 from DIY) so I thought I'd finally ask for help.

I followed all steps in the NCS DIY from the sticky. I get to the step where I have to connect the cable to my car and the ignition circle in INPALOAD is supposed to turn solid. But it doesn't turn solid. Battery is solid black. I made sure com port was set to 1.

I triple-checked all the steps to make sure I did them all. Only discrepancy was when going into the driver properties and some of the options were missing. But another thread updated me on that issue.

Is there something specific I should be checking? Does it mean my cable is bad? I bought the recommended one from eBay.
__________________
Upgrades done:
Dual Exhaust, LCI E90 Trunk/taillights, Escort 9500i, 20% Tints

Upgrades Pending:
Wheels, Xenon Headlights/Angel Eyes
mastamind518 is offline  
0
Reply With Quote
      08-03-2012, 08:09 AM   #2
cn555ic
BimmerPost Supporting Vendor

 
cn555ic's Avatar
 
Drives: The Coding Guy
Join Date: Jun 2007
Location: Call 917-939-4980

Posts: 18,227
iTrader: (5)

Send a message via Yahoo to cn555ic
Is your cable circuit board BLUE in color...If so then its the defective ones floating around which I cant understand how people still sell this cable..
__________________

Coding E and F New York 917-939-4980
cn555ic is offline   United_States
0
Reply With Quote
      08-03-2012, 09:09 AM   #3
bmiller085
Private First Class
 
bmiller085's Avatar
 
Drives: 2014 X3 35i M-Sport
Join Date: Jul 2012
Location: Atlanta, GA

Posts: 161
iTrader: (3)

Garage List
2014 BMW X3 35i  [0.00]
Quote:
Originally Posted by mastamind518
I followed all steps in the NCS DIY from the sticky. I get to the step where I have to connect the cable to my car and the ignition circle in INPALOAD is supposed to turn solid. But it doesn't turn solid. Battery is solid black. I made sure com port was set to 1.
I, too, am having this same exact issue with the ignition indicator...I can't seem to get anything other than the battery to turn solid black.


Quote:
Originally Posted by cn555ic View Post
Is your cable circuit board BLUE in color...If so then its the defective ones floating around which I cant understand how people still sell this cable..
Thanks for the info! Will need to check the circuit board color when I get home...I can't recall off the top of my head.
__________________
2014 X3 35i | space gray metallic/oyster nevada | m-sport | premium | navigation | PDC | heated front seats | premium hi-fi | performance kidney grille

Sold: 2011 E90 335i
bmiller085 is offline   United_States
0
Reply With Quote
      08-03-2012, 09:51 AM   #4
x-ception
Captain
 
x-ception's Avatar
 
Drives: 335xi
Join Date: Jan 2011
Location: NY/NJ

Posts: 933
iTrader: (13)

Also make sure if you have a tune its set to map 0.
__________________
COBB |DINAN CAI|AA FMIC|VK|OSS| Arkym

COTM Pics Here
x-ception is offline  
0
Reply With Quote
      08-06-2012, 05:14 PM   #5
mastamind518
New Member
 
Drives: 07 328i
Join Date: Dec 2011
Location: Florida

Posts: 22
iTrader: (0)

Quote:
Originally Posted by cn555ic View Post
Is your cable circuit board BLUE in color...If so then its the defective ones floating around which I cant understand how people still sell this cable..
Crap... The circuit board is blue. Is this cable good for anything? Or is it just not compatible with e90 BMWs? Its been over a month since I bought it, so doubt I can return it.

Which ones are the good ones? White circuit board?

Thanks.
__________________
Upgrades done:
Dual Exhaust, LCI E90 Trunk/taillights, Escort 9500i, 20% Tints

Upgrades Pending:
Wheels, Xenon Headlights/Angel Eyes
mastamind518 is offline  
0
Reply With Quote
      08-06-2012, 07:06 PM   #6
cn555ic
BimmerPost Supporting Vendor

 
cn555ic's Avatar
 
Drives: The Coding Guy
Join Date: Jun 2007
Location: Call 917-939-4980

Posts: 18,227
iTrader: (5)

Send a message via Yahoo to cn555ic
Yeap. White circuit board and the green one. The blue one is defectIve and will not work. Get money back and ask them to send u a white or green circuit board cable
__________________

Coding E and F New York 917-939-4980
cn555ic is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:50 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST