E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > surge forward????



Reply
 
Thread Tools Search this Thread
      12-31-2005, 06:59 PM   #1
jdcueto
Mc Bimmer
 
Drives: 2006 BMW 325i
Join Date: Dec 2005
Location: Tampa, Florida

Posts: 14
iTrader: (0)

surge forward????

Anybody ever have a problem with the E90 surging forward a bit after a complete stop? It almost feels as if someone bumps you from behind!!! Will this go away after break-in? I currently have 247 miles on the car...
__________________

Delivered : 12/16/05
de-badged / SG / gray leather / burl / premium / sports / comfort
step / I Drive-Nav / spoiler / xenon / chrome tips / Logic 7
jdcueto is offline  
0
Reply With Quote
      12-31-2005, 07:17 PM   #2
fllpunk
Private
 
Drives: 06 325i Red SP
Join Date: Dec 2005
Location: Fresnaw, Ca

Posts: 86
iTrader: (0)

me.
fllpunk is offline  
0
Reply With Quote
      12-31-2005, 07:22 PM   #3
theclay
Lieutenant
 
theclay's Avatar
 
Drives: '06 330i
Join Date: Aug 2005
Location: Los Angeles, Ca.

Posts: 510
iTrader: (0)

Garage List
2006 330i  [0.00]
It will go away. I remember when mine did that, doesn't happen anymore.
__________________
Jet Black, Black Leather, Aluminum Trim, Sport, Premium, Steptronic, 35% tint
theclay is offline  
0
Reply With Quote
      01-01-2006, 11:35 AM   #4
jdcueto
Mc Bimmer
 
Drives: 2006 BMW 325i
Join Date: Dec 2005
Location: Tampa, Florida

Posts: 14
iTrader: (0)

Thanks for responses

Thanks to those that responded!!!
__________________

Delivered : 12/16/05
de-badged / SG / gray leather / burl / premium / sports / comfort
step / I Drive-Nav / spoiler / xenon / chrome tips / Logic 7
jdcueto is offline  
0
Reply With Quote
      01-02-2006, 03:33 PM   #5
CMD
Guest
 
Drives:

Posts: n/a
Happened to me in the beginning, but no longer. I think it's part of the car's learning curve.
 
0
Reply With Quote
      01-02-2006, 04:04 PM   #6
youngtechman
Private First Class
 
Drives: 330i
Join Date: Nov 2005
Location: Toronto

Posts: 119
iTrader: (0)

I got the same issue when I got my car. It got away now (I have 1800KM on it).
Don't know why.....but it just got away by itself, before I take it back to the dealer.
__________________
E90 - 330i Arctic Metallic, Steptronic, Aluminum Trim, OEM Alarm, Tinted
youngtechman is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:39 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST