E90Post
 


Evolve Automotive
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > 335i rattle on start up, only 5s long?



Reply
 
Thread Tools Search this Thread
      09-02-2012, 03:41 PM   #1
J44KPR
Private
 
Drives: BMW E92 335i
Join Date: Sep 2012
Location: London

Posts: 91
iTrader: (0)

335i rattle on start up, only 5s long?

Is it possible the turbo rattle only lasts around 5 seconds?

I turn it on and by the time it's settled to idle the rattle is gone, after the initial rev on after starting, it is definitely a rattle/fluttery metallic sound

one of my turbos has the yellow marks on as if it's been adjusted

my main reason for asking is because on the 6th my extended warranty will run out & I was hoping not to renew, but possibly it's a good idea

is this noise anything to worry about? after adjustment can it re-occur?
J44KPR is offline  
0
Reply With Quote
      09-02-2012, 03:55 PM   #2
Meshyo
Banned
 
Drives: E92 335I
Join Date: Oct 2011
Location: London

Posts: 117
iTrader: (0)

I have the rattle all the way down now revs wise, get it checked prior to the warranty. If it gets worse it's a horrible thing to have!
Meshyo is offline  
0
Reply With Quote
      09-02-2012, 03:59 PM   #3
J44KPR
Private
 
Drives: BMW E92 335i
Join Date: Sep 2012
Location: London

Posts: 91
iTrader: (0)

I'm unsure how they'd check it unless they had it overnight, literally happens on first start up of the day then if it's left for 8 hours again maybe, but very very slight, shall I try a video?
Very easy to miss it if you don't open the window as well!
J44KPR is offline  
0
Reply With Quote
      09-03-2012, 02:05 AM   #4
phil200tdi
Colonel
 
phil200tdi's Avatar
 
Drives: 335i M Sport E90 LCI manual
Join Date: Jan 2011
Location: Aylesbury

Posts: 2,623
iTrader: (1)

Do the golf tee mod to check that it's not the flap in the exhaust backbox.
__________________
Car: 2010 Jaguar XFR (Stock - For now)
Gone but not forgotten: Highly Modified E90 335i LCI M Sport Manual (circa 480BHP/500lb ft)
phil200tdi is offline   United Kingdom
0
Reply With Quote
      09-03-2012, 02:48 AM   #5
doughboy
Major General
 
doughboy's Avatar
 
Drives: E91 335i Sold.
Join Date: Jan 2009
Location: UK

Posts: 6,375
iTrader: (2)

OP - mine does it.

335i wastegates are open when the engine is off, but they close at idle / start.

It takes a few seconds for the vacuum pump to suck the wastgates closed and they rattle as they shut.

If you unplug the rubber hoses from the top of the two vacuum bottles near the driver side headlight, then start it you will hear NO noise as the wastegates will stay open.

Put the pipes back and they will jangle a bit as they shut.

PS - I think the yellow marks are factory set up marks?
doughboy is offline   United Kingdom
0
Reply With Quote
      09-03-2012, 08:11 AM   #6
Greg330
Captain
 
Greg330's Avatar
 
Drives: E92 335i
Join Date: Mar 2012
Location: South Coast

Posts: 729
iTrader: (0)

Mine does it too....

Nothing to worry about and don't start getting paranoid about every little sound you hear!!
Greg330 is offline  
0
Reply With Quote
      09-03-2012, 10:00 AM   #7
J44KPR
Private
 
Drives: BMW E92 335i
Join Date: Sep 2012
Location: London

Posts: 91
iTrader: (0)

Quote:
Originally Posted by doughboy View Post
OP - mine does it.

335i wastegates are open when the engine is off, but they close at idle / start.

It takes a few seconds for the vacuum pump to suck the wastgates closed and they rattle as they shut.

If you unplug the rubber hoses from the top of the two vacuum bottles near the driver side headlight, then start it you will hear NO noise as the wastegates will stay open.

Put the pipes back and they will jangle a bit as they shut.

PS - I think the yellow marks are factory set up marks?
that's what I was hoping!
my brother works for BMW and checked the car over and he said those marks meant it had been adjusted, although each dealer it could be different?

I did view one in leeds - 9650, black, no leather, no satnav, reg; K33P ME, although back on '56 plate now, and that has really bad rattle went on for minutes
J44KPR is offline  
0
Reply With Quote
      09-04-2012, 03:44 AM   #8
nicktyler
Major
 
Drives: 335i (sadly gone)
Join Date: Jan 2012
Location: Essex

Posts: 1,159
iTrader: (3)

Garage List
Mine has the exhaust flap that rattles very loud until the cold start cycle finishes. It might be the start of that. The golf tee mod did not fix mine though just made it sound different.
nicktyler is offline   United Kingdom
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:07 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST