E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Bad lifter?



Reply
 
Thread Tools Search this Thread
      08-31-2012, 11:31 AM   #1
GeorgiaTech335coupe
Lieutenant Colonel
 
Drives: Black BMW 335i coupe
Join Date: Mar 2007
Location: USA

Posts: 1,884
iTrader: (0)

Bad lifter?

I'm thinking I may have a bad lifter. Does anyone know what the process is to change the bad lifter? I ready SyndacateGt's thread from way back, but it didn't reveal the process. I'll post a video later of the sound when I get a chance.

UPDATE - BOLTS HOLDING POWER STEERING PULLEY WERE LOOSE. REPLACE PULLEY AND BOLTS AND ALL IS WELL.
__________________
Legal Disclaimer: Anything I or anyone else says about my vehicle on this website(e90post.com or any affiliated or nonaffiliated sites), pertaining to modifications, is only to gain acceptance from my/our peers, and does not actually represent anything actually existing on my car, and thus, cannot be held against me in any issues, i.e. warranty claims, that may arise.

Last edited by GeorgiaTech335coupe; 09-14-2012 at 08:35 PM.
GeorgiaTech335coupe is offline  
0
Reply With Quote
      08-31-2012, 11:32 AM   #2
GeorgiaTech335coupe
Lieutenant Colonel
 
Drives: Black BMW 335i coupe
Join Date: Mar 2007
Location: USA

Posts: 1,884
iTrader: (0)


Last edited by GeorgiaTech335coupe; 08-31-2012 at 12:31 PM.
GeorgiaTech335coupe is offline  
0
Reply With Quote
      08-31-2012, 10:33 PM   #3
GeorgiaTech335coupe
Lieutenant Colonel
 
Drives: Black BMW 335i coupe
Join Date: Mar 2007
Location: USA

Posts: 1,884
iTrader: (0)

So nobody has an opinion?
__________________
Legal Disclaimer: Anything I or anyone else says about my vehicle on this website(e90post.com or any affiliated or nonaffiliated sites), pertaining to modifications, is only to gain acceptance from my/our peers, and does not actually represent anything actually existing on my car, and thus, cannot be held against me in any issues, i.e. warranty claims, that may arise.
GeorgiaTech335coupe is offline  
0
Reply With Quote
      09-04-2012, 01:09 PM   #4
GeorgiaTech335coupe
Lieutenant Colonel
 
Drives: Black BMW 335i coupe
Join Date: Mar 2007
Location: USA

Posts: 1,884
iTrader: (0)

Another video to spark some more disussion. The sound has gotten worse and is making more of a metal clicking noise. The car is now at my shop.



This seems very, very similar to SyndacateGT's thread a while back. Anyone have thoughts? Bad lifter? Spun bearing?
__________________
Legal Disclaimer: Anything I or anyone else says about my vehicle on this website(e90post.com or any affiliated or nonaffiliated sites), pertaining to modifications, is only to gain acceptance from my/our peers, and does not actually represent anything actually existing on my car, and thus, cannot be held against me in any issues, i.e. warranty claims, that may arise.
GeorgiaTech335coupe is offline  
0
Reply With Quote
      09-04-2012, 01:24 PM   #5
Joshboody
Lieutenant Colonel
 
Drives: pickemuptruck
Join Date: Jul 2009
Location: Phoenix, AZ

Posts: 1,708
iTrader: (7)

I really don't know... get a stethoscope and start poking around.
Joshboody is offline  
0
Reply With Quote
      09-04-2012, 01:44 PM   #6
GeorgiaTech335coupe
Lieutenant Colonel
 
Drives: Black BMW 335i coupe
Join Date: Mar 2007
Location: USA

Posts: 1,884
iTrader: (0)

A little background of the situation. The sound was not very noticeable at first. About a week or 2 ago, I would notice a sound that wasn't normal when I would be parked next to wall, like at a drive thru. I wouldn't be able to hear it any other time tho. Then a week ago it started to get louder, which is what you hear in the first video. Since that first video, I drove my car around for a day or 2, but kept load on it very low and never went WOT. Now we are at the second video, which is much worse than the first. Without pushing the engine, the noise is much more audible and much more nasty. I have also noticed that my car has been a little slower at the drag strip for the past couple of weeks. It's always hard to tell if loss of performance is from something wrong with the car or because of the super hot/humid climate here in FL, so I dismissed it. Now, I'm beginning to think whatever issue I have had, has begun to manifest itself over the past few weeks, robbing me of power.
__________________
Legal Disclaimer: Anything I or anyone else says about my vehicle on this website(e90post.com or any affiliated or nonaffiliated sites), pertaining to modifications, is only to gain acceptance from my/our peers, and does not actually represent anything actually existing on my car, and thus, cannot be held against me in any issues, i.e. warranty claims, that may arise.
GeorgiaTech335coupe is offline  
0
Reply With Quote
      09-04-2012, 09:16 PM   #7
ken1137
Brigadier General
 
ken1137's Avatar
 
Drives: a slow 2009 e90 335i
Join Date: Jun 2011
Location: Chicago

Posts: 3,697
iTrader: (7)

Garage List
2009 e90 335i  [3.20]
Sorry, one can only speculate but it does sound like a bad tappet/lifter. I remember the sound from my 328...drove me nuts and BMW wouldn't do anything even though the TSB was reported. Keep us posted.
__________________

BMWCCA member
ken1137 is offline   United_States
0
Reply With Quote
      09-04-2012, 10:48 PM   #8
BADS335
First Lieutenant
 
Drives: Montego 335i E90
Join Date: Sep 2010
Location: Chicago

Posts: 393
iTrader: (2)

I have a similar noise, however, it is at half the rate. Judging by the rate of the sound you most likely do not have a lifter issue. The frequency you have sounds like it is moving at the same rate as the crank, not the cams.
BADS335 is offline  
0
Reply With Quote
      09-06-2012, 06:25 PM   #9
GeorgiaTech335coupe
Lieutenant Colonel
 
Drives: Black BMW 335i coupe
Join Date: Mar 2007
Location: USA

Posts: 1,884
iTrader: (0)

Drained the oil. No metal shaving in there, so that is a good sign. My money is still on a bad lifter.
__________________
Legal Disclaimer: Anything I or anyone else says about my vehicle on this website(e90post.com or any affiliated or nonaffiliated sites), pertaining to modifications, is only to gain acceptance from my/our peers, and does not actually represent anything actually existing on my car, and thus, cannot be held against me in any issues, i.e. warranty claims, that may arise.
GeorgiaTech335coupe is offline  
0
Reply With Quote
      09-06-2012, 07:00 PM   #10
JamesM3M5
Some dude
 
Drives: E28 M5, E92 335i
Join Date: Sep 2011
Location: Northern VA

Posts: 1,676
iTrader: (0)

That sound is much too fast to be just one lifter. Any VANOS codes or issues with VANOS in the past?
__________________
RRT Racing
E92 335i/6MT Dinan Stage 3: intercooler, oil cooler, intake, flash, exhaust, LW dual-mass flywheel.
Vishnu PWM methanol custom trunk mount, Diffsonline 3-clutch Salisbury custom diff, Ohlins Road and Track coilovers, Vorshlag camber plates, much more...
E28 M5 w/ buncha stuff, R171 SLK350
JamesM3M5 is offline   United_States
0
Reply With Quote
      09-06-2012, 07:39 PM   #11
MilehighM3
Colonel
 
MilehighM3's Avatar
 
Drives: E90 M3
Join Date: May 2011
Location: Colorado Springs

Posts: 2,066
iTrader: (9)

That doesn't sound good. Possible clutch or throw out bearing issue perhaps? Does the noise change with clutch actuation or load? Try disconnecting the coils one at a time while its running and see if the noise goes away or changes. Definitely doesn't sound like a lifter.
MilehighM3 is offline  
0
Reply With Quote
      09-06-2012, 08:24 PM   #12
Figure807
Power without control is no power at all...
 
Figure807's Avatar
 
Drives: 335i 6spd Blk/Blk
Join Date: Oct 2009
Location: Honolulu, Hawaii

Posts: 156
iTrader: (1)

Can't really tell by the video, but does the ticking go away when you rev up? If so, probably lifters. If it picks up and gets louder, rod knock. This is how I blew my first engine (not this car).
__________________
2009 335i Coupe 6MT Blk Sapphire / Blk Leather
2007 328i Coupe 6MT Blk Sapphire / Blk Leather *Sold
1985 Toyota Corolla GTS 5MT 1.5-way Slvr / Blk *Sold
1987 Toyota Corolla GTS 5MT KAAZ 2-way Blk / Blk *Sold
Figure807 is offline   United_States
0
Reply With Quote
      09-07-2012, 12:06 AM   #13
GeorgiaTech335coupe
Lieutenant Colonel
 
Drives: Black BMW 335i coupe
Join Date: Mar 2007
Location: USA

Posts: 1,884
iTrader: (0)

Quote:
Originally Posted by JamesM3M5 View Post
That sound is much too fast to be just one lifter. Any VANOS codes or issues with VANOS in the past?
No VANOS codes now or in the past.
__________________
Legal Disclaimer: Anything I or anyone else says about my vehicle on this website(e90post.com or any affiliated or nonaffiliated sites), pertaining to modifications, is only to gain acceptance from my/our peers, and does not actually represent anything actually existing on my car, and thus, cannot be held against me in any issues, i.e. warranty claims, that may arise.
GeorgiaTech335coupe is offline  
0
Reply With Quote
      09-07-2012, 12:07 AM   #14
GeorgiaTech335coupe
Lieutenant Colonel
 
Drives: Black BMW 335i coupe
Join Date: Mar 2007
Location: USA

Posts: 1,884
iTrader: (0)

Quote:
Originally Posted by Bmw135er View Post
That doesn't sound good. Possible clutch or throw out bearing issue perhaps? Does the noise change with clutch actuation or load? Try disconnecting the coils one at a time while its running and see if the noise goes away or changes. Definitely doesn't sound like a lifter.
Haven't thought about the clutch or throw out bearing. I do have ACT clucht and installed new TO bearing when it was installed.

Good idea with the coils.
__________________
Legal Disclaimer: Anything I or anyone else says about my vehicle on this website(e90post.com or any affiliated or nonaffiliated sites), pertaining to modifications, is only to gain acceptance from my/our peers, and does not actually represent anything actually existing on my car, and thus, cannot be held against me in any issues, i.e. warranty claims, that may arise.
GeorgiaTech335coupe is offline  
0
Reply With Quote
      09-07-2012, 12:08 AM   #15
GeorgiaTech335coupe
Lieutenant Colonel
 
Drives: Black BMW 335i coupe
Join Date: Mar 2007
Location: USA

Posts: 1,884
iTrader: (0)

Quote:
Originally Posted by Figure807 View Post
Can't really tell by the video, but does the ticking go away when you rev up? If so, probably lifters. If it picks up and gets louder, rod knock. This is how I blew my first engine (not this car).
It doesn't go away. Maybe gets slightly louder, but that could also be because the noise follows the revs.
__________________
Legal Disclaimer: Anything I or anyone else says about my vehicle on this website(e90post.com or any affiliated or nonaffiliated sites), pertaining to modifications, is only to gain acceptance from my/our peers, and does not actually represent anything actually existing on my car, and thus, cannot be held against me in any issues, i.e. warranty claims, that may arise.
GeorgiaTech335coupe is offline  
0
Reply With Quote
      09-07-2012, 11:00 AM   #16
JamesM3M5
Some dude
 
Drives: E28 M5, E92 335i
Join Date: Sep 2011
Location: Northern VA

Posts: 1,676
iTrader: (0)

Take off the sound cover and listen to the engine running. Take a long rod or screwdriver and press it up against your ear and against the valve cover in various areas to hear the noises under the cover. If it's louder up front, I'd bet some sort of VANOS noise. The speed of the tick is too fast for a single lifter. They hit once every 2 revolutions, so only about 5-6 times per second at idle (assuming 600-700RPM idle).

Possible belt tensioner? Something else other than a lifter or spun bearing - you'd have no motor left if it were a spun bearing and there would have been lots of metal in the oil you drained previously.
__________________
RRT Racing
E92 335i/6MT Dinan Stage 3: intercooler, oil cooler, intake, flash, exhaust, LW dual-mass flywheel.
Vishnu PWM methanol custom trunk mount, Diffsonline 3-clutch Salisbury custom diff, Ohlins Road and Track coilovers, Vorshlag camber plates, much more...
E28 M5 w/ buncha stuff, R171 SLK350
JamesM3M5 is offline   United_States
0
Reply With Quote
      09-11-2012, 10:14 PM   #17
GeorgiaTech335coupe
Lieutenant Colonel
 
Drives: Black BMW 335i coupe
Join Date: Mar 2007
Location: USA

Posts: 1,884
iTrader: (0)

Update - ran a compression test and it came out perfect so that is good. They think the sound is coming from the bottom end so we are going to pull the oil pan off and look around a little deeper.
__________________
Legal Disclaimer: Anything I or anyone else says about my vehicle on this website(e90post.com or any affiliated or nonaffiliated sites), pertaining to modifications, is only to gain acceptance from my/our peers, and does not actually represent anything actually existing on my car, and thus, cannot be held against me in any issues, i.e. warranty claims, that may arise.
GeorgiaTech335coupe is offline  
0
Reply With Quote
      09-11-2012, 10:43 PM   #18
JamesM3M5
Some dude
 
Drives: E28 M5, E92 335i
Join Date: Sep 2011
Location: Northern VA

Posts: 1,676
iTrader: (0)

Drain some oil to check for metal. Again, still to fast to be a single cylinder mechanical failure. Anyone there have a mechanics stethoscope?
__________________
RRT Racing
E92 335i/6MT Dinan Stage 3: intercooler, oil cooler, intake, flash, exhaust, LW dual-mass flywheel.
Vishnu PWM methanol custom trunk mount, Diffsonline 3-clutch Salisbury custom diff, Ohlins Road and Track coilovers, Vorshlag camber plates, much more...
E28 M5 w/ buncha stuff, R171 SLK350
JamesM3M5 is offline   United_States
0
Reply With Quote
      09-12-2012, 03:30 AM   #19
Tomaz
New Member
 
Drives: BMW 335i
Join Date: Apr 2010
Location: Russia

Posts: 13
iTrader: (0)

Hi guys! What's about this rattle? It appears only after night parking on cold start. Bad lifter?
Tomaz is offline  
0
Reply With Quote
      09-12-2012, 06:35 AM   #20
Tzu
Major
 
Drives: 335i
Join Date: Jun 2010
Location: Toronto

Posts: 1,468
iTrader: (1)

You can buy a stethescope at harbor freight for like 10 bucks. Have you checked every pulley? Eliminate the easy variables first. Pull off the serp belt and spin every pulley. If you're lucky, one of the accessories is causing the issue.
Tzu is offline   Canada
0
Reply With Quote
      09-13-2012, 03:48 PM   #21
GeorgiaTech335coupe
Lieutenant Colonel
 
Drives: Black BMW 335i coupe
Join Date: Mar 2007
Location: USA

Posts: 1,884
iTrader: (0)

Update. We didn't pull the oil pan because we didn't want to commit to that yet. We checked all the pulleys and they all seem to be fine. We are going to change out the timing tensioner. It may be a shot in the dark, but it's cheap.

For comical relief - I have been driving around a 175 hp Chrysler 200 in the mean time. That car sucks. The car gets worse gas mileage than my ~500hp 335i. I hate that thing. Luckily, I rarely need to drive anywhere, just to meetings. Maybe it's time to get a second car, although it will just sit most of the time.
__________________
Legal Disclaimer: Anything I or anyone else says about my vehicle on this website(e90post.com or any affiliated or nonaffiliated sites), pertaining to modifications, is only to gain acceptance from my/our peers, and does not actually represent anything actually existing on my car, and thus, cannot be held against me in any issues, i.e. warranty claims, that may arise.
GeorgiaTech335coupe is offline  
0
Reply With Quote
      09-13-2012, 07:25 PM   #22
MilehighM3
Colonel
 
MilehighM3's Avatar
 
Drives: E90 M3
Join Date: May 2011
Location: Colorado Springs

Posts: 2,066
iTrader: (9)

Take the belt off and try it again. I am starting to see a lot of alternators make that same noise. There's a clutch of some sort that makes the noise internally. Definitely worth a shot. You can't spin the alternator with a drill to check the noise, it has to be loaded electronically to make it happen. Removing the belt is the easiest way to tell. Keep us updated!
MilehighM3 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:50 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST