E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions > Site Slowness and Outages Recently



Reply
 
Thread Tools Search this Thread
      09-11-2012, 09:42 PM   #1
iamcpap
Captain
iamcpap's Avatar
United_States
13
Rep
811
Posts

 
Drives: 2008 E90 LCI M3
Join Date: Nov 2011
Location: Chicago, IL

iTrader: (6)

Site Slowness and Outages Recently

Can we get an update on the decrease in performance and reliability over the past few weeks?

I searched for a general announcement regarding the issue and didn't see anything. I have been noticing forum outages and extremely slow periods pretty frequently.

Please let us know.
Thanks!
__________________
2008 E90 M3 | Interlagos Blue | Speed Cloth | 6MT - A work in progress...
2011 E92 M3 ZCP - Gone, but not forgotten.
Appreciate 0
      09-12-2012, 06:57 AM   #2
KingOfJericho
Major General
KingOfJericho's Avatar
United_States
95
Rep
5,192
Posts

 
Drives: Yes
Join Date: Aug 2007
Location: CT

iTrader: (1)

Garage List
2010 135i Coupe  [2.63]
I would be interested as well. Any relation to the GoDaddy DDOS?
__________________
The views and opinions expressed in this post are those of the author and do not necessarily reflect the official policy or position of Bimmerpost.

2010 S4 Current | 2010 BMW 135i Retired | 2006 Lotus Exige Retired
Appreciate 0
      09-12-2012, 11:09 PM   #3
skinrock
Agent Smith
skinrock's Avatar
46
Rep
2,860
Posts

 
Drives: 2013 Fusion AWD
Join Date: Jan 2011
Location: The Matrix

iTrader: (9)

Garage List
2007 335i  [3.45]
Quote:
Originally Posted by KingOfJericho View Post
I would be interested as well. Any relation to the GoDaddy DDOS?
That was an isolated incident, this site has been going down sporadically for the past few days due to database issues (if you can believe the error page). I'd also be surprised if they were hosted by them.

I would assume they have a DBA, but if they don't, they could really benefit from one to get in and figure out what's going on.
Appreciate 0
      09-25-2012, 03:25 PM   #4
SD Z4MR
Blue Bimmers Rule!
SD Z4MR's Avatar
United_States
10
Rep
697
Posts

 
Drives: '06 Z4 M Rdstr | '11 335is E92
Join Date: Jan 2011
Location: San Diego, CA

iTrader: (1)

Garage List
Sometimes I get "sending data 0%", sometimes I get "can't find", and sometimes I get the "database error" messages.

I would have expected some feedback to the members at least acknowledging the sporadic outages and database problems. This has been going on for a few weeks now.

Sounds like a new web host provider is in order.

Hmmm, I just noticed that it's been two weeks since the original post and still no response from the administrators.
__________________
Mine: 2006 Z4 Roadster | Interlagos Blue Metallic | Black Extended Nappa Leather | Carbon Leather Trim | Premium | Navigation | Heated Seats | iPod Adapter | Purchased 7/19/12
Hers: 2011 335is Coupe | Le Mans Blue Metallic | Black Dakota Leather | Dark Glacier Aluminum | 6MT | Premium | Convenience | Heated Seats | Navigation | Harmon Kardon | iPod/USB | European Delivery 5/12/11


Last edited by SD Z4MR; 10-16-2012 at 04:59 PM. Reason: Edit: changed it to say "a new web host provider"
Appreciate 0
      09-25-2012, 03:26 PM   #5
iamcpap
Captain
iamcpap's Avatar
United_States
13
Rep
811
Posts

 
Drives: 2008 E90 LCI M3
Join Date: Nov 2011
Location: Chicago, IL

iTrader: (6)

Quote:
Originally Posted by SD Z4MR View Post
Sometimes I get "sending data 0%", sometimes I get "can't find", and sometimes I get the "database error" messages.

I would have expected some feedback to the members at least acknowledging the sporadic outages and database problems. This has been going on for a few weeks now.

Sounds like a web host is in order.

Hmmm, I just noticed that it's been two weeks since the original post and still no response from the administrators.
Yes, although it is a free service to us, it is annoying when it is out... First world problems, haha...
__________________
2008 E90 M3 | Interlagos Blue | Speed Cloth | 6MT - A work in progress...
2011 E92 M3 ZCP - Gone, but not forgotten.
Appreciate 0
      09-28-2012, 09:54 AM   #6
Wasteland
Private First Class
United_States
3
Rep
131
Posts

 
Drives: 09 Space Gray E92 M3
Join Date: Jun 2012
Location: Vegas

iTrader: (1)

how about the search function not working sometimes? like right now for instance.
Appreciate 0
      10-09-2012, 09:02 AM   #7
bradleyland
TIM YOYO
United_States
21
Rep
1,776
Posts

 
Drives: 2013 M3
Join Date: Jun 2010
Location: Vero Beach, FL

iTrader: (0)

Garage List
All the issues I've seen look like MySQL performance issues to me. Pretty much any time you see the "Database Error" page, it means that MySQL is eviscerating itself. Could be not enough RAM, could be improperly configured cache settings. Tuning MySQL is a black art. It's extremely difficult to get right, and forums are notoriously difficult for database servers because of their nature (high write volume, frequent cache invalidation because of updates).
__________________
His: 2013 ///M3 - Interlagos Blue Black M-DCT
Hers: 2013 X3 28i - N20 Mineral Silver / Sand Beige / Premium, Tech
Past: 2010 135i - TiAg Coral Red 6MT ///M-Sport
Appreciate 0
      10-16-2012, 04:57 PM   #8
SD Z4MR
Blue Bimmers Rule!
SD Z4MR's Avatar
United_States
10
Rep
697
Posts

 
Drives: '06 Z4 M Rdstr | '11 335is E92
Join Date: Jan 2011
Location: San Diego, CA

iTrader: (1)

Garage List
I'm glad to report that since the forum came back up after the long extended weekend maintenance that everything seems much quicker and more responsive.

Here's hoping that things stay like that for the long term!
__________________
Mine: 2006 Z4 Roadster | Interlagos Blue Metallic | Black Extended Nappa Leather | Carbon Leather Trim | Premium | Navigation | Heated Seats | iPod Adapter | Purchased 7/19/12
Hers: 2011 335is Coupe | Le Mans Blue Metallic | Black Dakota Leather | Dark Glacier Aluminum | 6MT | Premium | Convenience | Heated Seats | Navigation | Harmon Kardon | iPod/USB | European Delivery 5/12/11

Appreciate 0
      10-30-2012, 10:46 AM   #9
cipher5
cipher5's Avatar
United_States
53
Rep
2,801
Posts

 
Drives: 2011 535xi Sedan
Join Date: Jul 2007
Location: Chicago, IL

iTrader: (10)

Seems to be more problems today. Would be nice for the Admins to at least post an announcement.
Appreciate 0
      10-30-2012, 01:57 PM   #10
1QuikWS6
No 55mph
1QuikWS6's Avatar
United_States
67
Rep
4,808
Posts

 
Drives: 09 E92 328iX N51 3-Stage ->M6
Join Date: Jul 2009
Location: Blitzburgh, PA

iTrader: (83)

Garage List
Yup, I can't access my Private Messages folder at all - it just brings up pages of HTML code & then wants to close the window.

Posting is very slow...
__________________
2009 328ix E92//SGM//ACS Roof Spoiler//MTech Aero Lip+Trunk Spoiler//M3 Side Skirts//CF Roundels+Grilles//M3 Novillo Interior//Perf Shift Lever+Boot//MPerf DCT Wheel//M3 GT3 eBrake Handle+Boot//ACS Pedals//M3 Mirrors//LCI Tails w/LUX Rev//DTEC V7 AE+MTec 6000K D1S+HPB HID 6000K Fogs//HPB LED Interior//RPI Scoops//CF Euro Airbox+Underhood Hsgs//K&N//BMW PE//MTech Rear Bumper-iS Sport Diffuser//CF Strut Brace//Vishnu OFT//BMW 193M's+Kumho 4X
Appreciate 0
      10-30-2012, 02:29 PM   #11
1QuikWS6
No 55mph
1QuikWS6's Avatar
United_States
67
Rep
4,808
Posts

 
Drives: 09 E92 328iX N51 3-Stage ->M6
Join Date: Jul 2009
Location: Blitzburgh, PA

iTrader: (83)

Garage List
Seems to be fixed now
__________________
2009 328ix E92//SGM//ACS Roof Spoiler//MTech Aero Lip+Trunk Spoiler//M3 Side Skirts//CF Roundels+Grilles//M3 Novillo Interior//Perf Shift Lever+Boot//MPerf DCT Wheel//M3 GT3 eBrake Handle+Boot//ACS Pedals//M3 Mirrors//LCI Tails w/LUX Rev//DTEC V7 AE+MTec 6000K D1S+HPB HID 6000K Fogs//HPB LED Interior//RPI Scoops//CF Euro Airbox+Underhood Hsgs//K&N//BMW PE//MTech Rear Bumper-iS Sport Diffuser//CF Strut Brace//Vishnu OFT//BMW 193M's+Kumho 4X
Appreciate 0
      10-31-2012, 12:42 PM   #12
rjd598
Brigadier General
rjd598's Avatar
United_States
55
Rep
4,640
Posts

 
Drives: 10' M3
Join Date: Jan 2009
Location: San Diego,CA

iTrader: (2)

Garage List
2010 BMW M3  [4.50]
1999 BMW M3  [0.00]
i think it's the same as before really. the "maintenance" didn't do squat
__________________
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:35 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST