E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > All-Wheel-Drive (Xi / xDrive) Talk > new to me 325xi



Reply
 
Thread Tools Search this Thread
      09-15-2012, 04:44 PM   #1
bendjeff
New Member
United_States
0
Rep
17
Posts

 
Drives: 2006 325xi
Join Date: Sep 2012
Location: Bend, OR

iTrader: (0)

new to me 325xi

just bought on 06 325xi last Saturday. did a nice wash today and little detail and went to pull the car back out of the garage and it doesn't start... assuming it is a battery. I have searched and read a lot about this being a common issue. in your opinion would the car not have been tested for this before I bought the car? I bought it from the local BMW, Audi, Porche dealer in town. Just wondering if I should put up a stink about them taking care of it? It does have 115K miles on it and I did not purchase a warranty
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:10 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST