E90Post
 


Horizon LED
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Comfort Access sensor locations?



Reply
 
Thread Tools Search this Thread
      02-13-2007, 12:55 PM   #1
timn
First Lieutenant
timn's Avatar
9
Rep
321
Posts

 
Drives: E92 335i
Join Date: Dec 2006
Location: Palo Alto, Ca

iTrader: (4)

Send a message via AIM to timn
Comfort Access sensor locations?

Other than the ridges on the door handles, are there any other sensors for Comfort Access?

I just got my car tinted and clear bra'd and CA is acting up. The funny thing is that the passenger side door and trunk work without problems. Only the drivers side door has problems.

I asked my installer to add protective film to the door area where your finger nails would touch and scratch when grabbing for the door handle. Does anyone know if there are other sensors in that area that could be causing Comfort Access to mess up?

Next up is to find out if the tint is metallic, but I thought I'd just get this question out of the way in the meantime.

Thanks!
Appreciate 0
      02-13-2007, 02:48 PM   #2
the_oracle1980
Private
1
Rep
51
Posts

 
Drives: 330i
Join Date: Sep 2006
Location: UK

iTrader: (0)

The handle contains two capacitive sensors. the ridges is capacitive sensor 2, which is used for locking the car. The other sensor is capacitive sensor 1 which runs the length of the grab handle you pull to open the car or when you place your hand imbetween it and the door. There is a a capacitive plate on the inside of the door. Thats how it works, you put your hand through the air gap between the door handle and the door and it unlocks, providing the key you have, is on you. Now that you have put something imbetween that area. The car thinks its getting a unlock signal all the time, but the key is not present, this will flatten the battery, so it turns off the sensors in the offending handle. This is why you are having problems with it, the handle supply has been taken away. The system is smart though, it will take into fact that snow, mud or dirt around the handles, but your modification, im afraid not.
Appreciate 0
      01-19-2012, 12:06 AM   #3
persian54
Lieutenant General
persian54's Avatar
United_States
283
Rep
15,811
Posts

 
Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

iTrader: (291)

Old thread but...

Where are the sensors located IN the car? Meaning for starting it..

Thanks
Appreciate 0
      01-19-2012, 11:04 AM   #4
va335i
Enlisted Member
1
Rep
39
Posts

 
Drives: 335i
Join Date: Jan 2012
Location: Gloucester va

iTrader: (0)

New to this forum and has some questions on the CA as well. Does yours turn off the radio when stop your car and get out. I always have to use the FOB to turn off the radio by putting into the dash. Thanks for any info.
__________________
2007 335i sport sedan fully loaded
2002 Z06 electron blue, custom cam, ect....
2008 Tahoe LTZ fully loaded
Appreciate 0
      01-19-2012, 03:08 PM   #5
GarySL
Lieutenant
GarySL's Avatar
7
Rep
408
Posts

 
Drives: 335xi E90
Join Date: Mar 2008
Location: Humboldt Co., CA

iTrader: (0)

Quote:
Originally Posted by va335i View Post
New to this forum and has some questions on the CA as well. Does yours turn off the radio when stop your car and get out. I always have to use the FOB to turn off the radio by putting into the dash. Thanks for any info.
Walking away won't turn off the radio but pushing the stop button one more time will. Or locking it and walking away. No need to put your fob in the dash, pointless extra step. g/l
__________________
'08 335xi (E90), 6MT, Arctic/Black, ZPP, ZSP (18"s), ZCW, CA, PDC, i-Pod
Ordered-March 7, 2008, Shipped via Graceful Leader-March 21, 2008,
Arrived Port Hueneme-April 11, 2008, Delivered-April 21, 2008
Appreciate 0
      01-19-2012, 03:33 PM   #6
triger716
Second Lieutenant
3
Rep
295
Posts

 
Drives: '09 335i E90
Join Date: Nov 2011
Location: United States

iTrader: (0)

Quote:
Originally Posted by va335i View Post
New to this forum and has some questions on the CA as well. Does yours turn off the radio when stop your car and get out. I always have to use the FOB to turn off the radio by putting into the dash. Thanks for any info.
Just hold the stop button for a few seconds instead of pushing it quickly and it will shut off the car and radio.
Appreciate 0
      01-19-2012, 03:56 PM   #7
JRJ1970
Lieutenant
United_States
7
Rep
599
Posts

 
Drives: 2014 428i F32
Join Date: Dec 2008
Location: San Antonio, TX

iTrader: (0)

Anyone know where the sensor is for the trunk? This is the area that is weakest on mine.
__________________
Jay (in San Antonio, TX)
2014 428i coupe, mineral gray metallic with black interior, black ash trim, luxury edition.
Appreciate 0
      01-19-2012, 04:05 PM   #8
ctuna
Brigadier General
45
Rep
4,331
Posts

 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

iTrader: (0)

FYI these pdf's will tell you more than you want

to know.

http://bmwcoders.com/forum/3-er-8/bm...1-e92-e93-291/
Appreciate 0
      01-20-2012, 12:03 PM   #9
jphughan
Brigadier General
jphughan's Avatar
United_States
39
Rep
3,474
Posts

 
Drives: 2011.75 M3 E92 6MT
Join Date: Mar 2011
Location: Austin, TX

iTrader: (0)

OP did you make sure to get ceramic tint? It's more expensive but it doesn't interfere with electronic signals and has several other benefits too. I got F1 Pinnacle 35% and love it, no CA problems.

The trick with the trunk is to stand such that the key in your pocket or wherever is about 3" back from the edge of your rear bumper, so for example if you press the trunk button with your left hand and the key is in your right pocket, just stand facing slightly to the right -- or just stand back a tad. I've found that if you're pressed right up against the car the trunk CA won't work reliably.
__________________
11 M3 E92 Le Mans | Black Nov w/ Alum | 6MT | Premium 2 | Convenience | 19" | EDC | Prem Audio | Moonroof | BMW Apps | Yoko AD08 R | Vorshlag Adjustable Camber Plates | StopTech ST-60 380mm BBK | Castrol SRF Fluid | ModMyNav.com rear camera | OEM Euro Sunglasses Holder
Appreciate 0
      01-20-2012, 12:16 PM   #10
Spydeputy
Brigadier General
Spydeputy's Avatar
Germany
49
Rep
3,211
Posts

 
Drives: 2012,E92,335is/2008,E90,335xi
Join Date: Aug 2008
Location: Harford County, Maryland

iTrader: (18)

Garage List
2008 335xi  [0.00]
2012 335is  [1.00]
Send a message via Skype™ to Spydeputy
mine is in the shop right now. sometimes when i go to start the car using the comfort access, it tells me there is no key. yet its right in my pocket or hand, and it does it with both fobs, and sometimes even when i'm driving. but not all the time. shop said they might have to reload the software.
__________________
2012, E92, 335is, Space Metal Gray, DINAN Stage 2, Helix FMIC, M Sport Pkg, Dbl Spoke 313 Wheels, Gray & Blk Leather, Conv. Pkg, Cold Weather Pkg, Prem Pkg, 7 Sp DCT, Navigation, Satellite / Harman Kardon Radio.
BMW CCA Member
Appreciate 0
      01-20-2012, 01:03 PM   #11
JRJ1970
Lieutenant
United_States
7
Rep
599
Posts

 
Drives: 2014 428i F32
Join Date: Dec 2008
Location: San Antonio, TX

iTrader: (0)

Quote:
Originally Posted by jphughan View Post
The trick with the trunk is to stand such that the key in your pocket or wherever is about 3" back from the edge of your rear bumper, so for example if you press the trunk button with your left hand and the key is in your right pocket, just stand facing slightly to the right -- or just stand back a tad. I've found that if you're pressed right up against the car the trunk CA won't work reliably.
Thanks jphughan! I shall try this.
__________________
Jay (in San Antonio, TX)
2014 428i coupe, mineral gray metallic with black interior, black ash trim, luxury edition.
Appreciate 0
      09-24-2012, 10:51 AM   #12
b1aze
Just one more taste...
United_States
22
Rep
1,419
Posts

 
Drives: 2010 135i
Join Date: Aug 2012
Location: Shirley, MA

iTrader: (14)

Sorry, old thread here, but i am having problems with my driver side CA lock and unlock. My trunk and passenger side of my 135i work fine, but the driver's side does not work at all anymore. It was pretty finicky for a while then just stopped working.

Also, i have to press the unlock button MULTIPLE times to get it to unlock with the FOB but it works first click with the lock. It happened before i got my windows tinted, so i doubt its the tint.

Any other insight?
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:40 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST