E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Vibration during low RPM



Reply
 
Thread Tools Search this Thread
      09-12-2012, 11:58 AM   #1
evssss1
New Member
 
Drives: E90 325i TiAg Pre-LCI
Join Date: Sep 2012
Location: HK

Posts: 23
iTrader: (0)

Vibration during low RPM

Hello Everyone.

I have just got a 2005 E90 325i sedan for a few weeks.

Very recently I started to notice that there are weird vibration (can feel from the wheel as well as the chair) when the car is at low RPM from around 1300-1600. It is pretty obvious at low speed especially when I need to keep that RPM uphill....

At first I thought it might be related to my rim and tyres as the front control arms and bushings had been replaced. Later on this has been isolated as I can reproduce the same vibration with my car in idle in N mode by pressing the gas pedal to that RPM range.

Would it be possible to be caused by aged engine mounts?

Also I started feeling it to getting more obvious after changing the oil. My garage used Motul 5w-40 for me. I knew nothing about oil at that moment until recently I come across some posts that BMW engines are quite picky on oil. Not sure if it is related as well.

Any ideas / comments welcome.

Many thanks!
evssss1 is offline  
0
Reply With Quote
      09-24-2012, 11:40 AM   #2
evssss1
New Member
 
Drives: E90 325i TiAg Pre-LCI
Join Date: Sep 2012
Location: HK

Posts: 23
iTrader: (0)

Any idea? The problem is getting more obvious in this week. Anyway I will send it to garage to check up soon.
evssss1 is offline  
0
Reply With Quote
      06-24-2013, 12:09 AM   #3
killakill
Lieutenant
 
Drives: e92328xi (SOLD), e93 328i
Join Date: Aug 2010
Location: toronto

Posts: 499
iTrader: (2)

Quote:
Originally Posted by evssss1 View Post
Any idea? The problem is getting more obvious in this week. Anyway I will send it to garage to check up soon.
Hey ever find out what this is? I have the same issue
killakill is offline  
0
Reply With Quote
      06-29-2013, 07:54 PM   #4
330idevil
Registered
 
Drives: 330i ch. gray
Join Date: Jun 2013
Location: Miami Florida

Posts: 4
iTrader: (0)

Quote:
Originally Posted by evssss1
Hello Everyone.

I have just got a 2005 E90 325i sedan for a few weeks.

Very recently I started to notice that there are weird vibration (can feel from the wheel as well as the chair) when the car is at low RPM from around 1300-1600. It is pretty obvious at low speed especially when I need to keep that RPM uphill....

At first I thought it might be related to my rim and tyres as the front control arms and bushings had been replaced. Later on this has been isolated as I can reproduce the same vibration with my car in idle in N mode by pressing the gas pedal to that RPM range.

Would it be possible to be caused by aged engine mounts?

Also I started feeling it to getting more obvious after changing the oil. My garage used Motul 5w-40 for me. I knew nothing about oil at that moment until recently I come across some posts that BMW engines are quite picky on oil. Not sure if it is related as well.

Any ideas / comments welcome.

Many thanks!
I suggest changing ur spark plugs and ignition coils. Your 325i is probably about to have a misfire in one of the cylinders. Your mounts are fine. I just did mine ran me 210$ ( 6 coils n 6 ngk plugs) , it's easy you can do it your self.
330idevil is offline  
0
Reply With Quote
      06-29-2013, 11:38 PM   #5
evssss1
New Member
 
Drives: E90 325i TiAg Pre-LCI
Join Date: Sep 2012
Location: HK

Posts: 23
iTrader: (0)

Finally the garage replaced the engine mounts for me and all vibration issues went away. It cannot even feel any vibration at idle with engine on
evssss1 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:47 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST