E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > NA Engine (non-turbo) / Drivetrain / Exhaust Modifications > n52 long crank from cold start?



Reply
 
Thread Tools Search this Thread
      09-26-2012, 01:49 PM   #1
wolfe
Lieutenant
wolfe's Avatar
15
Rep
491
Posts

 
Drives: 128i M-Sport / 944 Turbo S
Join Date: Apr 2010
Location: USA

iTrader: (1)

n52 long crank from cold start?

I posted this on the 1-series board but hoped to get some more input here since the 328i is more popular.

Starting a few months ago, when my car's been sitting overnight, it takes longer to fire than normal. If I start it up again mid-day it's fine. It's nowhere near as bad as the long crank N54 problem, but it's definitely taking a couple more revolutions to fire.

Here's a video of a cold vs. warm start:



Pretty sure it's not bad gas (refilled the car several times and it only ever gets shell v-power), and I've charged the battery fully with no change.

Does anyone else's car do this?
Appreciate 0
      09-26-2012, 02:26 PM   #2
jc5988
Lieutenant
6
Rep
439
Posts

 
Drives: 2010 328i 6MT Sport Pkg
Join Date: Aug 2011
Location: SOCAL

iTrader: (0)

looks normal to me, it takes even a bit longer for me when mine is new.
__________________
N51- Perfomance Intake - Performance Exhaust - ESS Tuned - Performance SSK - CDV Delete - AFE Mid
Appreciate 0
      09-26-2012, 02:28 PM   #3
Doc K
Fleet Admiral ★★★★★
Doc K's Avatar
United_States
9
Rep
498
Posts

 
Drives: E90 325i SG
Join Date: Feb 2011
Location: Woodinville

iTrader: (2)

Send a message via Skype™ to Doc K
I have the same occurences, almost always on cold mornings. I wouldn't worry about it.
Appreciate 0
      09-26-2012, 02:50 PM   #4
benzo23
Colonel
benzo23's Avatar
35
Rep
2,886
Posts

 
Drives: 14 F30 AW MSport
Join Date: Apr 2010
Location: FL

iTrader: (1)

I would probably trade it in. Doesn't sound good.
Appreciate 0
      09-26-2012, 03:08 PM   #5
Route 16
I got lei'd
Route 16's Avatar
Philippines
62
Rep
4,713
Posts

 
Drives: '07 E90 328i
Join Date: Sep 2011
Location: BayArea

iTrader: (31)

Looks fine, happens to me too, especially in winter.
Appreciate 0
      09-26-2012, 07:36 PM   #6
wolfe
Lieutenant
wolfe's Avatar
15
Rep
491
Posts

 
Drives: 128i M-Sport / 944 Turbo S
Join Date: Apr 2010
Location: USA

iTrader: (1)

Thanks guys, I appreciate the info. I know it's subtle but I don't recall it always doing this. I'm not going to worry about it though since it seems to be normal.
Appreciate 0
      09-27-2012, 11:21 AM   #7
MaximusJ
Colonel
MaximusJ's Avatar
Canada
38
Rep
2,122
Posts

 
Drives: 325i 2006
Join Date: Jul 2010
Location: Quebec, Canada

iTrader: (19)

Garage List
'06 E90  [3.72]
Test your battery.

Even if fully charged, doesnt mean its fully powered.
Appreciate 0
      09-27-2012, 01:16 PM   #8
mike-y
just another bmw douche bag
United_States
36
Rep
3,398
Posts

 
Drives: 1.9L of fury
Join Date: Nov 2008
Location: Los Angeles, CA

iTrader: (4)

yeah, probably your battery, since it happens when you let it sit overnight. When I let my car sit over the weekend without driving it, on monday morning, it takes a bit longer to crank, but then it's fine for the rest of the week.
Appreciate 0
      09-27-2012, 02:39 PM   #9
wolfe
Lieutenant
wolfe's Avatar
15
Rep
491
Posts

 
Drives: 128i M-Sport / 944 Turbo S
Join Date: Apr 2010
Location: USA

iTrader: (1)

I have the BMW charging system. I charged the battery to 'full' over the weekend, and decided to hook it up last night (wednesday). The green light wasn't flashing immediately, which supposedly means the battery is under 80% charged. Left it charging overnight and it was 'fully charged' the next morning. I'm not sure how accurate this system is but it seems that it lost significant charge in the space of three days.

The car did seem to start a little better.

The battery is 2 years old (original battery) - to test it should I just be looking at it's resting voltage?

thanks for the help.
Appreciate 0
      09-27-2012, 06:58 PM   #10
jzxi
Enlisted Member
0
Rep
39
Posts

 
Drives: 2007 328xi
Join Date: Sep 2012
Location: Gunnison, CO USA

iTrader: (1)

As others have stated check the battery power and grounds. It did not seem like that "long" of a crank though IMHO. When a back flow valve fails in the pump, the crank time is usually alot longer.

cheers
jz
__________________
Sparkling graphite, Cold, Premium, Sport, 6MT, 35% tint, Eibach pro, 17" 159's with studded Gislaved winters. 18" AG 310 with Michelin PSS summer. Magnaflow cat-back and charcoal filter delete. Led angel eyes coded for DRL.
Appreciate 0
      09-29-2012, 08:21 AM   #11
Rotorocious
Major
Rotorocious's Avatar
32
Rep
1,461
Posts

 
Drives: 335i
Join Date: May 2010
Location: Florida

iTrader: (3)

Do you smell gas anywhere?


Could be leaky Injectors and the car having to build up fuel pressure.

Try priming the fuel pump as few times before starting it by putting the ignition to on without starting the engine. Then see if it starts faster.
Appreciate 0
      09-29-2012, 05:06 PM   #12
wolfe
Lieutenant
wolfe's Avatar
15
Rep
491
Posts

 
Drives: 128i M-Sport / 944 Turbo S
Join Date: Apr 2010
Location: USA

iTrader: (1)

Nope, no gas smell that I've noticed. First used oil analysis did show some fuel in the oil though so I should probably keep an eye on that. That was about 15k miles before this starting quirk started showing up though.

I put it back on the battery charger and the lights indicated that it was less than 80% charged again despite being charged to 'full' a few days earlier. Charged it up overnight and it started up normally the next day.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:42 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST