E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Steering shudders at low speed when turning



Reply
 
Thread Tools Search this Thread
      09-28-2012, 03:50 PM   #23
cstmx_ryder
Colonel
cstmx_ryder's Avatar
United_States
36
Rep
2,764
Posts

 
Drives: A metal box with a roundel
Join Date: Jul 2007
Location: Portland, OR

iTrader: (2)

Send a message via AIM to cstmx_ryder Send a message via MSN to cstmx_ryder
Quote:
Originally Posted by N8N View Post
Flushing the PS fluid was my first thought as well.

Not exactly pertinent to a BMW, but a buddy of mine bought a '64 Studebaker GT Hawk that'd been sitting a while. It ran and drove but the power steering was damn near nonexistent, and when it did work, it felt "notchy" like the OP describes (but probably more so.) We unhooked the return line from the P/S pump reservoir and stuck it in a bucket and ran the engine while pouring ATF in the reservoir and sawing the wheel back and forth. Did that until the fluid was nice and pink and then some for insurance, reconnected hoses, topped up and worked the wheel back and forth a couple more times with the engine running to get the air out. Worked fantastically after that!
Thanks for giving me hope that the PS fluid flush might fix my problem. I really don't have all the 'click click click' noise that some have experienced, nor a whining/humming sound coming from the steering column. Just an occasional 'gunk gunk' sound when turning the steering at a stop or very slow roll, ie, getting in and out of parking spots. It almost feel like there's a 'dead' spot when turning the wheel, but only for a split second and once that's passed, steering is normal again.......
__________________

'08 AW E90 335i
PROcede V5 | BMS DCI | RR DPs | ETS FMIC | FORGE DVs | Stett CP | Vanguard | PSS10
Appreciate 0
      10-01-2012, 08:32 AM   #24
335BBS
Brigadier General
Canada
42
Rep
3,607
Posts

 
Drives: 2009 335 coupe.
Join Date: Jan 2010
Location: Toronto, Ontario

iTrader: (0)

Quote:
Originally Posted by cstmx_ryder View Post
Thanks for giving me hope that the PS fluid flush might fix my problem. I really don't have all the 'click click click' noise that some have experienced, nor a whining/humming sound coming from the steering column. Just an occasional 'gunk gunk' sound when turning the steering at a stop or very slow roll, ie, getting in and out of parking spots. It almost feel like there's a 'dead' spot when turning the wheel, but only for a split second and once that's passed, steering is normal again.......
Dealer checked that. Replacing rack today assuming BMW approves.
Appreciate 0
      10-01-2012, 12:27 PM   #25
spiike32
Major
spiike32's Avatar
22
Rep
1,060
Posts

 
Drives: Monaco Blue E92 335i
Join Date: Apr 2009
Location: shy-town

iTrader: (8)

Just saw your post. I had a similar issue although mine would click as well. You could hear it in a parking garage rather clearly.

Solution: replace steering rack due to misaligned rack and pinion. Problem solved.
__________________

Retired: FBO 335i and 318ti Current: C7 Stingray
Appreciate 0
      10-02-2012, 11:05 AM   #26
335BBS
Brigadier General
Canada
42
Rep
3,607
Posts

 
Drives: 2009 335 coupe.
Join Date: Jan 2010
Location: Toronto, Ontario

iTrader: (0)

Quote:
Originally Posted by spiike32 View Post
Just saw your post. I had a similar issue although mine would click as well. You could hear it in a parking garage rather clearly.

Solution: replace steering rack due to misaligned rack and pinion. Problem solved.
They are doing that today....I hope. I havent had the car for 8 days.
Appreciate 0
      10-04-2012, 09:38 AM   #27
335BBS
Brigadier General
Canada
42
Rep
3,607
Posts

 
Drives: 2009 335 coupe.
Join Date: Jan 2010
Location: Toronto, Ontario

iTrader: (0)

Quote:
Originally Posted by 335BBS View Post
They are doing that today....I hope. I havent had the car for 8 days.
Got it back today and it seems perfect. Replaced hoses, pump and rack.
Appreciate 0
      10-04-2012, 09:50 AM   #28
Snyperx
Lieutenant
United_States
17
Rep
512
Posts

 
Drives: 2006 325i (SOLD)
Join Date: Oct 2011
Location: Stoughon, WI

iTrader: (3)

Garage List
2006 BMW 325i  [0.00]
Quote:
Originally Posted by 335BBS View Post
Got it back today and it seems perfect. Replaced hoses, pump and rack.
Holy crap!!! WTH? I have an 2006 325i and have 78k and my steering is fine. Hope I can't expect an issue in the future.
__________________
Regards,
SnyperX
Appreciate 0
      10-04-2012, 08:31 PM   #29
cstmx_ryder
Colonel
cstmx_ryder's Avatar
United_States
36
Rep
2,764
Posts

 
Drives: A metal box with a roundel
Join Date: Jul 2007
Location: Portland, OR

iTrader: (2)

Send a message via AIM to cstmx_ryder Send a message via MSN to cstmx_ryder
335BBS,

So when they replaced the pump, you said they weren't 'satisfied' meaning it helped a little or not at all? Then they went on to replace the steering rack, and that solved the issue?

So does that mean that the hose nor the pump was the culprit, and it was ONLY the steering rack? I think the rack is the most expensive one out of the whole steering component, right?

TIA

P.S. BMW should have a recall for the steering rack. Because obviously there's at least a handful of people that have this issue, and that's just on the forum alone. I can only imaging how many more people have this issue that aren't on the forum.....sigh.
__________________

'08 AW E90 335i
PROcede V5 | BMS DCI | RR DPs | ETS FMIC | FORGE DVs | Stett CP | Vanguard | PSS10
Appreciate 0
      10-04-2012, 10:29 PM   #30
TheTal0n
Lieutenant
TheTal0n's Avatar
9
Rep
535
Posts

 
Drives: 2006 330i
Join Date: Sep 2011
Location: Utah

iTrader: (0)

Mine didnt always, maybe the tires could be the culprit?


i tremble at the thought of going to the dealer again
Appreciate 0
      10-05-2012, 08:27 AM   #31
335BBS
Brigadier General
Canada
42
Rep
3,607
Posts

 
Drives: 2009 335 coupe.
Join Date: Jan 2010
Location: Toronto, Ontario

iTrader: (0)

Quote:
Originally Posted by cstmx_ryder View Post
335BBS,

So when they replaced the pump, you said they weren't 'satisfied' meaning it helped a little or not at all? Then they went on to replace the steering rack, and that solved the issue?

So does that mean that the hose nor the pump was the culprit, and it was ONLY the steering rack? I think the rack is the most expensive one out of the whole steering component, right?

TIA

P.S. BMW should have a recall for the steering rack. Because obviously there's at least a handful of people that have this issue, and that's just on the forum alone. I can only imaging how many more people have this issue that aren't on the forum.....sigh.
I think youre right, the rack is the most expensive part which is why they needed approval from BMW to replace it. I would not have wanted to pay for all of this after warranty ran ouit. Car is fine now ...other than the new rattle in the dash ...they also replaced the HVAC fan.
Appreciate 0
      10-05-2012, 08:45 AM   #32
point665
Private
0
Rep
80
Posts

 
Drives: 2008 335i Sedan
Join Date: Feb 2012
Location: S. FL

iTrader: (0)

Hmm... last time I was at the dealer and explained my symptoms (including that of a little side-to-side play on the highway) the SA stated that the symptoms sound like those of a faulty rack... (leading me to believe its pretty common).

I asked them to inspect it and he said they would - and after I got the loaner and drove it I sent the SA an email asking him to make sure to include it on the work-order so they could check it because the loaner E90 steering felt unbelievably better... However when I picked up the car there was nothing about inspecting the steering system on the work-order and when I asked the SA about it he said "oh they said everything is fine"...

More and more I've been noticing that when the car has not been used for several hours, for the first few minutes of driving I can feel a strong shaking while turning the wheel (even if turning it back and forth just a matter of 2 inches to each side) - the shaking has nothing to do with the road surface of the vehicle speed - it almost feels like the insides of the tires were off-roading tires... And turning the wheel each way has un-even resistance (notchy feel). It leads me to believe that there is something wrong with the hydraulics of the steering system and it acts up more when the power steering fluid is cold.
Appreciate 0
      10-07-2012, 04:14 PM   #33
cstmx_ryder
Colonel
cstmx_ryder's Avatar
United_States
36
Rep
2,764
Posts

 
Drives: A metal box with a roundel
Join Date: Jul 2007
Location: Portland, OR

iTrader: (2)

Send a message via AIM to cstmx_ryder Send a message via MSN to cstmx_ryder
Quote:
Originally Posted by 335BBS View Post
I think youre right, the rack is the most expensive part which is why they needed approval from BMW to replace it. I would not have wanted to pay for all of this after warranty ran ouit. Car is fine now ...other than the new rattle in the dash ...they also replaced the HVAC fan.
So it looks like the steering rack for an AS E90 costs $2370.40.....Based on RealOEM.com......sigh.

FML
__________________

'08 AW E90 335i
PROcede V5 | BMS DCI | RR DPs | ETS FMIC | FORGE DVs | Stett CP | Vanguard | PSS10
Appreciate 0
      10-07-2012, 08:20 PM   #34
SubzeroVR4
Second Lieutenant
SubzeroVR4's Avatar
5
Rep
208
Posts

 
Drives: Infiniti FX35
Join Date: Jun 2012
Location: Dayton, Ohio

iTrader: (0)

Hm..Mine does this too sometimes, I thought this was just a side effect of the active steering.
__________________
'10 Mercedes C63 AMG
'09 E90 335i Fully Loaded-Sold
Appreciate 0
      10-09-2012, 09:16 AM   #35
335BBS
Brigadier General
Canada
42
Rep
3,607
Posts

 
Drives: 2009 335 coupe.
Join Date: Jan 2010
Location: Toronto, Ontario

iTrader: (0)

Quote:
Originally Posted by cstmx_ryder View Post
So it looks like the steering rack for an AS E90 costs $2370.40.....Based on RealOEM.com......sigh.

FML
Yikes. Symptoms started at 60,000 kms. Warranty is up at 80,000...car had 79,900 when I just left it there. Looks like I dodged bullet.
Appreciate 0
      10-09-2012, 09:24 AM   #36
PeteB
Private First Class
PeteB's Avatar
United_States
2
Rep
113
Posts

 
Drives: 2007 335i E90
Join Date: Apr 2010
Location: Denver, CO

iTrader: (3)

Quote:
Originally Posted by SubzeroVR4
Hm..Mine does this too sometimes, I thought this was just a side effect of the active steering.
Yep- I have the issue and active steering. I was just told it's the tires vibrating..yeah right.
__________________
BMW Performance Suspension, Lowering Perches, Cobb AP, Beyern Mesh 18" 265/235, Golf Tee, Tint 20%, M-Tech Front/Rear [b][i]
Appreciate 0
      10-17-2012, 10:41 PM   #37
graphitegreg
New Member
Canada
0
Rep
8
Posts

 
Drives: 2006 330i
Join Date: Sep 2012
Location: edmonton. alberta

iTrader: (0)

Quote:
Originally Posted by point665 View Post
Hmm... last time I was at the dealer and explained my symptoms (including that of a little side-to-side play on the highway) the SA stated that the symptoms sound like those of a faulty rack... (leading me to believe its pretty common).

.
Hi,
2006 330i, same issue exactly, slow speed wandering or tracking, occasional groan/ gunk gunk from right beneath my feet when pulling out from parking. Highway wandering, occasional pulling left or right but tires and ride are smooth as silk any any speed.

Sounds like a rack issue from all the comments. Been considering my options up to now. don't have active steering.
Appreciated the thread guys.
Appreciate 0
      10-18-2012, 09:11 AM   #38
335BBS
Brigadier General
Canada
42
Rep
3,607
Posts

 
Drives: 2009 335 coupe.
Join Date: Jan 2010
Location: Toronto, Ontario

iTrader: (0)

Quote:
Originally Posted by graphitegreg View Post
Hi,
2006 330i, same issue exactly, slow speed wandering or tracking, occasional groan/ gunk gunk from right beneath my feet when pulling out from parking. Highway wandering, occasional pulling left or right but tires and ride are smooth as silk any any speed.

Sounds like a rack issue from all the comments. Been considering my options up to now. don't have active steering.
Appreciated the thread guys.
NOT the same symptoms as mine at all. Mine was only during parking maneuvers.
Slight grinding/shudder when turning wheel.
.
Appreciate 0
      07-12-2013, 08:24 AM   #39
Passionata
New Member
Passionata's Avatar
0
Rep
16
Posts

 
Drives: 335i xDrive
Join Date: Sep 2011
Location: Europe

iTrader: (0)

same here for a while ,happens seldom ,90k in the clock.
any idea about the SB #?

thanks
Appreciate 0
      08-21-2014, 06:16 PM   #40
Mtl128_25
New Member
0
Rep
24
Posts

 
Drives: 128i
Join Date: Nov 2010
Location: Montreal, QC

iTrader: (0)

Anyone know what the problem is? Mine happens mainy during parking especially reversing.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:25 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST