E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > iphone 5 with 08 E90 idrive. Pairing not succesful??!?1



Reply
 
Thread Tools Search this Thread
      09-27-2012, 07:46 PM   #1
woojie
Private
United_States
0
Rep
74
Posts

 
Drives: 08 328i, pre,sprt,cold pkg
Join Date: Feb 2011
Location: Seattle, WA

iTrader: (1)

iphone 5 with 08 E90 idrive. Pairing not succesful??!?1

Hi,

Am I the only one who's having trouble connecting the new iphone5 (or maybe it's the new ios6.0) with the car?
Everytime i put the pin number in, it says that pairing is not successful....
Help me!
I dont care much about the music at this point. Just wanted to have bluetooth connection!!
akldsjfoawiueroaiuweroiuaweorawreuaslkdjfoasdf
frustrating..
Appreciate 0
      09-27-2012, 08:12 PM   #2
e92oholic
Banned
United_States
14
Rep
854
Posts

 
Drives: 2013 MINI JCW GP
Join Date: Feb 2012
Location: Buffalo NY

iTrader: (6)

Mine works. Set your car to pair mode and then create the pin on the phone then enter the pin on the car. Worked for me the first time. I also deleted my old phone first
Appreciate 0
      09-27-2012, 08:55 PM   #3
woojie
Private
United_States
0
Rep
74
Posts

 
Drives: 08 328i, pre,sprt,cold pkg
Join Date: Feb 2011
Location: Seattle, WA

iTrader: (1)

i did. and I even deleted the old phone lists.
I rebooted my idrive as a last solution.. but still the same issue...
Appreciate 0
      09-28-2012, 10:13 PM   #4
drevil2k2
First Lieutenant
drevil2k2's Avatar
Canada
3
Rep
397
Posts

 
Drives: 2014 B8.5 S4
Join Date: May 2012
Location: GTA

iTrader: (4)

Quote:
Originally Posted by woojie View Post
i did. and I even deleted the old phone lists.
I rebooted my idrive as a last solution.. but still the same issue...
Does iPhone 5 pairs with other Bluetooth devices?
__________________
Organized crime is alive and well: It's called auto insurance
Appreciate 0
      10-03-2012, 12:54 PM   #5
ndukyh
The Tanzanian
ndukyh's Avatar
8
Rep
477
Posts

 
Drives: 2 feet (for now)
Join Date: Jan 2012
Location: Boston, MA

iTrader: (8)

I had iOS6 running for months on my 4S and had no issues with BT on my '07 E90 and I think we have the same iDrive system. Now I have an iPhone 5 running iOS6 and it connected just fine as well. Are you still not able to connect?
Appreciate 0
      10-03-2012, 09:14 PM   #6
woojie
Private
United_States
0
Rep
74
Posts

 
Drives: 08 328i, pre,sprt,cold pkg
Join Date: Feb 2011
Location: Seattle, WA

iTrader: (1)

NOPE!
And I am getting my phone swiped with the new one at apple store today..
My iphone 4 with iOS6 has the same exact problem. But that phone was the one that I've been using for the last two years without a SINGLE problem with connectivity to iDrive...
WTF?!?1
Appreciate 0
      10-03-2012, 09:14 PM   #7
woojie
Private
United_States
0
Rep
74
Posts

 
Drives: 08 328i, pre,sprt,cold pkg
Join Date: Feb 2011
Location: Seattle, WA

iTrader: (1)

it also says on BMW official website that I am running the latest software update on my car... so I am running out of options here....
I miss my old iphone 4....
Appreciate 0
      10-05-2012, 01:08 PM   #8
timmahh
ghey
timmahh's Avatar
United_States
23
Rep
1,115
Posts

 
Drives: Viertürigen Fahrzeugs
Join Date: Oct 2010
Location: Southern California

iTrader: (0)

08 iDrive; No issues w/ my iPhone 5..
__________________

The females confuse me.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:56 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST