E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Got a sign...



Reply
 
Thread Tools Search this Thread
      10-03-2012, 02:53 PM   #1
Njprince0226
Lieutenant
 
Njprince0226's Avatar
 
Drives: E90
Join Date: Sep 2011
Location: New Jersey

Posts: 544
iTrader: (1)

Got a sign...



I know, just explain please. One more of these and imma flip.

It was really random nothing happened and that came on, the car wasn't acting any different then it was before the sign came. Any thoughts?

Njprince0226 is offline  
0
Reply With Quote
      10-03-2012, 02:57 PM   #2
N55
Major
 
Drives: 2012 335IS E92
Join Date: Nov 2010
Location: Pittsburgh

Posts: 1,221
iTrader: (1)

Garage List
Quote:
Originally Posted by Njprince0226 View Post


I know, just explain please. One more of these and imma flip.

It was really random nothing happened and that came on, the car wasn't acting any different then it was before the sign came. Any thoughts?

You said it yourself lol
__________________
2008 335xi E90 Alpine White - Sold - 8/19/10 > 2011 335xi E90 Jet Black - Sold - 6/27/12 > 2012 335IS E92 Crimson Red - Current

N55 is offline   United_States
0
Reply With Quote
      10-03-2012, 03:00 PM   #3
notan///m
Lieutenant Colonel
 
notan///m's Avatar
 
Drives: AY F80 (in the oven)
Join Date: Feb 2012
Location: USA

Posts: 1,952
iTrader: (4)

Garage List
time to fly?
__________________


CCA Member

notan///m is offline  
0
Reply With Quote
      10-03-2012, 03:01 PM   #4
gindajatt1
Second Lieutenant
 
Drives: Like a criminal!
Join Date: Mar 2011
Location: Texas

Posts: 277
iTrader: (0)

....you need new brakes, thats your brake sensor going off
gindajatt1 is offline   United_States
0
Reply With Quote
      10-03-2012, 04:09 PM   #5
Dark_Knight_335
Came to the N55 Darkside
 
Dark_Knight_335's Avatar
 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

Posts: 10,156
iTrader: (26)

Hey Prince, I got the same thing 2 months ago. Should be a simple brake sensor swap
How many miles on the clock brother?
Dark_Knight_335 is online now   United_States
0
Reply With Quote
      10-03-2012, 04:38 PM   #6
edirtaynine
Major General
 
Drives: e92
Join Date: Mar 2011
Location: SoCal

Posts: 6,093
iTrader: (0)

you should put in some gas too while you're at it.
__________________
e90post killed plastidip
Just say no to painted stock wheels

jm3as hooks it up
edirtaynine is offline  
0
Reply With Quote
      10-03-2012, 04:47 PM   #7
MrQuickR1
Second Lieutenant
 
MrQuickR1's Avatar
 
Drives: 2011 328i
Join Date: Jan 2012
Location: NJ

Posts: 284
iTrader: (0)

When it's red, it's urgent.
MrQuickR1 is online now  
0
Reply With Quote
      10-03-2012, 04:47 PM   #8
BMW_Belgier
Lieutenant Colonel
 
BMW_Belgier's Avatar
 
Drives: E92 335xi n55
Join Date: May 2012
Location: Switzerland

Posts: 1,522
iTrader: (0)

Your car isn't slammed enough...

+1 on brake sensor...
__________________
BEFORE: 130i N52 (2006-2011)
NOW: 335xi N55 (2011- )
BMW_Belgier is offline   Switzerland
0
Reply With Quote
      10-03-2012, 08:18 PM   #9
Njprince0226
Lieutenant
 
Njprince0226's Avatar
 
Drives: E90
Join Date: Sep 2011
Location: New Jersey

Posts: 544
iTrader: (1)

Quote:
Originally Posted by edirtaynine View Post
you should put in some gas too while you're at it.
You come on e90post to be a ******? That's cool man
Njprince0226 is offline  
0
Reply With Quote
      10-03-2012, 08:25 PM   #10
Efthreeoh
Brigadier General
 
Drives: E90
Join Date: May 2012
Location: MARLAND

Posts: 3,282
iTrader: (0)

Holy Christ, this is the most asked question on the Forum. It's the 30,000 mile inspection.
Efthreeoh is offline   United_States
0
Reply With Quote
      10-03-2012, 09:21 PM   #11
BrazilianBimmer
Captain
 
Drives: Black e90 325i
Join Date: Apr 2012
Location: Alexandria, VA

Posts: 776
iTrader: (0)

I have a quick question for you guys. I've been driving around with this 2 symbols for months now. I've replaced the front brake pads and sensor and they haven't gone away.
I'm going to replace the rear pads tomorrow, will both symbols go away?
BrazilianBimmer is offline  
0
Reply With Quote
      10-04-2012, 12:00 AM   #12
edirtaynine
Major General
 
Drives: e92
Join Date: Mar 2011
Location: SoCal

Posts: 6,093
iTrader: (0)

Quote:
Originally Posted by Njprince0226 View Post
You come on e90post to be a ******? That's cool man
I'll buy a vowel. The letter "e" please.

And so many of you new kids never search anything. Or you'll try once or twice and then claim that you tried and couldn't find it. Lazy asses. People need to learn to use their brains once in awhile. This forum has A TON of information on almost everything about our cars. Look for it.
__________________
e90post killed plastidip
Just say no to painted stock wheels

jm3as hooks it up
edirtaynine is offline  
0
Reply With Quote
      10-04-2012, 12:01 AM   #13
edirtaynine
Major General
 
Drives: e92
Join Date: Mar 2011
Location: SoCal

Posts: 6,093
iTrader: (0)

Quote:
Originally Posted by BrazilianBimmer View Post
I have a quick question for you guys. I've been driving around with this 2 symbols for months now. I've replaced the front brake pads and sensor and they haven't gone away.
I'm going to replace the rear pads tomorrow, will both symbols go away?
You need to reset the system check.
__________________
e90post killed plastidip
Just say no to painted stock wheels

jm3as hooks it up
edirtaynine is offline  
0
Reply With Quote
      10-04-2012, 12:18 AM   #14
BrazilianBimmer
Captain
 
Drives: Black e90 325i
Join Date: Apr 2012
Location: Alexandria, VA

Posts: 776
iTrader: (0)

Quote:
Originally Posted by edirtaynine View Post
You need to reset the system check.
can I reset it through the lil lever behind the steering wheel or do I need one of those OBDII tools?
BrazilianBimmer is offline  
0
Reply With Quote
      10-04-2012, 01:19 AM   #15
edirtaynine
Major General
 
Drives: e92
Join Date: Mar 2011
Location: SoCal

Posts: 6,093
iTrader: (0)

Quote:
Originally Posted by BrazilianBimmer View Post
can I reset it through the lil lever behind the steering wheel or do I need one of those OBDII tools?
you can do it straight through the BC stalk (button and toggle switch on turn signal) and the odo reset button in the gauge cluster.
__________________
e90post killed plastidip
Just say no to painted stock wheels

jm3as hooks it up
edirtaynine is offline  
0
Reply With Quote
      10-04-2012, 02:47 AM   #16
VTECaddict
Where'd my VTEC go?
 
VTECaddict's Avatar
 
Drives: 06 330i 6MT
Join Date: Mar 2009
Location: Las Vegas, NV

Posts: 4,619
iTrader: (4)

I think if it was the brake sensors it would show the front or rear brake symbol with mileage at -------.

Scroll to your service info menu and see what service is overdue. Car on a lift means "Vehicle Check" I think.
__________________
AW/Terra | ZSP | ZPP | ZCW | iDrive | CA
Mods: BC BR | OEM Blacklines | M-tech rear | custom dual exhaust | M3 steering wheel | BMW SSK | ZHP shift knob | BMW Performance rep spoiler
Varrstoen ES1 19x9.5+20 Front, 19x11+25 rear
VTECaddict is offline  
0
Reply With Quote
      10-04-2012, 06:58 AM   #17
///Mandy
N54 <3
 
///Mandy's Avatar
 
Drives: E90 335xi
Join Date: Apr 2008
Location: Here.

Posts: 1,559
iTrader: (1)

Quote:
Originally Posted by Efthreeoh View Post
Holy Christ, this is the most asked question on the Forum. It's the 30,000 mile inspection.
I think it's this and the "do I have comfort access" question...
__________________

E90 335xi|Nav pkg|Sport pkg|Dakota leather|Brushed aluminum trim|MTech kit
///Mandy is offline  
0
Reply With Quote
      10-04-2012, 11:55 AM   #18
Built My Way
Lieutenant
 
Built My Way's Avatar
 
Drives: mls ----------
Join Date: Apr 2011
Location: The Friendly Maritimes

Posts: 450
iTrader: (0)

Garage List
I thought it meant this:

__________________
My girl is inherently balanced. Lucky me!
Built My Way is offline   Canada
0
Reply With Quote
      10-04-2012, 01:40 PM   #19
Novemberr
Private
 
Drives: E90
Join Date: Apr 2011
Location: NJ

Posts: 94
iTrader: (1)

Same as mine. Brake sensors are out. Just replace them and hang aside.
Novemberr is offline  
0
Reply With Quote
      10-04-2012, 01:44 PM   #20
fravel
Captain
 
fravel's Avatar
 
Drives: Monaco Blue '06 330i
Join Date: Aug 2012
Location: The Nasti 'Nati

Posts: 624
iTrader: (0)

Yup, brake sensors. I had the same thing come up on my dash; took it to the dealership and was informed that one of the wires running to a brake sensor had been rubbing on a wheel and wore through.

FYI, you won't find this combination of symbols in the manual.
fravel is offline   United_States
0
Reply With Quote
      10-04-2012, 01:56 PM   #21
Njprince0226
Lieutenant
 
Njprince0226's Avatar
 
Drives: E90
Join Date: Sep 2011
Location: New Jersey

Posts: 544
iTrader: (1)

Quote:
Originally Posted by edirtaynine View Post
I'll buy a vowel. The letter "e" please.

And so many of you new kids never search anything. Or you'll try once or twice and then claim that you tried and couldn't find it. Lazy asses. People need to learn to use their brains once in awhile. This forum has A TON of information on almost everything about our cars. Look for it.
Alright but why do you go around acting like you have a stick up your ass? Relax. Its not hurting you, anyone, or anything if people make any kind of threads. If you find something stupid, ignore it and move on. Grow up
Njprince0226 is offline  
0
Reply With Quote
      10-04-2012, 01:58 PM   #22
Njprince0226
Lieutenant
 
Njprince0226's Avatar
 
Drives: E90
Join Date: Sep 2011
Location: New Jersey

Posts: 544
iTrader: (1)

Quote:
Originally Posted by fravel View Post
Yup, brake sensors. I had the same thing come up on my dash; took it to the dealership and was informed that one of the wires running to a brake sensor had been rubbing on a wheel and wore through.

FYI, you won't find this combination of symbols in the manual.
Thanks ill look into it now
Njprince0226 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:28 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST