E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Whats wrong with my brakes?



Reply
 
Thread Tools Search this Thread
      10-03-2012, 09:11 AM   #1
bamboobuild
Private First Class
4
Rep
192
Posts

 
Drives: 335i
Join Date: Feb 2011
Location: Midwest

iTrader: (0)

Whats wrong with my brakes?

Morning folks,
So my gf decided to switch cars today.. I drove her A5 (Crap) and she took mine. 5 mins into the drive, she text me the attached pic. I have no clue what triggers it? Brakes going bad? or some sensor? I still have 3 more months of CPO left.
Attached Images
 
Appreciate 0
      10-03-2012, 09:18 AM   #2
N54_Fan
Lieutenant
8
Rep
502
Posts

 
Drives: BMW
Join Date: May 2008
Location: Parts unknown

iTrader: (0)

I would definitiely take the car in. It looks like your ABS may be bad. Dont mess around with it. Take it in especially if you have time left on CPO warranty.
Appreciate 0
      10-03-2012, 09:21 AM   #3
bamboobuild
Private First Class
4
Rep
192
Posts

 
Drives: 335i
Join Date: Feb 2011
Location: Midwest

iTrader: (0)

Quote:
Originally Posted by N54_Fan View Post
I would definitiely take the car in. It looks like your ABS may be bad. Dont mess around with it. Take it in especially if you have time left on CPO warranty.

Thanks N54_Fan, I will drop it in this evening then. Do you think ABS is covered in CPO?
Appreciate 0
      10-03-2012, 09:30 AM   #4
gpb
First Lieutenant
3
Rep
393
Posts

 
Drives: 335i Cabrio
Join Date: Sep 2012
Location: Atlanta

iTrader: (0)

Quote:
Originally Posted by bamboobuild View Post
Thanks N54_Fan, I will drop it in this evening then. Do you think ABS is covered in CPO?
ABS ought to be, it's not really a "consumable" -- I recommend you read the actual coverage. See http://www.bmwusa.com/Standard/Conte...nty/Terms.aspx and click on "Covered" and "Not Covered".
Appreciate 0
      10-03-2012, 09:32 AM   #5
Castle
Second Lieutenant
Castle's Avatar
3
Rep
276
Posts

 
Drives: 2007 BMW 320i
Join Date: Apr 2012
Location: -

iTrader: (0)

According to the manual:



Check to see if the error code is the same using your BC
Appreciate 0
      10-03-2012, 09:32 AM   #6
N54_Fan
Lieutenant
8
Rep
502
Posts

 
Drives: BMW
Join Date: May 2008
Location: Parts unknown

iTrader: (0)

Quote:
Originally Posted by bamboobuild View Post
Thanks N54_Fan, I will drop it in this evening then. Do you think ABS is covered in CPO?
It should most definitely be covered unless its a sensor or something simple.
Appreciate 0
      10-03-2012, 10:02 AM   #7
bamboobuild
Private First Class
4
Rep
192
Posts

 
Drives: 335i
Join Date: Feb 2011
Location: Midwest

iTrader: (0)

Thanks folks. I will update this thread once I get the findings
Appreciate 0
      10-03-2012, 04:34 PM   #8
CombatNinja
Banned
CombatNinja's Avatar
19
Rep
1,587
Posts

 
Drives: e91 328i, e90 328i, e90 335i
Join Date: Feb 2011
Location: United States

iTrader: (0)

Most likely cause is a wheel speed sensor. Not expensive.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:52 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST