E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > only making about 6psi with JB4



Reply
 
Thread Tools Search this Thread
      10-04-2012, 06:47 AM   #1
smokinHawk
623lb puller
 
Drives: 2008 335xi MB
Join Date: Mar 2011
Location: ohio

Posts: 180
iTrader: (2)

only making about 6psi with JB4

ok so last friday I went to the drag strip, well did horrible, best was a 14.6.
put the boost on fuel and it was only getting around 5psi it seemed, didnt matter if I switched to map 1 or map 2.

Yesterday I updated to the latest firmware and interface, checked everything, but still can only get about 6psi.
I checked the 1rst and 2nd gear boost limits, have them set at 17psi, overboost set at 20.
Right now i have it on map 5, autotune, but still only can get 6-7psi, once I saw 9psi in first, but second and 3rd went to 5psi

any idea's? car is a slug right now.
mods are jb4 and DCI
smokinHawk is offline   United_States
0
Reply With Quote
      10-04-2012, 07:41 AM   #2
JamesM3M5
Some dude
 
Drives: E28 M5, E92 335i
Join Date: Sep 2011
Location: Northern VA

Posts: 1,654
iTrader: (0)

Bad vacuum hoses/solenoids? Excessively loose wastegates? Boost leak? Any codes? What have you done to check other than reloading the software?
__________________
RRT Racing
E92 335i/6MT Dinan Stage 3: intercooler, oil cooler, intake, flash, exhaust, LW dual-mass flywheel.
Vishnu PWM methanol custom trunk mount, Diffsonline 3-clutch Salisbury custom diff, Ohlins Road and Track coilovers, Vorshlag camber plates, much more...
E28 M5 w/ buncha stuff, R171 SLK350
JamesM3M5 is offline   United_States
0
Reply With Quote
      10-04-2012, 08:14 AM   #3
WilliamS
GoofBall
 
Drives: 2008 E92 N54 Xdrive
Join Date: Jun 2012
Location: Tampa, FL

Posts: 709
iTrader: (1)

sounds like the JB4 is working if you can still command it and it obeys. Sounds like you have a huge leak somewhere, either in boost like a bad bypass valve, craked tubing such as the pipe that attaches to the throttle body that I hear are prone to cracking or as the last posted wastegates are starting to fail.
WilliamS is online now   United_States
0
Reply With Quote
      10-04-2012, 08:26 AM   #4
BavarianBullet
Lieutenant
 
BavarianBullet's Avatar
 
Drives: 2014 Audi S5
Join Date: Jul 2008
Location: Connecticut

Posts: 429
iTrader: (1)

It could be a number of things and to find out which, the best way is to log the device. Something as simple as too high an oil temp will put the engine into low-boost mode and do what you described.

You should also visit the burger website, email them for support and visit their forum (not this one).

Logs and email are the way to go. Also, put the JB in bypass map and see if your boost changes at all. Did it do this from the moment you installed it or after some point?
__________________
2014 Audi S5 DSG
2011 335xi Sedan (retired)
2008 335xi Sedan (retired)
BavarianBullet is offline   United_States
0
Reply With Quote
      10-04-2012, 08:59 AM   #5
JYohay
Banned
 
Drives: 2011 X5
Join Date: Mar 2012
Location: NY

Posts: 2,011
iTrader: (3)

ill just say it......you let the car warm up first right?
you only get full boost once its fully warm
JYohay is offline  
0
Reply With Quote
      10-04-2012, 09:48 AM   #6
smokinHawk
623lb puller
 
Drives: 2008 335xi MB
Join Date: Mar 2011
Location: ohio

Posts: 180
iTrader: (2)

yes, only boost when up to temp, I have my blinkers flash.

seemed not to be fast a while now, just never really thought to much about it cause I usually don't drive that aggressive.
Stock (map 0) seem slow as well.
I did get the engine malfunction reduce power sometimes (recently), haven't read the codes as I had auto clear on, I need to turn it off and read the codes obviously.
Guess i need to check for boost leaks, though that is never easy, any easy ways to do it?
smokinHawk is offline   United_States
0
Reply With Quote
      10-04-2012, 09:50 AM   #7
Eric335
Colonel
 
Eric335's Avatar
 
Drives: 2007 E92 SG 335i 6MT
Join Date: Apr 2011
Location: SW Florida

Posts: 2,493
iTrader: (0)

Garage List
2007 BMW 335i  [3.83]
sounds like a boost leak. have someone else rev the engine and look/listen
__________________
Eric335 is offline   United_States
0
Reply With Quote
      10-04-2012, 09:55 AM   #8
pits200
Lieutenant Colonel
 
Drives: 09 335i X-Drive Black Sapphire
Join Date: Mar 2010
Location: Pittsburgh

Posts: 1,897
iTrader: (0)

With only 6psi and you're not getting underboost codes?

You definitely should be.
pits200 is offline   United_States
0
Reply With Quote
      10-04-2012, 11:13 AM   #9
Mike@N54Tuning.com
BimmerPost Supporting Vendor

 
Drives: 07335i
Join Date: Dec 2008
Location: Earth

Posts: 14,364
iTrader: (86)

Do a log and email it in to BMS for professional advice. Sounds like a boost leak to me too if boost is way under target in the log.

Mike
Mike@N54Tuning.com is online now   Canada
0
Reply With Quote
      10-05-2012, 07:34 AM   #10
smokinHawk
623lb puller
 
Drives: 2008 335xi MB
Join Date: Mar 2011
Location: ohio

Posts: 180
iTrader: (2)

I am getting a 30ff, boost under target, possible boost leak.
tried to find it yesterday, but havent had luck so far.

also now noticed I have BAD wastegate rattle.
smokinHawk is offline   United_States
0
Reply With Quote
      10-05-2012, 08:11 AM   #11
JamesM3M5
Some dude
 
Drives: E28 M5, E92 335i
Join Date: Sep 2011
Location: Northern VA

Posts: 1,654
iTrader: (0)

Could also be wastegates extremely loose. Might want to pull the JB off and take it in to the dealer for new turbos if the WG shafts are shot. I've had a JB4 car with really loose wastegates with the same problem, no boost leaks, just not reaching target due to excessively loose WGs. His car was out of warranty, over 80k miles, and was not eligible for the extended turbo warranty, either.
__________________
RRT Racing
E92 335i/6MT Dinan Stage 3: intercooler, oil cooler, intake, flash, exhaust, LW dual-mass flywheel.
Vishnu PWM methanol custom trunk mount, Diffsonline 3-clutch Salisbury custom diff, Ohlins Road and Track coilovers, Vorshlag camber plates, much more...
E28 M5 w/ buncha stuff, R171 SLK350
JamesM3M5 is offline   United_States
0
Reply With Quote
      10-05-2012, 08:46 AM   #12
smokinHawk
623lb puller
 
Drives: 2008 335xi MB
Join Date: Mar 2011
Location: ohio

Posts: 180
iTrader: (2)

ya I am out of warranty. blah
smokinHawk is offline   United_States
0
Reply With Quote
      10-05-2012, 09:09 AM   #13
Wedge1967
Colonel
 
Wedge1967's Avatar
 
Drives: '07 e92 AT Sport Montego Blue
Join Date: Sep 2011
Location: Portland, OR

Posts: 2,173
iTrader: (3)

Mike from ETS and I had the same issue not too long back. Boost drops off and eventually get worse. Get a vacuum line kit and replace all your vacuum lines to your boost cans and actuators. The rubber will get small cracks over time from heat and will eventually cause vacuum leaks.

Have fun and hope you get this fixed soon.
Wedge1967 is offline   United_States
0
Reply With Quote
      10-05-2012, 11:26 AM   #14
Javier
Major
 
Javier's Avatar
 
Drives: 335i E92
Join Date: Nov 2006
Location: Puerto Rico

Posts: 1,109
iTrader: (0)

30ff code could be:
-boost leak
-bad wastegate
-bad boost control solenoid
-cracked or disconected vacum line (which renders solenoid inoperable)
__________________
2007 328i Crimson Red *SOLD*
2010 335i MSport AW E92
Javier is offline   Puerto Rico
0
Reply With Quote
      10-29-2012, 03:51 PM   #15
smokinHawk
623lb puller
 
Drives: 2008 335xi MB
Join Date: Mar 2011
Location: ohio

Posts: 180
iTrader: (2)

weird i accelerated hard a few days a go, and again it stopped at 5psi, then all the sudden in the same gear it shot up to ten psi, was going to ten for a while, then sticks again at 5psi.
been to busy to deal with it as of late.
smokinHawk is offline   United_States
0
Reply With Quote
      10-30-2012, 01:55 PM   #16
CHECKERED
Racing is Life, everything else is just waiting.
 
CHECKERED's Avatar
 
Drives: 335i E92, 05 Audi S4
Join Date: Oct 2012
Location: a Treacherous Canyon Road in SoCal

Posts: 320
iTrader: (5)

Garage List
2005 Audi S4  [0.00]
2007 BMW 335i  [0.00]
Quote:
Originally Posted by smokinHawk View Post
ya I am out of warranty. blah
Turbos are part of an emissions warranty which is 8 years 80K miles
__________________
Garage Queen: 2005 Audi S4 4.2L V8, Vortech Supercharger, Vented CF Hood, PSS9 Coilovers, Sway-bars, RS4 brakes, Fast Intentions - Cat-less Downpipes & Cat-back Exhaust, 550hp
Daily Driver: E92 335i N54: JB4 G5 ISO27.13 w/BMS Flash, quaife LSD, BMS Meth, AA sport IC, BMS Charge Pipe, BMS OCC, Euro Light Switch, M-Sport Kit; 12.1@117mph (100 octane, stock intake stock exhaust, 225ís RFT)
CHECKERED is offline   United_States
0
Reply With Quote
      11-08-2012, 08:43 AM   #17
smokinHawk
623lb puller
 
Drives: 2008 335xi MB
Join Date: Mar 2011
Location: ohio

Posts: 180
iTrader: (2)

well im past 80k now
smokinHawk is offline   United_States
0
Reply With Quote
      11-08-2012, 10:34 AM   #18
JamesM3M5
Some dude
 
Drives: E28 M5, E92 335i
Join Date: Sep 2011
Location: Northern VA

Posts: 1,654
iTrader: (0)

My first guess is still, unfortunately, excessively loose or sticking wastegates. Takes about 5 hours and fresh coolant to get both front and rear turbos adjusted, but if they are really shot, only a new pair of turbos will fix it. Time for RB or Vargas upgrade!

You also need to pressure test the intake system to at least 15psi (not just a 0.25psi smoke tester), check all the vacuum lines for abrasion or dry rot, and check the canisters for any cracked nipples.
__________________
RRT Racing
E92 335i/6MT Dinan Stage 3: intercooler, oil cooler, intake, flash, exhaust, LW dual-mass flywheel.
Vishnu PWM methanol custom trunk mount, Diffsonline 3-clutch Salisbury custom diff, Ohlins Road and Track coilovers, Vorshlag camber plates, much more...
E28 M5 w/ buncha stuff, R171 SLK350
JamesM3M5 is offline   United_States
0
Reply With Quote
      07-01-2013, 10:05 AM   #19
smokinHawk
623lb puller
 
Drives: 2008 335xi MB
Join Date: Mar 2011
Location: ohio

Posts: 180
iTrader: (2)

just an update, I found the problem, was a vacuum hose connecting to the vacuum reserves, was cracked/split and couldnt see it, it eventually cracked enough where it blew off, then I was able to find it.
put a new hose in and vola boost again!
smokinHawk is offline   United_States
0
Reply With Quote
      07-03-2013, 02:15 PM   #20
007_e350
Captain
 
007_e350's Avatar
 
Drives: 335i 2008 <E90>
Join Date: May 2013
Location: Chicago

Posts: 907
iTrader: (2)

I was getting the same code, I had vaccum leak - bought for 17 bucks and replaced all vaccum hoses .. it took 4 - 5 hours coz it was my first time but ran clean after that. Also my WG rattle went away (there are 2 vaccum hoses that run to turbos as well which are a bi*ch to change) ... I used 2 meters of 5/8 threaded lines

dealership was asking $550
007_e350 is online now   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:03 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST