E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Car cuts out/ feels line missfire



Reply
 
Thread Tools Search this Thread
      10-09-2012, 11:25 AM   #1
gucci335xi
New Member
0

 
Drives: 335xi
Join Date: Oct 2012
Location: roc. ny


Posts: 19
iTrader: (0)

Car cuts out/ feels line missfire

Alright so i been dealing with this problem for about a month. I have a 08 335xi e90 with ar downpipes, afe intake, jb4. So i have been having it where i would just be driving it down the highway normal and once in a while if i get on it, the car starts to cut out or act like a fullpump going bad issue. Or possibly missfire. I had put it on map 7 with 93 gas and octane booster. It happened on that map and does it on all theres.

I got a smoke test done and have no leaks. I just got spark plugs and what going to check the ones in the car now.

Anyone with helpful advise pleaseee helppopp!!!!!!!!
Appreciate 0
      10-09-2012, 11:30 AM   #2
JamesM3M5
Some dude
United_States
28

 
Drives: E28 M5, E92 335i
Join Date: Sep 2011
Location: Northern VA


Posts: 1,757
iTrader: (0)

First off, welcome to E90post.

You have installed new plugs or not yet? How many miles on the car? Got a name?

You can also search for "misfire" and read through the typical fixes. 1) install new plugs. 2) move coils, see whether the misfire moves with the coil. 3) possible injector(s), excessive carbon buildup, bad PCV allowing a lot of extra oil into the intake, bad O2 sensors, etc.
__________________
RRT Racing
E92 335i/6MT Dinan Stage 3: intercooler, oil cooler, intake, flash, exhaust, LW dual-mass flywheel.
Vishnu PWM methanol custom trunk mount, Diffsonline 3-clutch Salisbury custom diff, Ohlins Road and Track coilovers, Vorshlag camber plates, much more...
E28 M5 w/ buncha stuff, R171 SLK350
Appreciate 0
      10-09-2012, 11:43 AM   #3
marv85
Colonel
United_States
34

 
marv85's Avatar
 
Drives: '07 335i MT
Join Date: Jun 2010
Location: Portland


Posts: 2,558
iTrader: (5)

+1, but more importantly map7 is very aggressive to 93+octane booster buddy! You need 100 octane fuel for that one.

Are you saying since it happened on map7, it now happens on all maps?
__________________
'10 E92 335i , COBB
Appreciate 0
      10-09-2012, 11:46 AM   #4
cn555ic
BimmerPost Supporting Vendor
United_States
314


 
cn555ic's Avatar
 
Drives: Bimmerscoding.com
Join Date: Jun 2007
Location: New York


Posts: 18,286
iTrader: (5)

Send a message via Yahoo to cn555ic
Need to read codes first and foremost
__________________
917-939-4980 CODING E and F Series New York Area

Appreciate 0
      10-09-2012, 12:16 PM   #5
Jeff@TopGearSolutions
BimmerPost Supporting Vendor
United_States
291


 
Jeff@TopGearSolutions's Avatar
 
Drives: C6 Z06, GSXR-750, 09 335i
Join Date: Dec 2008
Location: TopGearSolutions.com


Posts: 18,021
iTrader: (32)

Send a message via AIM to Jeff@TopGearSolutions
If you have over 25K miles on the current spark plugs try changing them. Without codes we can't offer much more advice though.
Appreciate 0
      10-09-2012, 12:19 PM   #6
marv85
Colonel
United_States
34

 
marv85's Avatar
 
Drives: '07 335i MT
Join Date: Jun 2010
Location: Portland


Posts: 2,558
iTrader: (5)

guys, am I the only who finds it wrong to run Map7 (16.5 PSI, now 19PSI if he has new software), on stock timing with 93+octane booster?
__________________
'10 E92 335i , COBB
Appreciate 0
      10-09-2012, 12:19 PM   #7
WilliamS
GoofBall
United_States
15

 
Drives: 2008 E92 N54 Xdrive
Join Date: Jun 2012
Location: Tampa, FL


Posts: 881
iTrader: (1)

Get off map 7 go to map 5. Push DTC once so light is on in the dash, go full power a few times. Odds are JB4 is pulling power becuase your no on race fuel, as well if its surging on power your getting wheel spin and the car itself is pulling power.
Appreciate 0
      10-09-2012, 12:20 PM   #8
marv85
Colonel
United_States
34

 
marv85's Avatar
 
Drives: '07 335i MT
Join Date: Jun 2010
Location: Portland


Posts: 2,558
iTrader: (5)

^ My thought exactly, except it's not the JB4 pulling power, it's the DME

JB4 is trying to boost 16.5 on stock timing when your octane doesn't permit it...
__________________
'10 E92 335i , COBB
Appreciate 0
      10-09-2012, 12:55 PM   #9
gucci335xi
New Member
0

 
Drives: 335xi
Join Date: Oct 2012
Location: roc. ny


Posts: 19
iTrader: (0)

Car has about 28000 miles on it. I am not showing any codes. And its doing it on all maps now. Has done it with the jb4 disabled as well but very few times
Appreciate 0
      10-09-2012, 01:11 PM   #10
marv85
Colonel
United_States
34

 
marv85's Avatar
 
Drives: '07 335i MT
Join Date: Jun 2010
Location: Portland


Posts: 2,558
iTrader: (5)

I find it weird that you have no codes... Do the plugs and see if that fixes it
__________________
'10 E92 335i , COBB
Appreciate 0
      10-09-2012, 01:21 PM   #11
King mode
First Lieutenant
5

 
Drives: 335xi
Join Date: May 2012
Location: Denver


Posts: 374
iTrader: (0)

I friend of mine has had trouble with the power "breaking up" above 4000 rpms with his jb4. Its on and off though. I would do new plugs and if that doesn't help, check coils.
__________________
2008 335xi AT
Cobb AP stage 1, drop in filter, the rest stock
13.10@106.01 w/ 1.86 60' (5,800' altitude)
Appreciate 0
      10-09-2012, 01:26 PM   #12
boostaholic786
Lieutenant
10

 
boostaholic786's Avatar
 
Drives: E92 JB4 G5 ISO RB's FBO+40%E85
Join Date: Dec 2011
Location: irving tx


Posts: 559
iTrader: (0)

I have a buddy on stock turbos still doing this exact same thing but on map 5 with 4 gallons E85/ rest 93 octane. Def check your codes because nothing can be of help without some sort of evidence. If your getting a vibration or hesitation, You probably need new plugs, coil packs, or even maybe bad injectors (see if your car hasnt got injectors installed yet and try and go thru BMW....take your JB4 off just to be safe) If your good with the JB4, try and get a log and send it to Terry or Burger Motorsports and see what they say. Also, map 7 is a RACE GAS map.. 93 with octane booster isnt going to make it to a 100 octane MINIMUM.. I personally havent tried it and dont suggest others to unless they want to have issues, like you are experiencing
__________________
A/W E92 335i M-sport with JB4 G5 ISO/ E40 WEDGE PERFORMANCE BACKEND FLASH, Alpina TCU flash for AT/Switch-tronic +AR Downpipes, Stett gen 1 intake, Wagner-Tuning FMIC+RB Turbo setup/ RB PCV Valve+ Akro exhaust+60% E85/93 mix,+ HRE P40S wheels, KW coilovers, M3 sways,+BMW performance CF Mirrors, BMW Performance CF deck lid spoiler,+ CF interior trim, p3 vent boost gauge,+ LUX angel eyes (11.73@119mph on street tires) NO METH!
Appreciate 0
      10-09-2012, 01:37 PM   #13
boostaholic786
Lieutenant
10

 
boostaholic786's Avatar
 
Drives: E92 JB4 G5 ISO RB's FBO+40%E85
Join Date: Dec 2011
Location: irving tx


Posts: 559
iTrader: (0)

Terry is offering a DME reflash done thru Burger Motorsports on COBB tuning DME flash. if your running a strong, consistent E85 mix with 93 octane, you should def try and go this route Car pulls and pulls very nicely without having hiccups or "surges" of power
__________________
A/W E92 335i M-sport with JB4 G5 ISO/ E40 WEDGE PERFORMANCE BACKEND FLASH, Alpina TCU flash for AT/Switch-tronic +AR Downpipes, Stett gen 1 intake, Wagner-Tuning FMIC+RB Turbo setup/ RB PCV Valve+ Akro exhaust+60% E85/93 mix,+ HRE P40S wheels, KW coilovers, M3 sways,+BMW performance CF Mirrors, BMW Performance CF deck lid spoiler,+ CF interior trim, p3 vent boost gauge,+ LUX angel eyes (11.73@119mph on street tires) NO METH!
Appreciate 0
      10-09-2012, 02:08 PM   #14
zanelefko
Lieutenant
14

 
zanelefko's Avatar
 
Drives: E92 335i
Join Date: Jan 2012
Location: So Fla


Posts: 404
iTrader: (0)

Mine was same situation, turned out to be crank sensor
__________________
VRSF DP / DCI / JB4 / ETS FMIC / ETS Charge pipe / Tial BOV /
Appreciate 0
      10-09-2012, 02:48 PM   #15
gucci335xi
New Member
0

 
Drives: 335xi
Join Date: Oct 2012
Location: roc. ny


Posts: 19
iTrader: (0)

Alright im gunna try the plugs i just picked some up see what happens. What if my stock ones are looking good what should i do then?
Appreciate 0
      10-09-2012, 02:56 PM   #16
marv85
Colonel
United_States
34

 
marv85's Avatar
 
Drives: '07 335i MT
Join Date: Jun 2010
Location: Portland


Posts: 2,558
iTrader: (5)

They are cheap, I would change them anyway.
__________________
'10 E92 335i , COBB
Appreciate 0
      10-09-2012, 04:54 PM   #17
JamesM3M5
Some dude
United_States
28

 
Drives: E28 M5, E92 335i
Join Date: Sep 2011
Location: Northern VA


Posts: 1,757
iTrader: (0)

You can't go by "look". At 25k miles on a tune, it is definitely time to change spark plugs. The electrodes wear down and make it harder to fire the spark. Rounded electrodes bleed electric charge, while flat elctrodes build charge then suddenly spark. Combine that with increased boost, and it is even harder to fire that spark. Something about relative permittivity of the fuel/air mix in the cylinder, I dunno, I'm just talking out of my ass.
__________________
RRT Racing
E92 335i/6MT Dinan Stage 3: intercooler, oil cooler, intake, flash, exhaust, LW dual-mass flywheel.
Vishnu PWM methanol custom trunk mount, Diffsonline 3-clutch Salisbury custom diff, Ohlins Road and Track coilovers, Vorshlag camber plates, much more...
E28 M5 w/ buncha stuff, R171 SLK350
Appreciate 0
      10-09-2012, 05:36 PM   #18
gboop
Second Lieutenant
Canada
5

 
Drives: 335i
Join Date: Sep 2010
Location: GTA


Posts: 260
iTrader: (1)

Quote:
Originally Posted by gucci335xi View Post
Alright im gunna try the plugs i just picked some up see what happens. What if my stock ones are looking good what should i do then?
Recently I had similar symptoms when it got colder.
Started with an occasional sputter/pause, then finally got a misfire code on cylinder #6.
Changed all my plugs (had 1.5 years on them) and swapped cyl #6 coil to cyl #1 just in case.

Problem went away for a week and then it came back.
Single sputter, but no codes, since I instinctively let off whenever I felt something.
The DME needs to register multiple consecutive misfires in order to throw a code,
so I did a long 5th gear pull and finally got multiple misfires that registered a code for cyl #1 this time.

So for me it ended up being the coil, which I replaced the next day and have been fine so far. YMMV.
__________________
Stage 123| DCI | ETS FMIC
Appreciate 0
      10-09-2012, 07:31 PM   #19
gucci335xi
New Member
0

 
Drives: 335xi
Join Date: Oct 2012
Location: roc. ny


Posts: 19
iTrader: (0)

I just did the plugs and its doing it a little bit still. Not as bad but still does it. Also the car just feels slower. Just doesn't feel like its got the power like it used to.


This problems driving me nutzz haha!!! What should i do next i feel like im shooting in the dark!!
Appreciate 0
      10-09-2012, 07:44 PM   #20
cn555ic
BimmerPost Supporting Vendor
United_States
314


 
cn555ic's Avatar
 
Drives: Bimmerscoding.com
Join Date: Jun 2007
Location: New York


Posts: 18,286
iTrader: (5)

Send a message via Yahoo to cn555ic
I just can't believe there are no codes. There has to be some type of code if the car cuts of in power when going WOT
__________________
917-939-4980 CODING E and F Series New York Area

Appreciate 0
      10-10-2012, 08:04 AM   #21
gucci335xi
New Member
0

 
Drives: 335xi
Join Date: Oct 2012
Location: roc. ny


Posts: 19
iTrader: (0)

Alright i guess logging is gunna for sure? Tell me whats going on with the car right?

Thing is how do i do this logging ive never done or seen it?
Appreciate 0
      10-10-2012, 12:51 PM   #22
Quebequer
Private First Class
Canada
6

 
Drives: BMW
Join Date: Apr 2012
Location: Quebec, Canada


Posts: 140
iTrader: (0)

Quote:
Originally Posted by gucci335xi View Post
Alright i guess logging is gunna for sure? Tell me whats going on with the car right?

Thing is how do i do this logging ive never done or seen it?
You definetely need to log. Just read the readmefirst doc you get when you download JB4 interface. Open your interface, take a log, and post it here. You should send one to Terry from BMS too.
__________________
2008 BMW 335xi MT e90
JB4 G5, WW meth kit, turbonetics intercooler, DCI, UR catted dp's, UR catback, koni yellow + H&R springs, Rieger front bumper, Avant Garde 19" wheels
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:31 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST