E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > Canada > Need some help on finding out what this CEL is?



Reply
 
Thread Tools Search this Thread
      10-17-2012, 12:09 PM   #1
kol
Lieutenant Colonel
26
Rep
1,564
Posts

 
Drives: E92
Join Date: Sep 2009
Location: (416/905)

iTrader: (47)

Garage List
E92 N54  [3.75]
Need some help on finding out what this CEL is?

I recently got a random bulb-out CEL. I've checked everywhere and it seems that all my bulbs/lights are working fine.

I've tried resetting the battery with no luck. Would like to see if somebody has some spare time, has something that can check and can help me read/delete the CEL.

I live in Markham and work downtown, but can meet up any where in GTA.

Thanks in advance.
__________________
Appreciate 0
      10-17-2012, 12:20 PM   #2
DESI4life10
Banned
DESI4life10's Avatar
Canada
47
Rep
3,365
Posts

 
Drives: Coding: Desi4life10@gmail.com
Join Date: Oct 2008
Location: West of Toronto, Canada

iTrader: (18)

If you use the bc menu, you can find out what it is.

using bc switch, go to check status..and then when you see the symbol. Press in the BC button for a few seconds. it will shoot out a CC-id number. then search this number here to find out what it is : http://www.endtuning.com/ccidcodes.html
Appreciate 0
      10-17-2012, 03:40 PM   #3
Dr. G
Brigadier General
Dr. G's Avatar
80
Rep
4,958
Posts

 
Drives: Black e92 335i
Join Date: Apr 2010
Location: Brampton, Ontario

iTrader: (32)

Garage List
e92 BMW 335i  [4.35]
Yeah those CC-ID #'s are helpful in determining what's going on.
Sometimes an error does pop up for a working light though.
__________________
JB4 / OSS Angel Eyes / Downpipes / F1-Racewerks FMIC / Custom Meth Kit / BMS DCI / ER Chargepipe / HKS BOV / BMS Meth Elbow / BMW Performance Exhaust / Carbon Fiber Inlay Quad Tips / 19" Miro 111 / Front Aero Lip / M3 Sides / VRS CSL Trunk / Mtech Rear / DD CF Quad Finned Diffuser / LCI Tails / BBK / Smoked Reflectors / F1 Euphoria LED Interior / License LED's / GT 5000k Corners / 5000k HID Fogs / Air Scoops / LED Turn Signals / FK Silverline Coilovers / HPA endlinks / Vibrant Resonators / Osram CBI 5000k D1S
Appreciate 0
      10-17-2012, 03:47 PM   #4
kol
Lieutenant Colonel
26
Rep
1,564
Posts

 
Drives: E92
Join Date: Sep 2009
Location: (416/905)

iTrader: (47)

Garage List
E92 N54  [3.75]
Quote:
Originally Posted by DESI4life10 View Post
If you use the bc menu, you can find out what it is.

using bc switch, go to check status..and then when you see the symbol. Press in the BC button for a few seconds. it will shoot out a CC-id number. then search this number here to find out what it is : http://www.endtuning.com/ccidcodes.html
Quote:
Originally Posted by Dr. G View Post
Yeah those CC-ID #'s are helpful in determining what's going on.
Sometimes an error does pop up for a working light though.
Awesome - will check it later!
__________________
Appreciate 0
      10-17-2012, 07:09 PM   #5
335alive
i accidentally the verb
Canada
7
Rep
660
Posts

 
Drives: 08 E90 335i
Join Date: Apr 2011
Location: caledon, ontario

iTrader: (2)

i currently have this issue ongoing as well. the CCID tells me it's the left rear brake light assembly, but all bulbs are working fine, so i'm stumped.
__________________
'08 monaco blue E90 335i 6MT. sport pkg. premium pkg. black leatherette. brushed aluminum trim. M-Tech shift knob/boot. M3 mats. matte black kidneys. carbon performance trunk spoiler. blacklines. MTEC angel eyes. JB4. aFe stage 2 intake. custom downpipe-back stainless exhaust with 4" tips. mechunik plate mount. 19x9/19x10 +24 style 95's with 10mm BMS spacers in the rear.
Appreciate 0
      10-17-2012, 07:37 PM   #6
kol
Lieutenant Colonel
26
Rep
1,564
Posts

 
Drives: E92
Join Date: Sep 2009
Location: (416/905)

iTrader: (47)

Garage List
E92 N54  [3.75]
Quote:
Originally Posted by 335alive View Post
i currently have this issue ongoing as well. the CCID tells me it's the left rear brake light assembly, but all bulbs are working fine, so i'm stumped.
I think I have the same thing. i did some research and it looks like something to do with the bulb socket, not the actual bulb....CCID 143 (or 134, I forgot)

Tried calling dimsum.....but no answer.....Gord, please pm/text me if you see this.
__________________
Appreciate 0
      10-17-2012, 11:34 PM   #7
Dr. G
Brigadier General
Dr. G's Avatar
80
Rep
4,958
Posts

 
Drives: Black e92 335i
Join Date: Apr 2010
Location: Brampton, Ontario

iTrader: (32)

Garage List
e92 BMW 335i  [4.35]
Quote:
Originally Posted by 335alive View Post
i currently have this issue ongoing as well. the CCID tells me it's the left rear brake light assembly, but all bulbs are working fine, so i'm stumped.
Reverse lights working fine?

Quote:
Originally Posted by kol View Post
I think I have the same thing. i did some research and it looks like something to do with the bulb socket, not the actual bulb....CCID 143 (or 134, I forgot)

Tried calling dimsum.....but no answer.....Gord, please pm/text me if you see this.

I'm not sure if that code refers to the same bulb, but I recall from a while ago that the very bottom bulb (I think) on the e92 drivers side had a loose connection between the bulb and socket. On one of my friends cars we kind of squished it together, but I think he ended up getting the code again after a while and just coded it out.
__________________
JB4 / OSS Angel Eyes / Downpipes / F1-Racewerks FMIC / Custom Meth Kit / BMS DCI / ER Chargepipe / HKS BOV / BMS Meth Elbow / BMW Performance Exhaust / Carbon Fiber Inlay Quad Tips / 19" Miro 111 / Front Aero Lip / M3 Sides / VRS CSL Trunk / Mtech Rear / DD CF Quad Finned Diffuser / LCI Tails / BBK / Smoked Reflectors / F1 Euphoria LED Interior / License LED's / GT 5000k Corners / 5000k HID Fogs / Air Scoops / LED Turn Signals / FK Silverline Coilovers / HPA endlinks / Vibrant Resonators / Osram CBI 5000k D1S
Appreciate 0
      10-17-2012, 11:44 PM   #8
StyleBimma
Driven by passion. Fueled by dreams.
StyleBimma's Avatar
Canada
6
Rep
341
Posts

 
Drives: e90 330i
Join Date: Dec 2010
Location: somewhere in the GTA

iTrader: (1)

Garage List
I think I had the same problem. Bulb out error but everything was working. Then one day my reverse lights stopped working. Turned out being a couple broken wires.
Check this link: http://www.e90post.com/forums/showthread.php?t=683942
Cheers.
__________________
Driven by passion. Fueled by dreams. www.voladodesign.com

Last edited by StyleBimma; 10-18-2012 at 06:44 AM.
Appreciate 0
      10-18-2012, 12:24 PM   #9
DESI4life10
Banned
DESI4life10's Avatar
Canada
47
Rep
3,365
Posts

 
Drives: Coding: Desi4life10@gmail.com
Join Date: Oct 2008
Location: West of Toronto, Canada

iTrader: (18)

I think there was a recall on that for e92s..socket too loose. Dimsum is out of the country I believe at the moment. I can help you if you cannot contact him.

I would try to see if dealer can perform the recall? Search on here for a few threads.
Appreciate 0
      10-18-2012, 03:44 PM   #10
Soni
Major General
Soni's Avatar
Canada
99
Rep
8,377
Posts

 
Drives: Just a car
Join Date: Feb 2007
Location: CANADA eh!

iTrader: (35)

Garage List
2007 335i Coupe  [4.50]
Quote:
Originally Posted by kol View Post
I think I have the same thing. i did some research and it looks like something to do with the bulb socket, not the actual bulb....CCID 143 (or 134, I forgot)

Tried calling dimsum.....but no answer.....Gord, please pm/text me if you see this.
Dimsum is in Japan! You probably won't get hold of him for a long while....
Appreciate 0
      10-18-2012, 08:16 PM   #11
kol
Lieutenant Colonel
26
Rep
1,564
Posts

 
Drives: E92
Join Date: Sep 2009
Location: (416/905)

iTrader: (47)

Garage List
E92 N54  [3.75]
Quote:
Originally Posted by StyleBimma View Post
I think I had the same problem. Bulb out error but everything was working. Then one day my reverse lights stopped working. Turned out being a couple broken wires.
Check this link: http://www.e90post.com/forums/showthread.php?t=683942
Cheers.
Thanks - I checked it out and don't think that's my problem


Quote:
Originally Posted by DESI4life10 View Post
I think there was a recall on that for e92s..socket too loose. Dimsum is out of the country I believe at the moment. I can help you if you cannot contact him.

I would try to see if dealer can perform the recall? Search on here for a few threads.
Sounds good. Will PM you, thanks for the offer!

Quote:
Originally Posted by Soni View Post
Dimsum is in Japan! You probably won't get hold of him for a long while....
Lol - didn't even know. Guess things worked out for him!
__________________
Appreciate 0
      10-18-2012, 09:39 PM   #12
e9012345
Lieutenant
5
Rep
402
Posts

 
Drives: e90
Join Date: Feb 2012
Location: North York

iTrader: (0)

Quote:
Originally Posted by DESI4life10 View Post
If you use the bc menu, you can find out what it is.

using bc switch, go to check status..and then when you see the symbol. Press in the BC button for a few seconds. it will shoot out a CC-id number. then search this number here to find out what it is : http://www.endtuning.com/ccidcodes.html
never knew this.. thanks for the info!
Appreciate 0
      10-18-2012, 10:21 PM   #13
jim.e.
Lieutenant
8
Rep
526
Posts

 
Drives: 07 E90
Join Date: Jun 2010
Location: Brampton//Markham

iTrader: (4)

Quote:
Originally Posted by StyleBimma View Post
I think I had the same problem. Bulb out error but everything was working. Then one day my reverse lights stopped working. Turned out being a couple broken wires.
Check this link: http://www.e90post.com/forums/showthread.php?t=683942
Cheers.
Kol - definitely look into this. The EXACT same thing happened to me in this thread:

http://www.e90post.com/forums/showthread.php?t=746174

Appreciate 0
      10-19-2012, 08:06 AM   #14
335alive
i accidentally the verb
Canada
7
Rep
660
Posts

 
Drives: 08 E90 335i
Join Date: Apr 2011
Location: caledon, ontario

iTrader: (2)

Quote:
Originally Posted by Dr. G View Post
Reverse lights working fine?
yep. backed up to a plate glass window so that I could check all the lights in the reflection. everything is functioning perfectly. i have blacklines on so maybe something got loose during install?

so maybe i'm experiencing something similar to what everyone is talking about. i'll have to check the wiring...
__________________
'08 monaco blue E90 335i 6MT. sport pkg. premium pkg. black leatherette. brushed aluminum trim. M-Tech shift knob/boot. M3 mats. matte black kidneys. carbon performance trunk spoiler. blacklines. MTEC angel eyes. JB4. aFe stage 2 intake. custom downpipe-back stainless exhaust with 4" tips. mechunik plate mount. 19x9/19x10 +24 style 95's with 10mm BMS spacers in the rear.
Appreciate 0
      10-20-2012, 11:37 AM   #15
kol
Lieutenant Colonel
26
Rep
1,564
Posts

 
Drives: E92
Join Date: Sep 2009
Location: (416/905)

iTrader: (47)

Garage List
E92 N54  [3.75]
update: check the wires above, changed bulbs and socket and the CEL is still there. the deal advised the next thing they can do is to a full re-program......

hopefully I can find an easy way out....pm sent to Desi!
__________________
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:23 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST