E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Aquamist flow sensor 806-428



Reply
 
Thread Tools Search this Thread
      10-10-2012, 01:07 PM   #111
Chefcg1
Major
 
Chefcg1's Avatar
 
Drives: 2008 BMW 335i
Join Date: Apr 2009
Location: Mount Airy, NC

Posts: 1,079
iTrader: (6)

well i put mine in today and when I was moving wires around I shorted out the old keyfob unit. I know I should have disconnected the battery, luckily i did not have the new flow sensor attached. I just removed the keyfob all together.

I have a few questions as I honestly haven't messed with the procede and meth stuff is so long i have forgotten some of the settings. With the current firmware meth control is set to "0" and we adjust the injection %? I have a CM10 so I was thinking start at 30% and log and see where my logs hit and adjust from there. Just want to make sure I'm doing this right.

I went out for a test on the way to work using the method above and for some reason my meth is not coming on, no pump nothing. I pulled over and did a prime test and it worked fine, any ideas?
__________________
2008 335i coupe AW 6AT, RB Turbos, PROcede 2.5 V5, Alpina Flash, Injen Intake, VK MW DP . Helix IC, Vishnu PnP Meth(M10 nozzel), M3 sides, OEM Aero Lip, VMR V710 Midnight Blue, LUX H8, HID Fogs, M3 front bits, D2 Copilovers, Whiteline Rear Bushing inserts, Custom M3 Steering Wheel, Cyba scoops, M2 Performance Exhaust
Chefcg1 is offline   United_States
0
Reply With Quote
      10-10-2012, 01:39 PM   #112
scottp999
Brigadier General
 
scottp999's Avatar
 
Drives: 335i - E92 - 6MT & 4runner SR5
Join Date: Mar 2007
Location: MD

Posts: 4,628
iTrader: (1)

Garage List
2007 BMW 335  [4.50]
Quote:
Originally Posted by Chefcg1 View Post
well i put mine in today and when I was moving wires around I shorted out the old keyfob unit. I know I should have disconnected the battery, luckily i did not have the new flow sensor attached. I just removed the keyfob all together.

I have a few questions as I honestly haven't messed with the procede and meth stuff is so long i have forgotten some of the settings. With the current firmware meth control is set to "0" and we adjust the injection %? I have a CM10 so I was thinking start at 30% and log and see where my logs hit and adjust from there. Just want to make sure I'm doing this right.

I went out for a test on the way to work using the method above and for some reason my meth is not coming on, no pump nothing. I pulled over and did a prime test and it worked fine, any ideas?
My injection mode is set at 35 for a DO12 nozzle. Maybe set yours down to 25 for a test to see if it comes on at all, then just double check your power wire, ground and wire to the procede.

When you say key fob, are you talking about the original vishnu kit that had remote controls to arm/power the meth system? If so, when you say you removed it, that means you hacked into that original wiring harness shiv made to make direct connections? If so, then maybe just do a careful trace of all the wires to make sure something did not get crossed up.

If that's what you did, I did the same thing and actually diagramed out my wiring, and scanned it into the pc so I would always remember the details.
__________________
Rob Beck Turbos, PROcede Rev. 3, Procede Fueling Flash (via OpenFlash Tablet), PPS Methanol System (Devil's Own 12 GPH Nozzle/Aquamist Flow Sensor/Labonte VC25), DCI, Quaife LSD, BMW Performance Suspension, Autobahn Exotics Exhaust, Helix FMIC, AR Design Downpipes, BSH Catch Can, Forge Diverter Valves, P3cars Vent Boost Gauge, Alufelgen CSL Reps, Lux 5.1 H8 Angel Eyes, HPB HID Fogs, LTBMW M3 Side Skirts, BMW M3 Rear Spoiler, BMW Front Aero Lip, BMW Pedal Kit, BMW M Shift Knob, Autotecknic Matte Black Grilles.
scottp999 is offline  
0
Reply With Quote
      10-10-2012, 01:56 PM   #113
Chefcg1
Major
 
Chefcg1's Avatar
 
Drives: 2008 BMW 335i
Join Date: Apr 2009
Location: Mount Airy, NC

Posts: 1,079
iTrader: (6)

yes it was the original meth kit with the on/off keyfob. Yeah I literally just took the in power wire and spliced it into the out 12v power, ground was already split so no need to cut out. I took out the old Labonta FS and made a new harness and attached it to the aquamist sensor. That was the extent of the wiring. I turned the adjustment screw all the way counter clockwise on the aquamist sensor and then set injection mode to "0" and injection % to 30%. I tested the system by priming it on the labonte controller and it worked.

I'll drop the injection % to 0 like i had it before when i was running without the FS and see if that gets it to come on.
Thanks, Chuck
__________________
2008 335i coupe AW 6AT, RB Turbos, PROcede 2.5 V5, Alpina Flash, Injen Intake, VK MW DP . Helix IC, Vishnu PnP Meth(M10 nozzel), M3 sides, OEM Aero Lip, VMR V710 Midnight Blue, LUX H8, HID Fogs, M3 front bits, D2 Copilovers, Whiteline Rear Bushing inserts, Custom M3 Steering Wheel, Cyba scoops, M2 Performance Exhaust
Chefcg1 is offline   United_States
0
Reply With Quote
      10-11-2012, 07:21 AM   #114
Chefcg1
Major
 
Chefcg1's Avatar
 
Drives: 2008 BMW 335i
Join Date: Apr 2009
Location: Mount Airy, NC

Posts: 1,079
iTrader: (6)

I did some test this morning. Pump still will not come on under boost. Boost is reaching controler, power is reaching controler and pump. Pump works when primed with controler. When I use a preasure pump on the controler boost line the pump will not come on. Am I missing something?
__________________
2008 335i coupe AW 6AT, RB Turbos, PROcede 2.5 V5, Alpina Flash, Injen Intake, VK MW DP . Helix IC, Vishnu PnP Meth(M10 nozzel), M3 sides, OEM Aero Lip, VMR V710 Midnight Blue, LUX H8, HID Fogs, M3 front bits, D2 Copilovers, Whiteline Rear Bushing inserts, Custom M3 Steering Wheel, Cyba scoops, M2 Performance Exhaust
Chefcg1 is offline   United_States
0
Reply With Quote
      10-11-2012, 11:09 AM   #115
Chefcg1
Major
 
Chefcg1's Avatar
 
Drives: 2008 BMW 335i
Join Date: Apr 2009
Location: Mount Airy, NC

Posts: 1,079
iTrader: (6)

here is a diagram of how I have it wired. The green wire from the VC-25 goes into some taped up wires from the battery so I'm not sure if the is a positive or negative, but I think it is negative. From my under standing the VC-25 is basically a electronic pressure switch and relay. So my thought is that something happened to the unit when i accidentally touched wires and burnt out the key-fob switch. I tried taking apart the VC-25 to look at the board, but that thing is clued to the housing and will not budge.

__________________
2008 335i coupe AW 6AT, RB Turbos, PROcede 2.5 V5, Alpina Flash, Injen Intake, VK MW DP . Helix IC, Vishnu PnP Meth(M10 nozzel), M3 sides, OEM Aero Lip, VMR V710 Midnight Blue, LUX H8, HID Fogs, M3 front bits, D2 Copilovers, Whiteline Rear Bushing inserts, Custom M3 Steering Wheel, Cyba scoops, M2 Performance Exhaust
Chefcg1 is offline   United_States
0
Reply With Quote
      10-11-2012, 04:57 PM   #116
Chefcg1
Major
 
Chefcg1's Avatar
 
Drives: 2008 BMW 335i
Join Date: Apr 2009
Location: Mount Airy, NC

Posts: 1,079
iTrader: (6)

Does this look right? I figure that I can use a hobbs switch and a relay to do what the VC-25 was doing since it is not responding under boost. Does this make sence or am I missing something.

__________________
2008 335i coupe AW 6AT, RB Turbos, PROcede 2.5 V5, Alpina Flash, Injen Intake, VK MW DP . Helix IC, Vishnu PnP Meth(M10 nozzel), M3 sides, OEM Aero Lip, VMR V710 Midnight Blue, LUX H8, HID Fogs, M3 front bits, D2 Copilovers, Whiteline Rear Bushing inserts, Custom M3 Steering Wheel, Cyba scoops, M2 Performance Exhaust
Chefcg1 is offline   United_States
0
Reply With Quote
      10-11-2012, 07:40 PM   #117
scottp999
Brigadier General
 
scottp999's Avatar
 
Drives: 335i - E92 - 6MT & 4runner SR5
Join Date: Mar 2007
Location: MD

Posts: 4,628
iTrader: (1)

Garage List
2007 BMW 335  [4.50]
On your first diagram, your guess on the green wire coming out of the VC-25 is wrong, it is supposed to go to positive from the pump so it can do the variable pump speeds based on the boost reading it has. I've confirmed that with my notes, diagram, and the VC-25 manual that came shipped with the original kit.

Try using the VC-25 again if you can and run the green to positive red wire on the pump.

1) VC-25 green goes to the pump red wire.
2) Yellow VC-25 to solenoid as you did it in your diagram
3) Red - is supposed to go to your switched 12v source. In the original kit the remote button was the switch. In your first diagram you don't have a switched source you are running right from the battery. What I did was run a switched source (turns off with the car off) from the front of the car, and through a manual switch in the cabin in case I wanted to turn the system off manually while the car was on. You could do what you show in your 2nd diagram, take a switched source and run it to the VC-25 red.
4) VC-25 Black goes to negative like you have it in the first diagram

The big issue with your first diagram is that green of the VC25 should go to drive the pump through the pumps red wire and the red from the VC25 should just go to the switched power source.

Here is my original wiring for the vishnu pps kit after I switched it to not use the remote control and use the switched power source (hacking into shiv's original harness is why the blue switched power from the front of the car goes to white and then into red). Forgive the terrible writing.
Attached Images
 
__________________
Rob Beck Turbos, PROcede Rev. 3, Procede Fueling Flash (via OpenFlash Tablet), PPS Methanol System (Devil's Own 12 GPH Nozzle/Aquamist Flow Sensor/Labonte VC25), DCI, Quaife LSD, BMW Performance Suspension, Autobahn Exotics Exhaust, Helix FMIC, AR Design Downpipes, BSH Catch Can, Forge Diverter Valves, P3cars Vent Boost Gauge, Alufelgen CSL Reps, Lux 5.1 H8 Angel Eyes, HPB HID Fogs, LTBMW M3 Side Skirts, BMW M3 Rear Spoiler, BMW Front Aero Lip, BMW Pedal Kit, BMW M Shift Knob, Autotecknic Matte Black Grilles.

Last edited by scottp999; 10-11-2012 at 07:49 PM.
scottp999 is offline  
0
Reply With Quote
      10-12-2012, 07:36 AM   #118
cn555ic
BimmerPost Supporting Vendor

 
cn555ic's Avatar
 
Drives: 917-939-4980
Join Date: Jun 2007
Location: New York

Posts: 18,266
iTrader: (5)

Send a message via Yahoo to cn555ic
lol. We all have our wire schematics that look like chicken scratch! I have one for my meth system and one for my nitrous...I have two harnass that I bunch up and kept separate...Based on Scotts schematic I would agree with his chicken scratch diagram...There is nothing wrong with using the VC-25. Green wire from VC-25 indeed should goto pump red wire as this green wire from VC-25 is the trigger to turn the pump on when the desired boost activation is reached....
__________________

Coding E and F New York 917-939-4980
cn555ic is offline   United_States
0
Reply With Quote
      10-12-2012, 10:20 AM   #119
Chefcg1
Major
 
Chefcg1's Avatar
 
Drives: 2008 BMW 335i
Join Date: Apr 2009
Location: Mount Airy, NC

Posts: 1,079
iTrader: (6)

i confirmed that i did have the green wire from the VC-25 to positive red wire on the pump. I never changed the original wiring there, i just couldn't see the connection all wrapped up in tape. When I prime the system with the dials on the back of the VC-25 I get voltage from the green wire out of the vc-25. When i use a pump to apply pressure to the tube into the VC-25 I do not get power switched to the green wire. This leads me to believe that I cooked something in the VC-25 when I accidentally cooked the key-fob. Unfortunately I can not get the board out of the VC-25 to inspect it and possible fix it as it is clued in tight as hell Needless to say I'm Rather pissed at my self for my accident.

The way that the original Vishnu kit came with the key-fob was really not setup to be a switched power source Basically it was connected to the battery directly and only if the user was diligent in using the remote was it ever not under constant power. Does anyone know it there is a switched source of power in the trunk?

At this point I think my only logical course of action is to go the route of a pressure switch and relay. That is how I had it set up on my supra and eclipse many years ago.

I do have another question for you guys and I do greatly appreciate all the advice and commentary. My question is since I'm kinda of redoing this set up should I add another nozzle. I currently have the CM10, but I have my original nozzle which I believe is a DO7. What do you guys think?
Thanks, Chuck
__________________
2008 335i coupe AW 6AT, RB Turbos, PROcede 2.5 V5, Alpina Flash, Injen Intake, VK MW DP . Helix IC, Vishnu PnP Meth(M10 nozzel), M3 sides, OEM Aero Lip, VMR V710 Midnight Blue, LUX H8, HID Fogs, M3 front bits, D2 Copilovers, Whiteline Rear Bushing inserts, Custom M3 Steering Wheel, Cyba scoops, M2 Performance Exhaust
Chefcg1 is offline   United_States
0
Reply With Quote
      10-12-2012, 11:38 AM   #120
scottp999
Brigadier General
 
scottp999's Avatar
 
Drives: 335i - E92 - 6MT & 4runner SR5
Join Date: Mar 2007
Location: MD

Posts: 4,628
iTrader: (1)

Garage List
2007 BMW 335  [4.50]
Nozzles of 10 and 7 seem a bit much. I have to find time to do more logging, but anecdotally for me I felt that going from the size 7 to 10 made an impovement, going from 10 to 12 made an improvement, but that going to a single 14 did not yield much.

I would guess that a total (whether single or dual nozzle) between 12 and 14 gph is good for RB's and that spraying much more than that and you will be giving the engine too much added fueling to be beneficial for the hybrid turbo setup.

I'm sure someone else has real data and thoughts on what's the optimal meth flow for a set of RB's. Good luck on getting it up and running soon.
__________________
Rob Beck Turbos, PROcede Rev. 3, Procede Fueling Flash (via OpenFlash Tablet), PPS Methanol System (Devil's Own 12 GPH Nozzle/Aquamist Flow Sensor/Labonte VC25), DCI, Quaife LSD, BMW Performance Suspension, Autobahn Exotics Exhaust, Helix FMIC, AR Design Downpipes, BSH Catch Can, Forge Diverter Valves, P3cars Vent Boost Gauge, Alufelgen CSL Reps, Lux 5.1 H8 Angel Eyes, HPB HID Fogs, LTBMW M3 Side Skirts, BMW M3 Rear Spoiler, BMW Front Aero Lip, BMW Pedal Kit, BMW M Shift Knob, Autotecknic Matte Black Grilles.
scottp999 is offline  
0
Reply With Quote
      10-12-2012, 02:23 PM   #121
Chefcg1
Major
 
Chefcg1's Avatar
 
Drives: 2008 BMW 335i
Join Date: Apr 2009
Location: Mount Airy, NC

Posts: 1,079
iTrader: (6)

thanks for your help!
__________________
2008 335i coupe AW 6AT, RB Turbos, PROcede 2.5 V5, Alpina Flash, Injen Intake, VK MW DP . Helix IC, Vishnu PnP Meth(M10 nozzel), M3 sides, OEM Aero Lip, VMR V710 Midnight Blue, LUX H8, HID Fogs, M3 front bits, D2 Copilovers, Whiteline Rear Bushing inserts, Custom M3 Steering Wheel, Cyba scoops, M2 Performance Exhaust
Chefcg1 is offline   United_States
0
Reply With Quote
      10-23-2012, 10:59 AM   #122
Chefcg1
Major
 
Chefcg1's Avatar
 
Drives: 2008 BMW 335i
Join Date: Apr 2009
Location: Mount Airy, NC

Posts: 1,079
iTrader: (6)

So I finally got around to redoing my meth setup using a pressure switch and relay. Everything is wired to the diagram above. Everything tests right and I see consistent 46% meth flow on the logs, but I have tried several settings of injector mode 28, 33,35,40, 45 & I can not seem to get the map to transition to map 2. I have seen the hazard flash a couple of times, but the flash seemed completely random. Any ideas?
__________________
2008 335i coupe AW 6AT, RB Turbos, PROcede 2.5 V5, Alpina Flash, Injen Intake, VK MW DP . Helix IC, Vishnu PnP Meth(M10 nozzel), M3 sides, OEM Aero Lip, VMR V710 Midnight Blue, LUX H8, HID Fogs, M3 front bits, D2 Copilovers, Whiteline Rear Bushing inserts, Custom M3 Steering Wheel, Cyba scoops, M2 Performance Exhaust
Chefcg1 is offline   United_States
0
Reply With Quote
      10-23-2012, 11:09 AM   #123
enrita
Major General
 
enrita's Avatar
 
Drives: 335i - Big turbos
Join Date: Sep 2008
Location: Italian in Sweden

Posts: 7,323
iTrader: (0)

You need to take this up with vishnu. I never got it to work with procede, no issues with jb4
__________________
07 335i AT - TD St.2 Turbos - COBB (Custom Cobb mapping by http://www.protuningfreaks.com/) - JB4G5 ISO - Okada Coils - NGK 5992 Plugs - E85 Walbro - Injen Intake - Helix IC - Snow Stg. 3 - Stett CP - AR DPs - midpipes 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - Level 10 AT upgrade - Alpina AT Flash
enrita is offline   Sweden
0
Reply With Quote
      10-23-2012, 03:42 PM   #124
Chefcg1
Major
 
Chefcg1's Avatar
 
Drives: 2008 BMW 335i
Join Date: Apr 2009
Location: Mount Airy, NC

Posts: 1,079
iTrader: (6)

Quote:
Originally Posted by enrita View Post
You need to take this up with vishnu. I never got it to work with procede, no issues with jb4
yeah, I emailed them and waiting to see what they have to say, but I was hopping that a couple of the guys here who have gotten it to work could maybe help.
__________________
2008 335i coupe AW 6AT, RB Turbos, PROcede 2.5 V5, Alpina Flash, Injen Intake, VK MW DP . Helix IC, Vishnu PnP Meth(M10 nozzel), M3 sides, OEM Aero Lip, VMR V710 Midnight Blue, LUX H8, HID Fogs, M3 front bits, D2 Copilovers, Whiteline Rear Bushing inserts, Custom M3 Steering Wheel, Cyba scoops, M2 Performance Exhaust
Chefcg1 is offline   United_States
0
Reply With Quote
      10-23-2012, 04:01 PM   #125
enrita
Major General
 
enrita's Avatar
 
Drives: 335i - Big turbos
Join Date: Sep 2008
Location: Italian in Sweden

Posts: 7,323
iTrader: (0)

Quote:
Originally Posted by Chefcg1 View Post
yeah, I emailed them and waiting to see what they have to say, but I was hopping that a couple of the guys here who have gotten it to work could maybe help.
nobody got it to work as far as i know with vishnu products. it has to do with the voltage of the sensor and the unwillingness of vishnu to change it , i understand since it would be something custom as well.
it was very close to fsb bms sensor so it worked right straight away with jb4.
Next time check on the forum before buying stuff especially if you have vishnu stuff, been there...
__________________
07 335i AT - TD St.2 Turbos - COBB (Custom Cobb mapping by http://www.protuningfreaks.com/) - JB4G5 ISO - Okada Coils - NGK 5992 Plugs - E85 Walbro - Injen Intake - Helix IC - Snow Stg. 3 - Stett CP - AR DPs - midpipes 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - Level 10 AT upgrade - Alpina AT Flash
enrita is offline   Sweden
0
Reply With Quote
      10-23-2012, 04:07 PM   #126
cn555ic
BimmerPost Supporting Vendor

 
cn555ic's Avatar
 
Drives: 917-939-4980
Join Date: Jun 2007
Location: New York

Posts: 18,266
iTrader: (5)

Send a message via Yahoo to cn555ic
Quote:
Originally Posted by enrita View Post
nobody got it to work as far as i know with vishnu products. it has to do with the voltage of the sensor and the unwillingness of vishnu to change it , i understand since it would be something custom as well.
it was very close to fsb bms sensor so it worked right straight away with jb4.
Next time check on the forum before buying stuff especially if you have vishnu stuff, been there...
Thats not entirely true...I have mine working perfectly with my Procede 2.5 but I am using the PPS kit that I put together myself...I would help but I have no idea what to tell you to troubleshoot. I have the older Aquamist unit though in which I had to set it up with resistors for the yellow wire to Procede, and I know the newer unit has a voltage dial in which you can dial in the voltage you want outputed.. Mine is working flawlessly and I think Scott got his newer Aquamist flow sensor working perfect too, so it has nothing to do with the Procede and the integration of this flow sensoor I would say its wiring of some sort Chefcq1...
__________________

Coding E and F New York 917-939-4980
cn555ic is offline   United_States
0
Reply With Quote
      10-23-2012, 04:28 PM   #127
enrita
Major General
 
enrita's Avatar
 
Drives: 335i - Big turbos
Join Date: Sep 2008
Location: Italian in Sweden

Posts: 7,323
iTrader: (0)

Quote:
Originally Posted by cn555ic View Post
Thats not entirely true...I have mine working perfectly with my Procede 2.5 but I am using the PPS kit that I put together myself...I would help but I have no idea what to tell you to troubleshoot. I have the older Aquamist unit though in which I had to set it up with resistors for the yellow wire to Procede, and I know the newer unit has a voltage dial in which you can dial in the voltage you want outputed.. Mine is working flawlessly and I think Scott got his newer Aquamist flow sensor working perfect too, so it has nothing to do with the Procede and the integration of this flow sensoor I would say its wiring of some sort Chefcq1...
exactly you used a resistor to mimic the voltage that procede wants. no settings on the sensor worked with procede. believe me i tried. yes you can make it work but its a pain and definetely not pnp like jb4 fsb.
you can probably rescale the procede input as well but in my case no go for it.... i understand avoid custom stuff per customer but there should definetely be some kind of easy setting in the procede to accomodate all kind of sensors but i guess that would go against vishnu policy ....
__________________
07 335i AT - TD St.2 Turbos - COBB (Custom Cobb mapping by http://www.protuningfreaks.com/) - JB4G5 ISO - Okada Coils - NGK 5992 Plugs - E85 Walbro - Injen Intake - Helix IC - Snow Stg. 3 - Stett CP - AR DPs - midpipes 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - Level 10 AT upgrade - Alpina AT Flash
enrita is offline   Sweden
0
Reply With Quote
      10-23-2012, 04:40 PM   #128
Chefcg1
Major
 
Chefcg1's Avatar
 
Drives: 2008 BMW 335i
Join Date: Apr 2009
Location: Mount Airy, NC

Posts: 1,079
iTrader: (6)

I set it up like Scott and have it dialed down voltage wise. The unit is reading through the Procede as it is showing 46%. Wiring all tests except for the procede map switching the way it should.
I'll be honest and it has been a long time since I really played with the meth the way Shiv original set it up and back then there were 4 maps with one being the dedicated meth map. As I see it now I set map 1 as being off meth and map 2 as my meth map. I set the car to Map 1 with the injector mode % bellow actual flow. In my case flow being 46% so lets say set it at 35% and it should transition the way it should.
OR
Am I wrong on the set up since it has been so long? Should I be on Map 2 to start? I'm just thinking I'm doing something stupid.
__________________
2008 335i coupe AW 6AT, RB Turbos, PROcede 2.5 V5, Alpina Flash, Injen Intake, VK MW DP . Helix IC, Vishnu PnP Meth(M10 nozzel), M3 sides, OEM Aero Lip, VMR V710 Midnight Blue, LUX H8, HID Fogs, M3 front bits, D2 Copilovers, Whiteline Rear Bushing inserts, Custom M3 Steering Wheel, Cyba scoops, M2 Performance Exhaust
Chefcg1 is offline   United_States
0
Reply With Quote
      10-23-2012, 04:42 PM   #129
enrita
Major General
 
enrita's Avatar
 
Drives: 335i - Big turbos
Join Date: Sep 2008
Location: Italian in Sweden

Posts: 7,323
iTrader: (0)

you have to be on map 4....
__________________
07 335i AT - TD St.2 Turbos - COBB (Custom Cobb mapping by http://www.protuningfreaks.com/) - JB4G5 ISO - Okada Coils - NGK 5992 Plugs - E85 Walbro - Injen Intake - Helix IC - Snow Stg. 3 - Stett CP - AR DPs - midpipes 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - Level 10 AT upgrade - Alpina AT Flash
enrita is offline   Sweden
0
Reply With Quote
      10-23-2012, 04:44 PM   #130
Chefcg1
Major
 
Chefcg1's Avatar
 
Drives: 2008 BMW 335i
Join Date: Apr 2009
Location: Mount Airy, NC

Posts: 1,079
iTrader: (6)

there is no map 4 now, only map 1 & 2, Since shiv released the agressive maps there is little documentation as to how all the maps work.
__________________
2008 335i coupe AW 6AT, RB Turbos, PROcede 2.5 V5, Alpina Flash, Injen Intake, VK MW DP . Helix IC, Vishnu PnP Meth(M10 nozzel), M3 sides, OEM Aero Lip, VMR V710 Midnight Blue, LUX H8, HID Fogs, M3 front bits, D2 Copilovers, Whiteline Rear Bushing inserts, Custom M3 Steering Wheel, Cyba scoops, M2 Performance Exhaust
Chefcg1 is offline   United_States
0
Reply With Quote
      10-23-2012, 04:48 PM   #131
cn555ic
BimmerPost Supporting Vendor

 
cn555ic's Avatar
 
Drives: 917-939-4980
Join Date: Jun 2007
Location: New York

Posts: 18,266
iTrader: (5)

Send a message via Yahoo to cn555ic
Quote:
Originally Posted by Chefcg1 View Post
I set it up like Scott and have it dialed down voltage wise. The unit is reading through the Procede as it is showing 46%. Wiring all tests except for the procede map switching the way it should.
I'll be honest and it has been a long time since I really played with the meth the way Shiv original set it up and back then there were 4 maps with one being the dedicated meth map. As I see it now I set map 1 as being off meth and map 2 as my meth map. I set the car to Map 1 with the injector mode % bellow actual flow. In my case flow being 46% so lets say set it at 35% and it should transition the way it should.
OR
Am I wrong on the set up since it has been so long? Should I be on Map 2 to start? I'm just thinking I'm doing something stupid.
There is your issue..>you need to be on map 4 for it to work!!!
__________________

Coding E and F New York 917-939-4980
cn555ic is offline   United_States
0
Reply With Quote
      10-23-2012, 04:49 PM   #132
Chefcg1
Major
 
Chefcg1's Avatar
 
Drives: 2008 BMW 335i
Join Date: Apr 2009
Location: Mount Airy, NC

Posts: 1,079
iTrader: (6)

You know I did notice that even though there is not a map 4 listed in the user interface the toggeling of the maps with the DTC button does have 4 maps...now I'm confussed. cn555ic can you chime in on what map you are set on?
__________________
2008 335i coupe AW 6AT, RB Turbos, PROcede 2.5 V5, Alpina Flash, Injen Intake, VK MW DP . Helix IC, Vishnu PnP Meth(M10 nozzel), M3 sides, OEM Aero Lip, VMR V710 Midnight Blue, LUX H8, HID Fogs, M3 front bits, D2 Copilovers, Whiteline Rear Bushing inserts, Custom M3 Steering Wheel, Cyba scoops, M2 Performance Exhaust
Chefcg1 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:35 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST