E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > need help/advice dension 500 with avr



Reply
 
Thread Tools Search this Thread
      10-25-2012, 03:59 PM   #1
terminator2k2
Second Lieutenant
 
Drives: 2006 e90
Join Date: Jun 2012
Location: uk

Posts: 214
iTrader: (0)

need help/advice dension 500 with avr

hi there, ive just installed the dension 500 and avr unit in my 2006 e90 with ccc. everything seems to be working fine apart from the video side.

all i ever get is the safety screen, when ever i select the Tv function on the idrive i always get " for your safety tv/video only when stationary "

this is even with the handbreak on and engine switched off.

This problem goes back to when i tried to install the dension icon drive. it came with a tv and vim enabler. and i enabled tv function. but couldnt get the vim enabler to work. so after a few tries at enabling vim (video in motion) with the dension enabler, it seems to have locked the tv function to the safety screen.

so now all i get when i select TV is audio and the safety screen.

could this be coded to work again properly?

if so where am i likely to start looking?

cheers

chris
terminator2k2 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:46 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST