E90Post
 


N54Tuning.com
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > INPA connection help



Reply
 
Thread Tools Search this Thread
      10-25-2012, 08:58 PM   #1
HellFire335
Enlisted Member
0

 
Drives: 335I
Join Date: Jan 2011
Location: Charleston, SC


Posts: 38
iTrader: (1)

INPA connection help

while following the diy in the coding success thread i found there are no option for PORT in my device manager, i've got three usb plugs and the k+dcan obd adapter is usb but no connection, the set up im using is an IMB x60 running xp tablet edition
Appreciate 0
      10-25-2012, 09:35 PM   #2
cn555ic
BimmerPost Supporting Vendor
United_States
241


 
cn555ic's Avatar
 
Drives: Bimmerscoding.com
Join Date: Jun 2007
Location: New York


Posts: 18,286
iTrader: (5)

Send a message via Yahoo to cn555ic
Plug the cable in and install the drivers. Pull cable out and then look at device manager and the plug cable in again. Find out where the cable is on the device manager and find it and reinstall the drivers again and it should now show dcan cable
__________________
917-939-4980 CODING E and F Series New York Area

Appreciate 0
      10-25-2012, 10:25 PM   #3
HellFire335
Enlisted Member
0

 
Drives: 335I
Join Date: Jan 2011
Location: Charleston, SC


Posts: 38
iTrader: (1)

you rock, that fixed it and now it connects but i keep getting an error now when i try to read a module like the airbag that says
"ApiCheckJobSatus: Error #13
IFH-0003: datatransmission to interface disturbed
api job error or no such result"
Appreciate 0
      10-25-2012, 10:28 PM   #4
cn555ic
BimmerPost Supporting Vendor
United_States
241


 
cn555ic's Avatar
 
Drives: Bimmerscoding.com
Join Date: Jun 2007
Location: New York


Posts: 18,286
iTrader: (5)

Send a message via Yahoo to cn555ic
Quote:
Originally Posted by HellFire335 View Post
you rock, that fixed it and now it connects but i keep getting an error now when i try to read a module like the airbag that says
"ApiCheckJobSatus: Error #13
IFH-0003: datatransmission to interface disturbed
api job error or no such result"
You need to goto into the Device manager and click on the dcan device and then you have to goto comports and then under advance turn the latency to 1 and you should be good...
__________________
917-939-4980 CODING E and F Series New York Area

Appreciate 0
      10-25-2012, 10:32 PM   #5
HellFire335
Enlisted Member
0

 
Drives: 335I
Join Date: Jan 2011
Location: Charleston, SC


Posts: 38
iTrader: (1)

that did not work, still have the same error
Appreciate 0
      10-25-2012, 10:34 PM   #6
cn555ic
BimmerPost Supporting Vendor
United_States
241


 
cn555ic's Avatar
 
Drives: Bimmerscoding.com
Join Date: Jun 2007
Location: New York


Posts: 18,286
iTrader: (5)

Send a message via Yahoo to cn555ic
Quote:
Originally Posted by HellFire335 View Post
that did not work, still have the same error
Alot of people get errors reading the airbag..Screw it and try to see if it reads the DME...If you have a N55 your out of luck because INPA has not been updated for the N55 and you would need to get ISTA-D...Good luck,
__________________
917-939-4980 CODING E and F Series New York Area

Appreciate 0
      10-25-2012, 10:36 PM   #7
HellFire335
Enlisted Member
0

 
Drives: 335I
Join Date: Jan 2011
Location: Charleston, SC


Posts: 38
iTrader: (1)

yup reads the dme, now if only i could read german lol
Appreciate 0
      10-25-2012, 10:38 PM   #8
cn555ic
BimmerPost Supporting Vendor
United_States
241


 
cn555ic's Avatar
 
Drives: Bimmerscoding.com
Join Date: Jun 2007
Location: New York


Posts: 18,286
iTrader: (5)

Send a message via Yahoo to cn555ic
Quote:
Originally Posted by HellFire335 View Post
yup reads the dme, now if only i could read german lol
Then dont worry about the Airbag as alot of people cant get that to read right...You made connection so thats what this thread is about..
__________________
917-939-4980 CODING E and F Series New York Area

Appreciate 0
      10-25-2012, 10:39 PM   #9
HellFire335
Enlisted Member
0

 
Drives: 335I
Join Date: Jan 2011
Location: Charleston, SC


Posts: 38
iTrader: (1)

yes thanks so much for the help
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:21 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST