E90Post
 


N54Tuning.com
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Webasto/Independent heating problem



Reply
 
Thread Tools Search this Thread
      12-03-2011, 05:28 PM   #1
piero_cro
diesel
piero_cro's Avatar
Croatia
0
Rep
87
Posts

 
Drives: BMW e92 325D
Join Date: May 2011
Location: Zagreb, Croatia

iTrader: (0)

Send a message via MSN to piero_cro Send a message via Skype™ to piero_cro
Webasto/Independent heating problem

Cheers,

have webasto/independent heating in my e92.

The problem is it won't turn on not manually, not with timer, not with my webasto remote.

It turns on for half of a second and then it turns off what could the problem be?

My car is 03/2008 pre-lci model :S

Really frustrated cause integrated ventilation works, REST function works, only this webasto/independent heating shit doesn't.

And it gets really cold outside, want my car warm by remote.

Any suggestions?

Sorry if missed any sub forum, thought it would be ok to ask here
__________________
325D E92 /// Matte black kidney grills, matte black bmwshadowline window trim, Jom Coilovers.... more to come
Appreciate 0
      12-04-2011, 06:16 PM   #2
piero_cro
diesel
piero_cro's Avatar
Croatia
0
Rep
87
Posts

 
Drives: BMW e92 325D
Join Date: May 2011
Location: Zagreb, Croatia

iTrader: (0)

Send a message via MSN to piero_cro Send a message via Skype™ to piero_cro
really? anyone?
__________________
325D E92 /// Matte black kidney grills, matte black bmwshadowline window trim, Jom Coilovers.... more to come
Appreciate 0
      10-31-2012, 08:05 PM   #3
piero_cro
diesel
piero_cro's Avatar
Croatia
0
Rep
87
Posts

 
Drives: BMW e92 325D
Join Date: May 2011
Location: Zagreb, Croatia

iTrader: (0)

Send a message via MSN to piero_cro Send a message via Skype™ to piero_cro
so nobody knows what could be the problem? it's been a year lol anyone?
__________________
325D E92 /// Matte black kidney grills, matte black bmwshadowline window trim, Jom Coilovers.... more to come
Appreciate 0
      11-21-2013, 02:26 AM   #4
dprs
Registered
0
Rep
2
Posts

 
Drives: 318d e91 2008
Join Date: Nov 2013
Location: Sweden

iTrader: (0)

A year later

I know how frustrating this can be so I searched and found a possible solution.

Please feel free to spread it...
Attached Images
 
Appreciate 0
      12-06-2014, 10:20 AM   #5
RenoHuskerDu
New Member
RenoHuskerDu's Avatar
France
0
Rep
7
Posts

 
Drives: X5 E70 LCI 40d with chip
Join Date: Dec 2014
Location: Alsace, France

iTrader: (0)

Was that the problem?

I have an E70 40d with Webasto and it seems to start up automatically on cold mornings. The remote is in the glove box, so I know it didn't get pushed.

Last edited by RenoHuskerDu; 12-06-2014 at 10:21 AM. Reason: typo
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:16 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST