E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > trouble with bav tech tool



Reply
 
Thread Tools Search this Thread
      10-26-2012, 07:08 PM   #1
ivibmw
Enlisted Member
 
Drives: 06 325i
Join Date: Feb 2010
Location: Portland

Posts: 41
iTrader: (1)

trouble with bav tech tool

I searched but couldn't find a topic.. I am having trouble with the bav tech tool. I just got it and installed the software/drivers. I connected the cable and the computer detects it. I plugged the cable into the car port and the LED is green.

I started the software, selected my vehicle. The boxes all appear, but nothing happens. There is a message in the bottom left that says "Could not connect to control module".

I tried rebooting, reinstalling, disconnect/reconnect. I am not sure if anyone else has run into this problem before or if I'm doing something wrong.

Any help would be appreciated.

Vehicle is a 2006 E90 325i. Computer is a Dell Latitude running Windows 7. Bav Tech is Enthusiast version.
ivibmw is offline  
0
Reply With Quote
      10-30-2012, 02:24 AM   #2
1QuikWS6
No 55mph
 
1QuikWS6's Avatar
 
Drives: 09 E92 328iX N51 3-Stage
Join Date: Jul 2009
Location: Blitzburgh, PA

Posts: 4,102
iTrader: (78)

Garage List
Are you trying to use the BavTech cable with INPA to code your car?

Because it doesn't work - period. Can't use BavTech cable to code as we are doing in this forum.

Now if you're using the BavTech software that's a different story - I also have the BavTech for things other than coding, and it has always worked perfectly - running on WinXP though...
__________________
2009 328ix E92//SGM//ACS Roof Spoiler//MTech Aero Lip+Trunk Spoiler//M3 Side Skirts//CF Roundels+Grilles//M3 Novillo Interior//Perf Shift Lever+Boot//MPerf DCT Wheel//M3 GT3 eBrake Handle+Boot//ACS Pedals//M3 Mirrors//LCI Tails w/LUX Rev//DTEC V7 AE+MTec 6000K D1S+HPB HID 6000K Fogs//HPB LED Interior//RPI Scoops//CF Euro Airbox+Underhood Hsgs//K&N//BMW PE//MTech Rear Bumper-iS Sport Diffuser//CF Strut Brace//Vishnu OFT//BMW 193M's+Kumho 4X
1QuikWS6 is offline   United_States
0
Reply With Quote
      10-30-2012, 06:46 PM   #3
ivibmw
Enlisted Member
 
Drives: 06 325i
Join Date: Feb 2010
Location: Portland

Posts: 41
iTrader: (1)

No it is a BT cable. I called their support and have since sent the cable back. Will be waiting to hear back from BT and will reply when I have something in case anyone else has issues.
ivibmw is offline  
0
Reply With Quote
      10-30-2012, 07:36 PM   #4
SnEeKy4LiFe
Second Lieutenant
 
SnEeKy4LiFe's Avatar
 
Drives: E90
Join Date: Jan 2006
Location: Hawaii

Posts: 225
iTrader: (4)

Did you press your hazard light when you try using the software? To let the program run you have to press your hazard lights.
__________________
Sneeky4life
'06 330i, SG, ZSP, ZPP, Blackline Taillight, 20" Vossen CV3, M3 front and rear..
SnEeKy4LiFe is offline   United_States
0
Reply With Quote
      10-30-2012, 11:18 PM   #5
ivibmw
Enlisted Member
 
Drives: 06 325i
Join Date: Feb 2010
Location: Portland

Posts: 41
iTrader: (1)

Yes, I did. Thank you for your suggestion. I followed everything the instructions/tech support told me to do. I even installed the program on two different computers and no luck.
ivibmw is offline  
0
Reply With Quote
      11-02-2012, 06:18 PM   #6
ivibmw
Enlisted Member
 
Drives: 06 325i
Join Date: Feb 2010
Location: Portland

Posts: 41
iTrader: (1)

BT support told me the cable is good. . Not sure what the issue with my car is yet. Maybe a low battery, going to keep troubleshooting and keep everyone posted.
ivibmw is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:48 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST