E90Post
 


MINHS Automotive
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > show statue in inpa doesnt work



Reply
 
Thread Tools Search this Thread
      11-05-2012, 02:22 AM   #1
e90sexion
E 9 0 S E X I O N
e90sexion's Avatar
Canada
85
Rep
6,463
Posts

Drives: M3, Z4MC
Join Date: Sep 2006
Location: Vancouver/WA

iTrader: (17)

show statue in inpa doesnt work

as you all know you can read codes or clear whatever from Inpa
after you choose your chasis, click airbag, i get error. what am i missing? i can still code through ncs tho
Appreciate 0
      11-05-2012, 08:03 AM   #2
cn555ic
BimmerPost Supporting Vendor
cn555ic's Avatar
United_States
259
Rep
18,294
Posts


Drives: Bimmerscoding.com
Join Date: Jun 2007
Location: New York

iTrader: (5)

Send a message via Yahoo to cn555ic
Don't worry about the airbag test. A lot of people get errors
__________________
917-939-4980 CODING E and F Series New York Area

Appreciate 0
      11-05-2012, 08:44 AM   #3
e90sexion
E 9 0 S E X I O N
e90sexion's Avatar
Canada
85
Rep
6,463
Posts

Drives: M3, Z4MC
Join Date: Sep 2006
Location: Vancouver/WA

iTrader: (17)

how do you read the error in Inpa? how do you clear? after a year, I am still not getting this....
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:34 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST