E90Post
 


PYSPEED
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > no power



Reply
 
Thread Tools Search this Thread
      11-05-2012, 09:24 PM   #1
white08135i
First Lieutenant
 
white08135i's Avatar
 
Drives: 08e90335i
Join Date: Sep 2012
Location: Norcal

Posts: 395
iTrader: (7)

no power

hey guys, my 07 335 sedan has loss of power, no boost. has no ses light. when revving up the engine in neutral or park i cant hear the turbos. when driving its really slow and has no power? any clues?
white08135i is online now   United_States
0
Reply With Quote
      11-05-2012, 09:29 PM   #2
marv85
Colonel
 
marv85's Avatar
 
Drives: '07 335i MT
Join Date: Jun 2010
Location: Portland

Posts: 2,548
iTrader: (4)

did you look up codes?
__________________
'10 E92 335i , COBB
marv85 is offline   United_States
0
Reply With Quote
      11-05-2012, 09:34 PM   #3
white08135i
First Lieutenant
 
white08135i's Avatar
 
Drives: 08e90335i
Join Date: Sep 2012
Location: Norcal

Posts: 395
iTrader: (7)

it has nothing, no ses light. i scanned the codes and nothing shows up
white08135i is online now   United_States
0
Reply With Quote
      11-05-2012, 09:37 PM   #4
marv85
Colonel
 
marv85's Avatar
 
Drives: '07 335i MT
Join Date: Jun 2010
Location: Portland

Posts: 2,548
iTrader: (4)

what tune are you running?
__________________
'10 E92 335i , COBB
marv85 is offline   United_States
0
Reply With Quote
      11-05-2012, 09:39 PM   #5
white08135i
First Lieutenant
 
white08135i's Avatar
 
Drives: 08e90335i
Join Date: Sep 2012
Location: Norcal

Posts: 395
iTrader: (7)

i bought the car used, was a theft recovery. replaced cas, currently has no tunes. i have no clue what tunes mods it had before.
white08135i is online now   United_States
0
Reply With Quote
      11-05-2012, 09:42 PM   #6
white08135i
First Lieutenant
 
white08135i's Avatar
 
Drives: 08e90335i
Join Date: Sep 2012
Location: Norcal

Posts: 395
iTrader: (7)

any way to find out if it had a tune before?
white08135i is online now   United_States
0
Reply With Quote
      11-05-2012, 09:44 PM   #7
BigBoosting
Second Lieutenant
 
Drives: 09' M3 6MT
Join Date: Aug 2012
Location: Savannah

Posts: 249
iTrader: (2)

You bought a theft recovery car you knew nothing about, and now it has problems? Take it to the dealer.
BigBoosting is offline  
0
Reply With Quote
      11-05-2012, 09:46 PM   #8
marv85
Colonel
 
marv85's Avatar
 
Drives: '07 335i MT
Join Date: Jun 2010
Location: Portland

Posts: 2,548
iTrader: (4)

The reason why I ask about the tune is because the car might be in transport mode.

I know you can access the JB4 console by pressing at the same time volume down and tune down. If your tacho goes crazy, and the small screen goes blank then you have a JB4 I'm not sure how to access the procede console...

oh btw, when you said there is no codes did you check it with a tool? or on did you check control on the dash?
__________________
'10 E92 335i , COBB
marv85 is offline   United_States
0
Reply With Quote
      11-05-2012, 09:49 PM   #9
white08135i
First Lieutenant
 
white08135i's Avatar
 
Drives: 08e90335i
Join Date: Sep 2012
Location: Norcal

Posts: 395
iTrader: (7)

well when i bought the car i took the cabin filter out and the cowl to see if it had a jb. i had jb3 on my 135i before. not familiar with jb4, but i would guess it hooks up just like jb3? and yes i scanned it with a tool.
white08135i is online now   United_States
0
Reply With Quote
      11-05-2012, 09:50 PM   #10
white08135i
First Lieutenant
 
white08135i's Avatar
 
Drives: 08e90335i
Join Date: Sep 2012
Location: Norcal

Posts: 395
iTrader: (7)

what is transport mode? my guess would be something that has to do with transportation? how would i deactivate that?
white08135i is online now   United_States
0
Reply With Quote
      11-05-2012, 09:52 PM   #11
white08135i
First Lieutenant
 
white08135i's Avatar
 
Drives: 08e90335i
Join Date: Sep 2012
Location: Norcal

Posts: 395
iTrader: (7)

Quote:
Originally Posted by BigBoosting View Post
You bought a theft recovery car you knew nothing about, and now it has problems? Take it to the dealer.
the dealer would be the last place ill be taking the car
white08135i is online now   United_States
0
Reply With Quote
      11-05-2012, 09:57 PM   #12
marv85
Colonel
 
marv85's Avatar
 
Drives: '07 335i MT
Join Date: Jun 2010
Location: Portland

Posts: 2,548
iTrader: (4)

Quote:
Originally Posted by white08135i View Post
what is transport mode? my guess would be something that has to do with transportation? how would i deactivate that?
TRansport mode cuts off boost and limits the rpm to 4000

http://www.n54tech.com/forums/showthread.php?t=10605

check the first post, scroll down there is a spreadsheet that tells howt o do it on a JB4. If you don;t have a JB4 I don't know.


You ahven't told where you checked for codes? or how
__________________
'10 E92 335i , COBB
marv85 is offline   United_States
0
Reply With Quote
      11-05-2012, 10:03 PM   #13
white08135i
First Lieutenant
 
white08135i's Avatar
 
Drives: 08e90335i
Join Date: Sep 2012
Location: Norcal

Posts: 395
iTrader: (7)

Quote:
Originally Posted by marv85 View Post
TRansport mode cuts off boost and limits the rpm to 4000

http://www.n54tech.com/forums/showthread.php?t=10605

check the first post, scroll down there is a spreadsheet that tells howt o do it on a JB4. If you don;t have a JB4 I don't know.


You ahven't told where you checked for codes? or how
a friend has innova obd2 scanner. is it possible for there to be a code without anything on the dash?
white08135i is online now   United_States
0
Reply With Quote
      11-05-2012, 10:07 PM   #14
white08135i
First Lieutenant
 
white08135i's Avatar
 
Drives: 08e90335i
Join Date: Sep 2012
Location: Norcal

Posts: 395
iTrader: (7)

it seems it doesnt have a jb3/4 or anything, nothing connected to ecu
white08135i is online now   United_States
0
Reply With Quote
      11-05-2012, 10:19 PM   #15
marv85
Colonel
 
marv85's Avatar
 
Drives: '07 335i MT
Join Date: Jun 2010
Location: Portland

Posts: 2,548
iTrader: (4)

Quote:
Originally Posted by white08135i View Post
it seems it doesnt have a jb3/4 or anything, nothing connected to ecu
you opened the ECU box?

I just find it weird that the car i making no boost and has no codes. HAving to tunes makes it even weirder.

May be it's the Alarm thing that you have
__________________
'10 E92 335i , COBB
marv85 is offline   United_States
0
Reply With Quote
      11-05-2012, 10:22 PM   #16
white08135i
First Lieutenant
 
white08135i's Avatar
 
Drives: 08e90335i
Join Date: Sep 2012
Location: Norcal

Posts: 395
iTrader: (7)

Quote:
Originally Posted by marv85 View Post
you opened the ECU box?

I just find it weird that the car i making no boost and has no codes. HAving to tunes makes it even weirder.

May be it's the Alarm thing that you have
yes i opened the ecu box, nothing extra connected. could it be the wastegate?
white08135i is online now   United_States
0
Reply With Quote
      11-05-2012, 10:25 PM   #17
marv85
Colonel
 
marv85's Avatar
 
Drives: '07 335i MT
Join Date: Jun 2010
Location: Portland

Posts: 2,548
iTrader: (4)

Quote:
Originally Posted by white08135i View Post
yes i opened the ecu box, nothing extra connected. could it be the wastegate?
Could be anything, but if is your car's hardware it should throw codes.

You can check the vacuum lines for anything obvious.
__________________
'10 E92 335i , COBB
marv85 is offline   United_States
0
Reply With Quote
      11-05-2012, 11:13 PM   #18
white08135i
First Lieutenant
 
white08135i's Avatar
 
Drives: 08e90335i
Join Date: Sep 2012
Location: Norcal

Posts: 395
iTrader: (7)

just check all the lines, everything seems to be in good condition. but the Charge air induction tract (part number 11657556551) has some oil/dirt where the two tubes separate.
white08135i is online now   United_States
0
Reply With Quote
      11-05-2012, 11:20 PM   #19
marv85
Colonel
 
marv85's Avatar
 
Drives: '07 335i MT
Join Date: Jun 2010
Location: Portland

Posts: 2,548
iTrader: (4)

Quote:
Originally Posted by white08135i View Post
just check all the lines, everything seems to be in good condition. but the Charge air induction tract (part number 11657556551) has some oil/dirt where the two tubes separate.
you mean where it connects to the intercooler?
__________________
'10 E92 335i , COBB
marv85 is offline   United_States
0
Reply With Quote
      11-05-2012, 11:31 PM   #20
white08135i
First Lieutenant
 
white08135i's Avatar
 
Drives: 08e90335i
Join Date: Sep 2012
Location: Norcal

Posts: 395
iTrader: (7)

where its marked with red thats where its dirty, all connections are pretty clean
[IMG][/IMG]
original pic from http://www.n54tech.com/forums/showthread.php?t=15959
white08135i is online now   United_States
0
Reply With Quote
      11-05-2012, 11:42 PM   #21
marv85
Colonel
 
marv85's Avatar
 
Drives: '07 335i MT
Join Date: Jun 2010
Location: Portland

Posts: 2,548
iTrader: (4)

There is nothing that could cause a problem there...
__________________
'10 E92 335i , COBB
marv85 is offline   United_States
0
Reply With Quote
      11-05-2012, 11:44 PM   #22
white08135i
First Lieutenant
 
white08135i's Avatar
 
Drives: 08e90335i
Join Date: Sep 2012
Location: Norcal

Posts: 395
iTrader: (7)

im so frustrated. it seems there is 0 boost. any other suggestions what i should look at? could it be that turbos went out or the wastegates?
white08135i is online now   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:50 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST