E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Aux Port



Reply
 
Thread Tools Search this Thread
      11-07-2012, 01:55 AM   #1
SoGenius
Miami Genius
 
Drives: BMW 328i E92 Coupe
Join Date: Mar 2011
Location: Miami, FL

Posts: 88
iTrader: (0)

Send a message via AIM to SoGenius
Aux Port

I'm still getting a whine noise in my friggion aux cable port. Plugged 3 different iPhones, 2 iPods

Tested 3 different cables. The whine sounds like the noise it would make if you tried using aux while charging.

When I hit stop on the music it continues for like 6 seconds and makes a zap off sound and I don't hear it unless I hit play again.

I'm sick of the Radio/CD Player.

Please offer next steps. Sounds like a f-ed Aux port. Service Center?


Also off topic question,
6MT car, what are some pro tips on getting off without "burning" clutch or holding it in too long. I'm taking a while to get off 1st.
SoGenius is offline   United_States
0
Reply With Quote
      11-07-2012, 01:36 PM   #2
SoGenius
Miami Genius
 
Drives: BMW 328i E92 Coupe
Join Date: Mar 2011
Location: Miami, FL

Posts: 88
iTrader: (0)

Send a message via AIM to SoGenius
Bump for sadness.
SoGenius is offline   United_States
0
Reply With Quote
      11-07-2012, 01:48 PM   #3
Hisam135i
Major
 
Hisam135i's Avatar
 
Drives: 335i
Join Date: Dec 2010
Location: Irvine, CA

Posts: 1,152
iTrader: (0)

Lol mine use to do that as well ended having to go through about 5 different aux cables until I found one that worked it was a ge one with a gold tip and metal bradding on the cable
__________________
2008 Monaco Blue 335i | Terracotta | Premium | Auto | Comfort Access | Matte-black Grills | Carbon Fiber Splitters | 20% Tint | 1- point E9x Picture Game | Staggered 19' VMR V701 | Legal Disclaimer: My posts on this website cannot be held against me in any issues, such as warranty claims. |
Hisam135i is offline   United_States
0
Reply With Quote
      11-07-2012, 02:19 PM   #4
haskindm
New Member
 
Drives: 2009 E93 335i
Join Date: Sep 2012
Location: Maryland

Posts: 11
iTrader: (0)

You need a "Noise Reducing Auxiliary Audio Cable". They are available on Amazon for about $13. It makes a huge difference.
haskindm is offline  
0
Reply With Quote
      11-07-2012, 02:28 PM   #5
Rmk392
First Lieutenant
 
Drives: E92
Join Date: Apr 2012
Location: Philly

Posts: 347
iTrader: (0)

a quality cable should fix that. i have the gold tipped ones and it fixed my white noise
Rmk392 is offline  
0
Reply With Quote
      11-07-2012, 03:48 PM   #6
GChase
Captain
 
GChase's Avatar
 
Drives: 2009 E90 328i
Join Date: Jul 2012
Location: Louisville, KY

Posts: 701
iTrader: (0)

I've tried 3 high quality, expensive cables and you can never fully get rid of the white noise
GChase is offline   United_States
0
Reply With Quote
      11-07-2012, 08:29 PM   #7
SoGenius
Miami Genius
 
Drives: BMW 328i E92 Coupe
Join Date: Mar 2011
Location: Miami, FL

Posts: 88
iTrader: (0)

Send a message via AIM to SoGenius
Quote:
Originally Posted by Rmk392 View Post
a quality cable should fix that. i have the gold tipped ones and it fixed my white noise
Monster 800 Auxiliary Cable from Walmart.

19.99

Gold Tipped.

Same noise.

Quote:
Originally Posted by haskindm
You need a "Noise Reducing Auxiliary Audio Cable". They are available on Amazon for about $13. It makes a huge difference.
URL??
SoGenius is offline   United_States
0
Reply With Quote
      11-08-2012, 12:10 PM   #8
rollinstone157
Brotographer
 
rollinstone157's Avatar
 
Drives: 2010 328i xDrive Sedan
Join Date: Mar 2011
Location: NJ, USA

Posts: 1,694
iTrader: (0)

Garage List
I notice the white noise in my car. It's bad with all apple devices. Plug in my HTC, it's dead silent (when music isn't playing). Weird huh?
__________________
Reviews -|- HPB "Ultimate" LED Interior Kit -|- Noyka Cornering Bulbs -|- HPB 20W AE [OLD] -|- LUX H8 V4 -|- New Reviews Pending Vendor Approval
rollinstone157 is offline   United_States
0
Reply With Quote
      11-11-2012, 08:23 PM   #9
gopatgeaux
Myow
 
Drives: 2007 e90
Join Date: Nov 2012
Location: Wilmington, NC

Posts: 14
iTrader: (0)

^cosign apple device issues. My galaxy nexus is completely quiet.
gopatgeaux is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:45 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST