E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Music fades in and out, Phone icon not in menu consistently.



Reply
 
Thread Tools Search this Thread
      08-12-2012, 08:31 AM   #1
wowdugalle
Registered
0
Rep
4
Posts

 
Drives: 2008 BMW 328i
Join Date: Aug 2012
Location: United States

iTrader: (0)

Exclamation Music fades in and out, Phone icon not in menu consistently.

Hello all, first post by the way. Unfortunate that it is to ask for help. I have searched extensively on these forums and have yet to find someone who is having the same problem as me. My car was working perfectly yesterday until I got back in it and tried to turn the stereo on. It turned on, but the music now fades on and off like the car is receiving a phone call. I try to go the phone menu but it keeps disappearing and re-appearing and I can only access it for 5 seconds at a time. I've tried removing the fuses for the phone and that causes the fade issue to go away, but also causes the phone and SOS systems not to work. Does anyone have any idea what this could be? Thank you for your time.
Appreciate 0
      11-08-2012, 03:51 AM   #2
wowdugalle
Registered
0
Rep
4
Posts

 
Drives: 2008 BMW 328i
Join Date: Aug 2012
Location: United States

iTrader: (0)

Just wanted to update you. The problem is definitely not the head unit of the stereo system. I had it checked out by some professionals. Does anyone have an idea? I'm desperate. I've been without music for 3 months now

Thank you for your time!
Appreciate 0
      11-08-2012, 06:25 AM   #3
Technic
Lieutenant General
Technic's Avatar
United_States
174
Rep
11,205
Posts

 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Garage List
2004 M3  [0.00]
Try the professionals at the dealer. Most probably your TCU is defective.
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: Gone
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Appreciate 0
      11-08-2012, 10:57 AM   #4
wowdugalle
Registered
0
Rep
4
Posts

 
Drives: 2008 BMW 328i
Join Date: Aug 2012
Location: United States

iTrader: (0)

The problem with that is they want $750 to just run the tests. I absolutely hate the dealer's maintenance center here. I've had issues with them in the past and I'll be damned if I give them that sum of money. Plus I swore I'd never go back to them. I guess I'll have to drive to another one a little further away.
Appreciate 0
      11-08-2012, 11:03 AM   #5
Technic
Lieutenant General
Technic's Avatar
United_States
174
Rep
11,205
Posts

 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by wowdugalle View Post
The problem with that is they want $750 to just run the tests. I absolutely hate the dealer's maintenance center here. I've had issues with them in the past and I'll be damned if I give them that sum of money. Plus I swore I'd never go back to them. I guess I'll have to drive to another one a little further away.
You can test this by yourself for about $35 or so:

- get a MOST termination loop (search for the P/N in here)
- unplug the TCU completely
- plug MOST termination loop at the MOST connector
- drive a couple of days around to see if the audio keeps fading in and out. I bet that it won't.

If in fact this solves your issue then it is time to get a replacement TCU unless what it is really needed is a software update. Only the dealer can tell you.
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: Gone
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Appreciate 0
      11-08-2012, 11:41 AM   #6
wowdugalle
Registered
0
Rep
4
Posts

 
Drives: 2008 BMW 328i
Join Date: Aug 2012
Location: United States

iTrader: (0)

Thank you for your help. I'll order one and see if that roots out the problem. Would happen to have any idea what sort of cost I'm looking at to have it replaced? or recoded if I find one myself?
Appreciate 0
Reply

Bookmarks

Tags
bluetooth, help. bmw, phone, stereo

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:15 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST