E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > 1st MOT Failure



Reply
 
Thread Tools Search this Thread
      11-06-2012, 12:03 PM   #1
stevew
Private
 
Drives: 2009 E92 325i M-Sport
Join Date: Feb 2007
Location: UK

Posts: 96
iTrader: (0)

1st MOT Failure

Just taken car for it's 1st MOT as it's due on 4th December, just as well I did take it as early a possible as it's failed on the exhaust emissions Lambda reading

Just booked it into stealer next weds for them to investigate under warranty.

Not amused as it was in for 3 days last week with a slow starting problem which ended up with amongst other things a new HPFP.
stevew is offline  
0
Reply With Quote
      11-06-2012, 04:07 PM   #2
brumex1
Enlisted Member
 
Drives: conv 320i
Join Date: May 2008
Location: uk

Posts: 46
iTrader: (0)

mot

had 3 mots on mine & have this issue everytime make sure the garage has put in the right engine code!
brumex1 is offline  
0
Reply With Quote
      11-07-2012, 06:25 AM   #3
stevew
Private
 
Drives: 2009 E92 325i M-Sport
Join Date: Feb 2007
Location: UK

Posts: 96
iTrader: (0)

The garage should have the correct details as they had the V5 off me as it was a 1st MOT. Which number are you refering to?

He also asked another tester from a garage round the corner to check his results as the reading was so high.

He also ran the test & printed it out 3 times for me to see the results.

Car is now with stealer after I kicked up a fuss with the salesman who wants me to buy a new car from him as next weds was too long to wait before they even look at it.

I'm pretty certain that it's something that the stealers done when they had the car in last week as I also noticed yesterday that it had only done 42.3 miles since I had it back on Friday & used a 1/4 pf a tank of fuel. As they did a software update when the had it the computer had reset everything so the current mpg is only 19 . It's not a M3 FFS

Last edited by stevew; 11-07-2012 at 07:15 AM.
stevew is offline  
0
Reply With Quote
      11-07-2012, 03:24 PM   #4
brumex1
Enlisted Member
 
Drives: conv 320i
Join Date: May 2008
Location: uk

Posts: 46
iTrader: (0)

with mine they were puting in the wrong engine code into analizer
brumex1 is offline  
0
Reply With Quote
      11-09-2012, 06:30 AM   #5
stevew
Private
 
Drives: 2009 E92 325i M-Sport
Join Date: Feb 2007
Location: UK

Posts: 96
iTrader: (0)

Stealer have confirmed that there is nothing wrong with the vehicle, they have had the emissions tested at the local test staion that does all their MOT's for them, it's passed & I have a copy of the test results.

There is a big difference in the upper pass level on the second test (4.000 rather than 1.17 on the original) & the car had levels of 2.69 (1st) & 2.19 (2nd)

I've spoken directly to the stealers tester & he confirms that they are either using the wrong enigine code (which they get from the last 6 digits on the chasis number) or their equipment isn't up to date. He said they've had to update theirs (software I presume) to test the new BMW lean burn engines.

Car is now back at the original MOT test centre & a very sheepish tester is doing it again after a severe arse kicking. He did just admit that he'd only been doing them for a wek & the usual tester is on holiday

Will be asking for a refund on the original test fee as a gesture of goodwill or if they don't will complain to VOSA or who ever regulate the test stations about incompetence
stevew is offline  
0
Reply With Quote
      11-09-2012, 11:28 AM   #6
stevew
Private
 
Drives: 2009 E92 325i M-Sport
Join Date: Feb 2007
Location: UK

Posts: 96
iTrader: (0)

It Passed!!!

Turns out the test equipment at the original garage was faulty, I now have a valid MOT Certificate & a full refund on the test fee for the inconvenience caused by their failings

FYI the engine code required is printed on the vehicle info sticker in the drivers door frame.
stevew is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:46 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST