E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > E90 - Door Open Warning while Driving



Reply
 
Thread Tools Search this Thread
      09-24-2012, 11:17 AM   #1
Arbee
Second Lieutenant
Arbee's Avatar
5
Rep
215
Posts

Drives: 2007 E90 330d Sportpack
Join Date: Mar 2012
Location: South Africa, Johannesburg

iTrader: (0)

E90 - Door Open Warning while Driving

Hey Guys,

All of a sudden, while driving to Badplaas on Friday afternoon the car starts to BEEP and throw a door open signal. Its not limited to one door. Each time it throws the error its a different door.

The doors are closed, i stopped on the side of the road, opened and closed the doors again. The doors lock as normal @ 20km/h.

When it throws the signal, the interior lights come on for a brief second or 2 and then go off. It does this with the car switched off also.

Now the wierd part is, this only happens if my headlights are on. In any position (park lights or driving), it throws the door open signal. If i switch off my headlights, no Beeps and Bongs... If i switch the car off, switch the headlights on, it does the same but no error, the interior lights just come on every few seconds.

Also, when it does throw the error, if i come to a stop. Then take off again, at 20km/h it locks the doors (even though they are locked).

I have tried to google, i dont think others have experienced this issue. Any idea's for a beep and bong clear?

The bong for 3 odd hours is annoying!!!

Thank in Advance
Arbee
__________________

2007 BMW E90 330D
2005 Mini Cooper S
Appreciate 0
      10-15-2012, 11:14 PM   #2
Gizzy's_M235i
Private First Class
United_States
1
Rep
170
Posts

Drives: M235i - Mineral Gray
Join Date: Oct 2010
Location: NY

iTrader: (3)

Hey arbee
Ihad the same issue. Did u recently change out ur Angel eyes? I had to put my original angel eyes back in to get it to stop.
Appreciate 0
      11-10-2012, 06:46 AM   #3
Arbee
Second Lieutenant
Arbee's Avatar
5
Rep
215
Posts

Drives: 2007 E90 330d Sportpack
Join Date: Mar 2012
Location: South Africa, Johannesburg

iTrader: (0)

Quote:
Originally Posted by Mrgiz13 View Post
Hey arbee
Ihad the same issue. Did u recently change out ur Angel eyes? I had to put my original angel eyes back in to get it to stop.
Sorry for the delayed response. But yes, it was the LED Angel Eyes... Swapped them with the OEM and was fine.
__________________

2007 BMW E90 330D
2005 Mini Cooper S
Appreciate 0
      12-18-2013, 01:35 AM   #4
007_e350
Major
007_e350's Avatar
United_States
19
Rep
1,368
Posts

Drives: 335i 2008 JB4'd / x5d E70
Join Date: May 2013
Location: Chicago

iTrader: (3)

Having the same issue, is there an angel eye set on the market that would not cause this
Appreciate 0
      12-18-2013, 01:24 PM   #5
Gizzy's_M235i
Private First Class
United_States
1
Rep
170
Posts

Drives: M235i - Mineral Gray
Join Date: Oct 2010
Location: NY

iTrader: (3)

Quote:
Originally Posted by 007_e350 View Post
Having the same issue, is there an angel eye set on the market that would not cause this
+1

I had the same problem and just went back to my original halos after installing two separate sets.
Appreciate 0
      12-18-2013, 01:40 PM   #6
007_e350
Major
007_e350's Avatar
United_States
19
Rep
1,368
Posts

Drives: 335i 2008 JB4'd / x5d E70
Join Date: May 2013
Location: Chicago

iTrader: (3)

Quote:
Originally Posted by Mrgiz13 View Post
+1

I had the same problem and just went back to my original halos after installing two separate sets.
the stocks suck though .... lol

I'll let that door keep binging
Appreciate 0
      01-21-2014, 10:31 PM   #7
techwhiz
Colonel
techwhiz's Avatar
United_States
51
Rep
2,003
Posts

Drives: e90 335i Sedan - Arctic
Join Date: Feb 2012
Location: Bay Area, Ca

iTrader: (3)

My car just started doing this, this morning.
The led eyes have been in for about a month.

If it keeps doing it I'll swap back.
Dang!
Appreciate 0
      01-22-2014, 01:00 AM   #8
Quasimodem
Colonel
Quasimodem's Avatar
United_States
41
Rep
2,311
Posts

Drives: 335d
Join Date: Oct 2008
Location: California

iTrader: (0)

Garage List
2009 335d US  [0.00]
Wonder what happens if you install modified door sensors....
__________________
Speakers: CDT Audio HD-42 comps--front doors (RAAMmat deadened), CDT ES-06 6.5" woofers--kickpanl Pods, Hertz EBX202R dual 8" ported trunk sub. Amps: Phoenix Gold RSd 500.4 (comps & pods). PG RSd 600.1 (sub). Power & Ground: 4AWG Streetwires w/RockFosgt RFDB1 distro blocks. Input: HU lineout--Kicker KISL RCA adapters--RockFosgt RFIT-6 cables--Audiocontrol Matrix--Monster cables--RSd 500.4--lineout Monstr Cabl to RSd 600.1.
Appreciate 0
      01-22-2014, 04:39 PM   #9
Gizzy's_M235i
Private First Class
United_States
1
Rep
170
Posts

Drives: M235i - Mineral Gray
Join Date: Oct 2010
Location: NY

iTrader: (3)

Quote:
Originally Posted by techwhiz View Post
My car just started doing this, this morning.
The led eyes have been in for about a month.

If it keeps doing it I'll swap back.
Dang!
My started after a month as well. had to switch back.
Appreciate 0
      01-27-2015, 06:24 PM   #10
Dexterspeed
DYI - you do it cuz you lovez it.
Dexterspeed's Avatar
United Kingdom
3
Rep
105
Posts

Drives: e90 BMW M Performance
Join Date: Jun 2013
Location: Netz

iTrader: (1)

I have similar issue. But I changed back to my old halos and still same issue, which did not resolve. On top of this my alarm goes off when I open the car after an hour after it was sitting. WTF...
__________________
1980 VW Rabbit 8v- 4spd - #1 First car - thanks dad.
1989 VW Scirocco 16v- Race built
1997 Crapura Integra GSR - Worst car EVER broken 90% of time.
1998.5 Audi A4 - Great car, very nicely built up.
2009 VW Golf TDi- was best car ever till now.
Appreciate 0
      05-20-2015, 10:59 AM   #11
stemc
Registered
0
Rep
2
Posts

Drives: BMW 320i E90 2.0 Petrol
Join Date: May 2015
Location: Dublin, Ireland

iTrader: (0)

Was this problem solved? I'm getting a warning light that the back passenger door is open and the overhead lights are coming on. The door locks ok with the fob. Seems to be the same door every time. I don't get the beeping on the motorway but as soon as I come into traffic it starts. Any suggestions? New lock needed or is it just some sensor issue?
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:04 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST