E90Post
 


N54Tuning.com
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > E90 - Door Open Warning while Driving



Reply
 
Thread Tools Search this Thread
      09-24-2012, 11:17 AM   #1
Arbee
Second Lieutenant
Arbee's Avatar
10
Rep
215
Posts

Drives: 2007 E90 330d Sportpack
Join Date: Mar 2012
Location: South Africa, Johannesburg

iTrader: (0)

E90 - Door Open Warning while Driving

Hey Guys,

All of a sudden, while driving to Badplaas on Friday afternoon the car starts to BEEP and throw a door open signal. Its not limited to one door. Each time it throws the error its a different door.

The doors are closed, i stopped on the side of the road, opened and closed the doors again. The doors lock as normal @ 20km/h.

When it throws the signal, the interior lights come on for a brief second or 2 and then go off. It does this with the car switched off also.

Now the wierd part is, this only happens if my headlights are on. In any position (park lights or driving), it throws the door open signal. If i switch off my headlights, no Beeps and Bongs... If i switch the car off, switch the headlights on, it does the same but no error, the interior lights just come on every few seconds.

Also, when it does throw the error, if i come to a stop. Then take off again, at 20km/h it locks the doors (even though they are locked).

I have tried to google, i dont think others have experienced this issue. Any idea's for a beep and bong clear?

The bong for 3 odd hours is annoying!!!

Thank in Advance
Arbee
__________________

2007 BMW E90 330D
2005 Mini Cooper S
Appreciate 0
      10-15-2012, 11:14 PM   #2
Gizzy's_M235i
Private First Class
United_States
3
Rep
173
Posts

Drives: M235i - Mineral Gray
Join Date: Oct 2010
Location: NY

iTrader: (3)

Hey arbee
Ihad the same issue. Did u recently change out ur Angel eyes? I had to put my original angel eyes back in to get it to stop.
Appreciate 0
      11-10-2012, 06:46 AM   #3
Arbee
Second Lieutenant
Arbee's Avatar
10
Rep
215
Posts

Drives: 2007 E90 330d Sportpack
Join Date: Mar 2012
Location: South Africa, Johannesburg

iTrader: (0)

Quote:
Originally Posted by Mrgiz13 View Post
Hey arbee
Ihad the same issue. Did u recently change out ur Angel eyes? I had to put my original angel eyes back in to get it to stop.
Sorry for the delayed response. But yes, it was the LED Angel Eyes... Swapped them with the OEM and was fine.
__________________

2007 BMW E90 330D
2005 Mini Cooper S
Appreciate 0
      12-18-2013, 01:35 AM   #4
007_e350
Lieutenant Colonel
007_e350's Avatar
United_States
62
Rep
1,699
Posts

Drives: 335i 2008 MHD'd / x5d E70
Join Date: May 2013
Location: Chicago

iTrader: (3)

Having the same issue, is there an angel eye set on the market that would not cause this
Appreciate 0
      12-18-2013, 01:24 PM   #5
Gizzy's_M235i
Private First Class
United_States
3
Rep
173
Posts

Drives: M235i - Mineral Gray
Join Date: Oct 2010
Location: NY

iTrader: (3)

Quote:
Originally Posted by 007_e350 View Post
Having the same issue, is there an angel eye set on the market that would not cause this
+1

I had the same problem and just went back to my original halos after installing two separate sets.
Appreciate 0
      12-18-2013, 01:40 PM   #6
007_e350
Lieutenant Colonel
007_e350's Avatar
United_States
62
Rep
1,699
Posts

Drives: 335i 2008 MHD'd / x5d E70
Join Date: May 2013
Location: Chicago

iTrader: (3)

Quote:
Originally Posted by Mrgiz13 View Post
+1

I had the same problem and just went back to my original halos after installing two separate sets.
the stocks suck though .... lol

I'll let that door keep binging
Appreciate 0
      01-21-2014, 10:31 PM   #7
techwhiz
Colonel
techwhiz's Avatar
United_States
139
Rep
2,523
Posts

Drives: e90 335i Sedan - Arctic
Join Date: Feb 2012
Location: Bay Area, Ca

iTrader: (4)

My car just started doing this, this morning.
The led eyes have been in for about a month.

If it keeps doing it I'll swap back.
Dang!
Appreciate 0
      01-22-2014, 01:00 AM   #8
Quasimodem
Colonel
Quasimodem's Avatar
United_States
66
Rep
2,383
Posts

Drives: 335d
Join Date: Oct 2008
Location: California

iTrader: (0)

Garage List
2009 335d US  [0.00]
Wonder what happens if you install modified door sensors....
__________________
Speakers: CDT Audio HD-42 comps--front doors (RAAMmat deadened), CDT ES-06 6.5" woofers--kickpanl Pods, Hertz EBX202R dual 8" ported trunk sub. Amps: Phoenix Gold RSd 500.4 (comps & pods). PG RSd 600.1 (sub). Power & Ground: 4AWG Streetwires w/RockFosgt RFDB1 distro blocks. Input: HU lineout--Kicker KISL RCA adapters--RockFosgt RFIT-6 cables--Audiocontrol Matrix--Monster cables--RSd 500.4--lineout Monstr Cabl to RSd 600.1.
Appreciate 0
      01-22-2014, 04:39 PM   #9
Gizzy's_M235i
Private First Class
United_States
3
Rep
173
Posts

Drives: M235i - Mineral Gray
Join Date: Oct 2010
Location: NY

iTrader: (3)

Quote:
Originally Posted by techwhiz View Post
My car just started doing this, this morning.
The led eyes have been in for about a month.

If it keeps doing it I'll swap back.
Dang!
My started after a month as well. had to switch back.
Appreciate 0
      01-27-2015, 06:24 PM   #10
Dexterspeed
Got Tools?? Use them.
Dexterspeed's Avatar
United Kingdom
21
Rep
211
Posts

Drives: e90 BMW M Performance
Join Date: Jun 2013
Location: Netz

iTrader: (1)

I have similar issue. But I changed back to my old halos and still same issue, which did not resolve. On top of this my alarm goes off when I open the car after an hour after it was sitting. WTF...
__________________
1980 VW Rabbit 8v- 4spd - #1 First car - thanks dad.
1989 VW Scirocco 16v- Race built
1997 Crapura Integra GSR - Worst car EVER broken 90% of time.
1998.5 Audi A4 - Great car, very nicely built up.
2009 VW Golf TDi- was best car ever till now.
Appreciate 0
      05-20-2015, 10:59 AM   #11
stemc
Registered
0
Rep
2
Posts

Drives: BMW 320i E90 2.0 Petrol
Join Date: May 2015
Location: Dublin, Ireland

iTrader: (0)

Was this problem solved? I'm getting a warning light that the back passenger door is open and the overhead lights are coming on. The door locks ok with the fob. Seems to be the same door every time. I don't get the beeping on the motorway but as soon as I come into traffic it starts. Any suggestions? New lock needed or is it just some sensor issue?
Appreciate 0
      10-06-2015, 05:32 PM   #12
scanboy
Lieutenant
United_States
10
Rep
456
Posts

Drives: E90 Montego Blue+Black Int.
Join Date: Sep 2007
Location: Torrance

iTrader: (0)

Quote:
Originally Posted by stemc View Post
Was this problem solved? I'm getting a warning light that the back passenger door is open and the overhead lights are coming on. The door locks ok with the fob. Seems to be the same door every time. I don't get the beeping on the motorway but as soon as I come into traffic it starts. Any suggestions? New lock needed or is it just some sensor issue?
I have the exact same problem, did you find the cause or solution to this?

Edit: Nevermind, just saw your other thread.
Appreciate 0
      10-13-2015, 08:09 PM   #13
techwhiz
Colonel
techwhiz's Avatar
United_States
139
Rep
2,523
Posts

Drives: e90 335i Sedan - Arctic
Join Date: Feb 2012
Location: Bay Area, Ca

iTrader: (4)

Cheap angle eyes will do it.
I had same issue until I got some good ones.
__________________
Arctic Metallic\CF Splitters\CF Spoiler\Blacklines\LSD\Tinted\Coded\Apex EC7-19"\LED Angel Eyes\Gloss Black Grill\Integrated V1 & Galaxy Tab\M-Performance Brakes\Cobb Tuned and -> is your friend.
Appreciate 0
      10-15-2015, 09:08 AM   #14
milfriez
New Member
1
Rep
27
Posts

Drives: 2007 TiAg 335xi
Join Date: Oct 2015
Location: Western PA

iTrader: (0)

By "cheap" what brands are you talking about? Ebay/Amazon ones?

What about the tried and true LUX or WeissLicht?
Appreciate 0
      10-29-2015, 11:56 AM   #15
LuxAngelEyes
BimmerPost Supporting Vendor
LuxAngelEyes's Avatar
United_States
179
Rep
4,232
Posts


Drives: 2006 325xi, Sparkling Graphite
Join Date: Jan 2011
Location: New Haven, CT

iTrader: (13)

Quote:
Originally Posted by milfriez View Post
By "cheap" what brands are you talking about? Ebay/Amazon ones?

What about the tried and true LUX or WeissLicht?
Our lights have never caused a door ajar warning
Appreciate 0
      10-29-2015, 07:41 PM   #16
techwhiz
Colonel
techwhiz's Avatar
United_States
139
Rep
2,523
Posts

Drives: e90 335i Sedan - Arctic
Join Date: Feb 2012
Location: Bay Area, Ca

iTrader: (4)

Quote:
Originally Posted by milfriez View Post
By "cheap" what brands are you talking about? Ebay/Amazon ones?

What about the tried and true LUX or WeissLicht?
Yeah eBay and Amazon. Don't buy unless they give refund for codes and flicker.
The ones I have are from E92-Lighting MTEC V4.

Have not tried LUX, can't comment.
__________________
Arctic Metallic\CF Splitters\CF Spoiler\Blacklines\LSD\Tinted\Coded\Apex EC7-19"\LED Angel Eyes\Gloss Black Grill\Integrated V1 & Galaxy Tab\M-Performance Brakes\Cobb Tuned and -> is your friend.
Appreciate 0
      11-04-2015, 12:00 PM   #17
scanboy
Lieutenant
United_States
10
Rep
456
Posts

Drives: E90 Montego Blue+Black Int.
Join Date: Sep 2007
Location: Torrance

iTrader: (0)

After messing with coding, checking FRM error counter, nothing would fix this. Like the others have said, it was the LED AE I have. Just don't get why it's been working for years and all the sudden decided to throw other errors. Anyway I'm stuck with ugly AE for now.
Appreciate 0
      12-04-2015, 02:35 PM   #18
Julian2485
Captain
20
Rep
813
Posts

Drives: Black lci e90 335 xdrive
Join Date: Sep 2013
Location: New york

iTrader: (0)

Quote:
Originally Posted by scanboy
Quote:
Originally Posted by stemc View Post
Was this problem solved? I'm getting a warning light that the back passenger door is open and the overhead lights are coming on. The door locks ok with the fob. Seems to be the same door every time. I don't get the beeping on the motorway but as soon as I come into traffic it starts. Any suggestions? New lock needed or is it just some sensor issue?
I have the exact same problem, did you find the cause or solution to this?

Edit: Nevermind, just saw your other thread.
What was the fix for this ?
Appreciate 0
      12-04-2015, 09:27 PM   #19
Julian2485
Captain
20
Rep
813
Posts

Drives: Black lci e90 335 xdrive
Join Date: Sep 2013
Location: New york

iTrader: (0)

What was the fix for this ?
Appreciate 0
      12-16-2015, 01:03 PM   #20
scanboy
Lieutenant
United_States
10
Rep
456
Posts

Drives: E90 Montego Blue+Black Int.
Join Date: Sep 2007
Location: Torrance

iTrader: (0)

Quote:
Originally Posted by Julian2485 View Post
What was the fix for this ?
I have a different car (older FRM version) so his fix didn't apply to me. My issue was the AE light (like others have mention). I don't know why it happen all the sudden, the AE still works, but seems like it started emitting radio frequency that affect the FRM module. Problem solved after changing back to stock AE bulb.
Appreciate 0
      12-16-2015, 07:29 PM   #21
Julian2485
Captain
20
Rep
813
Posts

Drives: Black lci e90 335 xdrive
Join Date: Sep 2013
Location: New york

iTrader: (0)

Quote:
Originally Posted by scanboy
Quote:
Originally Posted by Julian2485 View Post
What was the fix for this ?
I have a different car (older FRM version) so his fix didn't apply to me. My issue was the AE light (like others have mention). I don't know why it happen all the sudden, the AE still works, but seems like it started emitting radio frequency that affect the FRM module. Problem solved after changing back to stock AE bulb.
I have toms blackout headlights with v4 rings you think might be the problem ?
Appreciate 0
      12-17-2015, 12:36 PM   #22
scanboy
Lieutenant
United_States
10
Rep
456
Posts

Drives: E90 Montego Blue+Black Int.
Join Date: Sep 2007
Location: Torrance

iTrader: (0)

Quote:
Originally Posted by Julian2485 View Post
I have toms blackout headlights with v4 rings you think might be the problem ?
hard to say, I don't have the ring, just led replacement of the stock bulb.
Some amount of work, but you can easily test with the stock bulb, just unplug the power to your v4 and put the stock bulb. If you eliminate the v4, the next thing I would check is the CAS module, making sure it's error count is not max'ed out. Some has issue with CAS module error count due to water getting in, but this requires coding to reset it.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:24 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST