E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Audio Issues



Reply
 
Thread Tools Search this Thread
      11-12-2012, 08:45 AM   #1
fredog818
New Member
 
fredog818's Avatar
 
Drives: 2006 330i
Join Date: Jan 2012
Location: VA

Posts: 6
iTrader: (0)

Audio Issues

Hello Everybody my name is Frank, Looking for suggestions on what to do to fix my Audio, I cannot seem to find wth is wrong with my 06 330i. I have a Logic 7 Amp that still works, I have checked all fuses related to Audio/I-drive/Cig Lighter. Weird thing is that on rare occasions when i turn my car on it will function but then it will cut back off. Everything works fine (I-Drive), No error codes whatsoever, No radio,No bluetooth, No CD, No Turn-by-turn Audio. I took it to my local BMW Service Center(useless paid 160 for nothing). Ideas, HELP. I've been reading past posts regarding this and cant seem to find an answer/fix. Any suggestions, anything i might have overlooked.
fredog818 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:51 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST