E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > new tires and a vibration



Reply
 
Thread Tools Search this Thread
      11-12-2012, 10:46 AM   #1
beemer11
Enlisted Member
 
Drives: 335i
Join Date: Mar 2010
Location: 609

Posts: 47
iTrader: (0)

new tires and a vibration

just switched from run flats to non run flats and from time to time my steering wheel will vibrate for a few minutes (when i first start driving) and than go away....this started a day after the got the new tires.. anyone know why this happens??
beemer11 is offline  
0
Reply With Quote
      11-12-2012, 10:50 AM   #2
335BBS
Brigadier General
 
Drives: 2009 335 coupe.
Join Date: Jan 2010
Location: Toronto, Ontario

Posts: 3,607
iTrader: (0)

Quote:
Originally Posted by beemer11 View Post
just switched from run flats to non run flats and from time to time my steering wheel will vibrate for a few minutes (when i first start driving) and than go away....this started a day after the got the new tires.. anyone know why this happens??
I get this on occasion too. Mostly after car has been left for a couple of days or parked with one tire on an uneven surface. Almost like tire is out of round for a few minutes.
335BBS is offline   Canada
0
Reply With Quote
      11-12-2012, 11:48 AM   #3
Tom K.
Major General
 
Tom K.'s Avatar
 
Drives: '07 328iT, '13 Boxster
Join Date: Mar 2008
Location: Maryland

Posts: 5,357
iTrader: (0)

http://www.google.com/#hl=en&sugexp=...w=1333&bih=713

Tom
Tom K. is offline   United_States
0
Reply With Quote
      11-12-2012, 03:44 PM   #4
Speedwagon
First Lieutenant
 
Speedwagon's Avatar
 
Drives: Sportwagon
Join Date: Sep 2012
Location: Colorado

Posts: 365
iTrader: (0)

Quote:
Originally Posted by beemer11 View Post
just switched from run flats to non run flats and from time to time my steering wheel will vibrate for a few minutes (when i first start driving) and than go away....this started a day after the got the new tires.. anyone know why this happens??
Flat spots on the tires? What brand of tire did you go to? I just switched to Cont. DWS and haven't had that problem!
Speedwagon is offline   United_States
0
Reply With Quote
      11-12-2012, 04:00 PM   #5
335BBS
Brigadier General
 
Drives: 2009 335 coupe.
Join Date: Jan 2010
Location: Toronto, Ontario

Posts: 3,607
iTrader: (0)

Quote:
Originally Posted by Speedwagon View Post
Flat spots on the tires? What brand of tire did you go to? I just switched to Cont. DWS and haven't had that problem!
Im on DW and I get it on occasion.
335BBS is offline   Canada
0
Reply With Quote
      11-12-2012, 08:30 PM   #6
beemer11
Enlisted Member
 
Drives: 335i
Join Date: Mar 2010
Location: 609

Posts: 47
iTrader: (0)

I have Michelin pilot super sports..
beemer11 is offline  
0
Reply With Quote
      11-12-2012, 08:31 PM   #7
idrift4wd
Brigadier General
 
Drives: Three Hundred and Thirty Five
Join Date: Jul 2010
Location: Yonkers NY

Posts: 3,238
iTrader: (0)

Garage List
2007 BMW  [3.50]
maybe someone messed up on the wheel balancing. or wheel installation.
idrift4wd is offline  
0
Reply With Quote
      11-12-2012, 08:39 PM   #8
S3RI35
definitely two turbos.
 
S3RI35's Avatar
 
Drives: 09E90 (335i)
Join Date: Feb 2012
Location: Houston

Posts: 1,788
iTrader: (4)

try inflating +2PSI than what you're running right now.
__________________
'09 335i /i\ ZSP /|\ CA /i\ Piano Trim /|\ BMW PE /i\ AG M359
CCA Member
S3RI35 is offline  
0
Reply With Quote
      11-12-2012, 08:57 PM   #9
N8N
Major
 
N8N's Avatar
 
Drives: 2009 E92 335i 6MT
Join Date: Sep 2012
Location: Sterling, VA

Posts: 1,419
iTrader: (1)

Send a message via AIM to N8N Send a message via MSN to N8N Send a message via Yahoo to N8N
My jeep does this, I think the tires take a set when it is parked. It's real bad, even 8 hrs. in the parking lot at work will cause vibes but they go away as soon as the tires warm up.
N8N is offline   United_States
0
Reply With Quote
      11-13-2012, 09:59 AM   #10
Kelvin14
New Member
 
Drives: 2006 Honda Civic
Join Date: Nov 2012
Location: Canada

Posts: 6
iTrader: (0)

The wheels were not balanced properly, take it back to them and inform them to recheck it. Be sure to provide all details of what you are suffering from.
__________________
Kelvin14 is offline  
0
Reply With Quote
      11-13-2012, 11:34 AM   #11
335BBS
Brigadier General
 
Drives: 2009 335 coupe.
Join Date: Jan 2010
Location: Toronto, Ontario

Posts: 3,607
iTrader: (0)

Quote:
Originally Posted by N8N View Post
My jeep does this, I think the tires take a set when it is parked. It's real bad, even 8 hrs. in the parking lot at work will cause vibes but they go away as soon as the tires warm up.
Thats what I was trying to say..............Thanks.
335BBS is offline   Canada
0
Reply With Quote
      11-13-2012, 11:35 AM   #12
335BBS
Brigadier General
 
Drives: 2009 335 coupe.
Join Date: Jan 2010
Location: Toronto, Ontario

Posts: 3,607
iTrader: (0)

Quote:
Originally Posted by Kelvin14 View Post
The wheels were not balanced properly, take it back to them and inform them to recheck it. Be sure to provide all details of what you are suffering from.
If it goes away then I don't think a re-balance will help. I think its just tires being slightly out of round for a few minutes.
335BBS is offline   Canada
0
Reply With Quote
      11-13-2012, 08:53 PM   #13
John 070
Lieutenant General
 
Drives: 335i cpe
Join Date: Oct 2006
Location: ZSP/ZPP/ZCW

Posts: 11,238
iTrader: (0)

Quote:
Originally Posted by Kelvin14 View Post
The wheels were not balanced properly, take it back to them and inform them to recheck it. Be sure to provide all details of what you are suffering from.
I agree....what a nightmare. Make the move from rfts to Pilot Super Sports, and the wheels vibrate. I hope that doesn't happen to me. My original rfts on 189's have zero vibration after 6 years, and my snows do not vibrate. Can't understand how new tires could vibrate....
John 070 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:35 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST