E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Some wiring diagrams for the members



Reply
 
Thread Tools Search this Thread
      01-07-2012, 06:29 PM   #45
kaigoss69
30
Brigadier General
 
kaigoss69's Avatar
 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX

Posts: 3,065
iTrader: (5)

Quote:
Originally Posted by Billt335 View Post
So if I am installing a after market amp on my 08 e92 with logic 7 system what wires should I tap into for the hi input?
A little more detail on what you are planning to do would help a lot!
__________________
Mobridge DA2 > JBL MS-8 > ARC XDi 600/4 > JBL Gti 408 Mids & Vifa XT19 Tweeters; PG Ti2 1600.5 > Morel HCW-10 & IDMax 15
kaigoss69 is offline   United_States
Appreciate 0
Reply With Quote
      03-21-2012, 09:57 AM   #46
reincr
0
New Member
 
reincr's Avatar
 
Drives: 2009 335i Convertible
Join Date: Dec 2011
Location: New Jersey

Posts: 6
iTrader: (0)

Quote:
Originally Posted by kaigoss69 View Post
A little more detail on what you are planning to do would help a lot!
kaigoss69, I was just looking over your sig and the setup you have in your 08 335i is very similar to what I have going in my 09 335i. I had a few minor issues that I was wondering if you could help me resolve.

My current setup:
L7 OEM AMP > MS-8 > Rear Panel Speakers > JL HD900/5 > Front Doors (Focal), Underseat SWS-8s (Mid), JL IB Subs (2x10")

1. I had a shop do the install after designing the system I wanted to put into the car, but they used the ignition as the turn on for the MS-8/JL HD900/5. How could I change this to power the system on with with the car in ACC mode (1 press, foot off break) without going behind the HU itself? I know Technic has said it is Pin 13 from behind the HU but is it possible to use a wire off the OEM amp as the turn on?

2. I get a slight whine over the speakers which is only audible when the volume is low and source is relatively quiet (i.e. talk radio). It consistently gets higher in pitch with higher RPMs, do you have any experience with a problem like this? If so, any solutions in mind? The whine is less noticeable after the ms-8 and amp have warmed up, and cannot be heard over the sound of the music at mid-volume or higher even when cold.

Thanks for any input you have on these 2 issues!
reincr is offline   United_States
Appreciate 0
Reply With Quote
      03-21-2012, 02:09 PM   #47
VP Electricity
31
Brigadier General
 
VP Electricity's Avatar
 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon

Posts: 3,177
iTrader: (3)

The OEM amp does not have a traditional turn on. If it were at the amp, we wouldn't be pulling the head unit, now, would we?

Use this wire on its way up the C pillar:

http://www.m3post.com/forums/showpos...3&postcount=49

RPM-related noise is not an odd or rare issue (except with our systems

The first think I think is that the gains on the 900/5 are too high. The second thing I wonder about is if you have the engine noise problem with the amp OFF (as in pull the fuse). Depending on where they put the Focal crossovers, the parallel inductors in the tweeter-high-pass section of the passive crossover module can pick up EMI out of the air and give you engine noise with the system off and the amps not powering the speakers. This is easy to test, and you REALLY don't want to spend a lot of time t-shooting that kind of noise at the amp/processor level, only to find out that it's at the passive-crossover/speaker level.

But you paid for a pro install, the pro's should be troubleshooting it, yes? Why aren't they taking care of the engine noise for you?
VP Electricity is offline   United_States
Appreciate 0
Reply With Quote
      03-21-2012, 04:27 PM   #48
reincr
0
New Member
 
reincr's Avatar
 
Drives: 2009 335i Convertible
Join Date: Dec 2011
Location: New Jersey

Posts: 6
iTrader: (0)

VP Electricity - trust me if you guys were on the East coast, or I on the West, I would've come to you no question. The shop that installed the system says that they cannot hear the whine I am describing. Hopefully I'll get some time tomorrow to drop the gain levels and re calibrate the cross overs and tune the car (MS-8) and see if that eliminates the RPM noise. As far as the turn on, thanks for the input! I think I'll shoot the shop that did the work to my car an email with the post you just sent to see about changing the way the system turns on.

Thanks for your input, open a shop on the East coast!
reincr is offline   United_States
Appreciate 0
Reply With Quote
      05-08-2012, 08:22 AM   #49
Rong335i
0
Enlisted Member
 
Drives: POS
Join Date: Apr 2012
Location: Los Angeles

Posts: 31
iTrader: (2)

Hello,
Great detail on the wiring diagram. I just want to confirm one last thing. The front and rear channels for hifi are both balanced output correct? (and "flat").
Rong335i is offline  
Appreciate 0
Reply With Quote
      05-10-2012, 01:33 AM   #50
EliteM3
1
Private First Class
 
Drives: 2009 E90 M3
Join Date: May 2012
Location: Morgan Hill, CA

Posts: 175
iTrader: (0)

great sticky. Very helpful for those of us new to e9x cars!
EliteM3 is offline   United_States
Appreciate 0
Reply With Quote
      05-10-2012, 02:55 PM   #51
Pierce335xi
0
New Member
 
Drives: BMW 335XI
Join Date: Mar 2012
Location: East Coast

Posts: 6
iTrader: (0)

yes
Pierce335xi is offline  
Appreciate 0
Reply With Quote
      05-10-2012, 04:51 PM   #52
kaigoss69
30
Brigadier General
 
kaigoss69's Avatar
 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX

Posts: 3,065
iTrader: (5)

Quote:
Originally Posted by Rong335i
Hello,
Great detail on the wiring diagram. I just want to confirm one last thing. The front and rear channels for hifi are both balanced output correct? (and "flat").
Yes.
__________________
Mobridge DA2 > JBL MS-8 > ARC XDi 600/4 > JBL Gti 408 Mids & Vifa XT19 Tweeters; PG Ti2 1600.5 > Morel HCW-10 & IDMax 15
kaigoss69 is offline   United_States
Appreciate 0
Reply With Quote
      05-27-2012, 09:20 AM   #53
paulmm
0
New Member
 
Drives: 2006 bmw 330xi
Join Date: May 2012
Location: nj

Posts: 10
iTrader: (0)

hi guys i been looking for a wiring diagram for my 2006 bmw 330xi can anyone help me to get the diagram ?or at least tell me what wire is what ?im installing a single din pioneer radio with bluetooth .thanks
paulmm is offline  
Appreciate 0
Reply With Quote
      05-27-2012, 08:12 PM   #54
creed
0
New Member
 
Drives: 530d E60
Join Date: May 2012
Location: MY

Posts: 25
iTrader: (0)

Would E60 apply as well for this wiring diagram? Mine came with the Hifi system (non Logic7). Thanks
creed is offline  
Appreciate 0
Reply With Quote
      05-27-2012, 09:16 PM   #55
paulmm
0
New Member
 
Drives: 2006 bmw 330xi
Join Date: May 2012
Location: nj

Posts: 10
iTrader: (0)

does any one know where to get a bmw 2006 330xi radio harness ? been looking for it forever ?
paulmm is offline  
Appreciate 0
Reply With Quote
      06-06-2012, 04:01 PM   #56
makkan00
74
Major General
 
makkan00's Avatar
 
Drives: E91 330D
Join Date: Dec 2011
Location: Essex

Posts: 7,369
iTrader: (48)

Does anybody has diagram of wiring allocation from the back of head unit (HU)?
Thanks.
__________________
makkan00 is online now   United Kingdom
Appreciate 0
Reply With Quote
      06-20-2012, 10:57 PM   #57
tech12volt
0
Registered
 
Drives: 2011 328i
Join Date: Jun 2012
Location: georgia

Posts: 1
iTrader: (0)

Quote:
Originally Posted by VP Electricity View Post
The OEM amp does not have a traditional turn on. If it were at the amp, we wouldn't be pulling the head unit, now, would we?

Use this wire on its way up the C pillar:

http://www.m3post.com/forums/showpos...3&postcount=49

RPM-related noise is not an odd or rare issue (except with our systems

The first think I think is that the gains on the 900/5 are too high. The second thing I wonder about is if you have the engine noise problem with the amp OFF (as in pull the fuse). Depending on where they put the Focal crossovers, the parallel inductors in the tweeter-high-pass section of the passive crossover module can pick up EMI out of the air and give you engine noise with the system off and the amps not powering the speakers. This is easy to test, and you REALLY don't want to spend a lot of time t-shooting that kind of noise at the amp/processor level, only to find out that it's at the passive-crossover/speaker level.

But you paid for a pro install, the pro's should be troubleshooting it, yes? Why aren't they taking care of the engine noise for you?
VP it is so obvious that you are a car audio installer, LOVE IT!!!
LOl I need some help here. I am a master certified car audio installer and have beeen for over 22 years . Now I could tear this car apart and find what i needed but i am hoping you can save me some time here. Heres my question I have 2011 328 I coming in on Saturday . All they want is to add 2 subs and an amp. Its a friend of mines actually. They have the factory nav system with idrive. I am not sure what system is in the car other than that. I assume it has an amp and seems I remember seeing tweeters in the door the few times i sat in the car. Or atleast a place it seems a tweeter would have been. Are the rear speakers crossed over at all or are they full range? Is the factory amp in the trunk on the drivers side like they have been for years? I assume the factory amp uses FI for signal and turn on ? IS there a turn on wire anywhere else in the car i could use. I have not done a BMW in a while as there arent many in my neck of the woods. LOTS AND LOTS OF TRUCKS!!! Thanks for any help you can give. Email may be easier also james@tech12volts.com
tech12volt is offline  
Appreciate 0
Reply With Quote
      07-27-2012, 06:12 PM   #58
Shiraz22
1
Private First Class
 
Drives: Nice
Join Date: Jul 2012
Location: Toronto

Posts: 129
iTrader: (3)

So i opened my trunk and im kinda screwed as my amps are not on the left side due to it being a 335i convertible.. any clue if wiring is the same (hifi system) and how in the world to remove the factory amp(s).. there is also a small powered fan there
Shiraz22 is offline  
Appreciate 0
Reply With Quote
      07-27-2012, 06:22 PM   #59
VP Electricity
31
Brigadier General
 
VP Electricity's Avatar
 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon

Posts: 3,177
iTrader: (3)

Quote:
Originally Posted by Shiraz22 View Post
So i opened my trunk and im kinda screwed as my amps are not on the left side due to it being a 335i convertible.. any clue if wiring is the same (hifi system) and how in the world to remove the factory amp(s).. there is also a small powered fan there
You're looking in the wrong spot, I think. Did you lift out the floor, or did you *pop out the corner tray forward of the driver taillight*?

The amp is in the same place in the vert - but it sounds as if you're looking at the Sirius SAT tuner, or your car is a 2007/8/9 with HD Radio?

http://www.musicarnw.com/start-here-your-car/
VP Electricity is offline   United_States
Appreciate 0
Reply With Quote
      07-27-2012, 07:37 PM   #60
Shiraz22
1
Private First Class
 
Drives: Nice
Join Date: Jul 2012
Location: Toronto

Posts: 129
iTrader: (3)

Could be.. i know there is a fan, and 3 other things that look like amps.. 2 are on top of each other.. are we forsure the amp for the 2009 335i hifi is in the left corner under the panels where the driver tail light is? VP have you had a chance to work on the vert yet?
Shiraz22 is offline  
Appreciate 0
Reply With Quote
      08-06-2012, 02:17 PM   #61
Bobbybmw22
2
JB4, BMS intake
 
Drives: White BMW 335xi Coupe
Join Date: Aug 2012
Location: Millstone

Posts: 231
iTrader: (0)

Garage List
2008 BMW 335xi  [0.00]
Would those diagrams be the same for a 2008 bmw 335xi coupe im trying to hook up my 2 ten inch Rockford Fosgate subs and my rockford fosgate p-5002
Bobbybmw22 is offline   United_States
Appreciate 0
Reply With Quote
      08-14-2012, 01:22 PM   #62
mAdTYzz
0
Private
 
Drives: 2006 E90 325i
Join Date: Jun 2012
Location: Sweden

Posts: 51
iTrader: (0)

Hi people,

I am curious if somebody has the pin-out for the head unit, i have a 2006 pre lci bwm with the "professional radio". I would like to know which(if any) is the wire for the memory, like on aftermarket head units. i wan't to 12v continuously that pin so with my logic the songs will resume from the same place i left them. I hope i am thinking correct :-??

I just found this http://www.bmwcarx.com/web/Documento...New_Series.pdf , and as far as i see there is no 12v for "memory". Anyone have some ideas how can i make that piece of junk remember my track position after like 40min :| I don't wan't another aftermarket hu.

Last edited by mAdTYzz; 08-14-2012 at 01:54 PM. Reason: Did more research
mAdTYzz is offline  
Appreciate 0
Reply With Quote
      11-17-2012, 11:26 AM   #63
uniter
5
Black on Black on Black.
 
Drives: 335i/6mt Sport,Nav,Prem.
Join Date: Feb 2010
Location: New Hope, PA

Posts: 529
iTrader: (1)

Quote:
Originally Posted by tomz_335i View Post
I have logic 7 with Navi, same as you, on my 07 E92. To get the mute working, I had to solder a lead onto pin 10 on the back of the headunit. I then attached a wire, and ran that to the mute wire on my Parrot.

It worked like a charm. When the Parrot is being used, it auto mutes the headunit for the duration of the call.

So for anyone that has Logic 7, you CAN tap into mute! Almost every response on the forum was a negative, so I am glad I did the work.

As far as the wiring, no way for me to avoid, so I bit the bullet and ran the wiring from the amp. It took about an hour, but it works perfectly. You can only use the line level audio to listen to music, but I guess you could also use for calls if you dont mind switching your source to AUX every time a phone rings.
Where did you get the info!!!!!! I've been searching forever!
__________________

LEMANS BLUE M-TECH E92->PROCEDE REV3::BIEHNTUNE FLASH::ETS 7" FMIC::RACELAND DPS::OS GIKEN 1.5 WAY::DEFIV DIFF LOCKDOWN::DEFIV OCC::DEFIV INTAKE::RB PCV
uniter is offline  
Appreciate 0
Reply With Quote
      11-17-2012, 06:27 PM   #64
Tomz_M3
19
Lieutenant Colonel
 
Drives: 08 Jet Black E90 M3
Join Date: Jul 2010
Location: Queens, NY

Posts: 1,895
iTrader: (11)

Quote:
Originally Posted by uniter View Post
Where did you get the info!!!!!! I've been searching forever!
I looked at some of what the forum members out together, and then used a little deduction. Could have fried my I drive, so I'm glad it worked.
__________________
Stock....
Tomz_M3 is offline   United_States
Appreciate 0
Reply With Quote
      02-12-2013, 12:16 AM   #65
Balln2k12
0
New Member
 
Drives: 2010 BMW 328i
Join Date: Nov 2012
Location: Las Vegas, NV

Posts: 20
iTrader: (0)

Garage List
2010 BMW 328i  [0.00]
Great job on diagram! Super helpful! Any ideas in base system?
Balln2k12 is offline  
Appreciate 0
Reply With Quote
      02-24-2013, 10:17 AM   #66
1&done
9
Captain
 
1&done's Avatar
 
Drives: 2011 VO 1M
Join Date: Sep 2010
Location: Tampa, FL

Posts: 999
iTrader: (22)

Garage List
2011 BMW 1M  [5.00]
2008 135i SOLD  [5.00]
Send a message via AIM to 1&done
^ O how I wish I had the base hifi system Ideas? Depends on what you're after... SQ?
__________________
///1M #643 of #740 / Ohlins R&T / AR Design catless DPs / N55 Mids / HPF OCC / ER CP / BMWP Rear Spoiler

Last edited by 1&done; 02-28-2013 at 09:13 PM.
1&done is offline   United_States
Appreciate 0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:32 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST