E90Post
 


Horizon LED
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > L7 underseat woofers in base audio



Reply
 
Thread Tools Search this Thread
      11-16-2012, 10:51 AM   #1
jblewitt10xi
New Member
0
Rep
13
Posts

 
Drives: 2010 328xi
Join Date: Sep 2012
Location: Bucks County, PA

iTrader: (0)

L7 underseat woofers in base audio

Does anyone know if the L7 underseat woofers could be powered by the professional HU with base (6 speaker) audio until I get around to purchasing an amplifier?
Appreciate 0
      11-16-2012, 03:46 PM   #2
makkan00
Major General
makkan00's Avatar
United Kingdom
132
Rep
7,690
Posts

 
Drives: F10
Join Date: Dec 2011
Location: Essex

iTrader: (48)

Quote:
Originally Posted by jblewitt10xi
Does anyone know if the L7 underseat woofers could be powered by the professional HU with base (6 speaker) audio until I get around to purchasing an amplifier?
Few members have done it in Uk. They can be powered by HU though not ideal.
__________________
Appreciate 0
      11-18-2012, 01:23 PM   #3
tgorka
Registered
0
Rep
3
Posts

 
Drives: E92
Join Date: Nov 2012
Location: Poland

iTrader: (0)

I ve got a stereo system in my e92. I've bought a HIFI subwoofers on ebay. When i've installed them and connect - the woofers worked fine but there was no sound in a front speekers.

Is this normal ?

Then i've disconected them and connected the oryginal stereo woofers and all worked fine.
Tommorow i'll be installing and alpine retrofit and wondering the wifi woofers will playing good...

Last edited by tgorka; 11-18-2012 at 02:05 PM.
Appreciate 0
      11-18-2012, 02:44 PM   #4
taibanl
Brigadier General
taibanl's Avatar
65
Rep
3,648
Posts

 
Drives: BMW
Join Date: Sep 2010
Location: NA

iTrader: (4)

Yep. Thats normal. . Search for jumpers in this subforum
Appreciate 0
      11-18-2012, 03:52 PM   #5
Technic
Lieutenant General
Technic's Avatar
United_States
174
Rep
11,206
Posts

 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by tgorka View Post
I ve got a stereo system in my e92. I've bought a HIFI subwoofers on ebay. When i've installed them and connect - the woofers worked fine but there was no sound in a front speekers.

Is this normal ?

Then i've disconected them and connected the oryginal stereo woofers and all worked fine.
Tommorow i'll be installing and alpine retrofit and wondering the wifi woofers will playing good...
The OEM Stereo woofers have jumpers at their OEM connector. There are no jumpers in any other OEM woofer connector.

The jumpers connect pin 1 to pin 2, and pin 3 to pin 4 in the OEM connector.
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: Gone
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Appreciate 0
      11-19-2012, 10:30 AM   #6
jblewitt10xi
New Member
0
Rep
13
Posts

 
Drives: 2010 328xi
Join Date: Sep 2012
Location: Bucks County, PA

iTrader: (0)

So then I should have the same problem connecting the L7s to the base audio? (no sound coming from front speakers?)
Appreciate 0
      11-19-2012, 10:49 AM   #7
taibanl
Brigadier General
taibanl's Avatar
65
Rep
3,648
Posts

 
Drives: BMW
Join Date: Sep 2010
Location: NA

iTrader: (4)

Quote:
Originally Posted by jblewitt10xi View Post
So then I should have the same problem connecting the L7s to the base audio? (no sound coming from front speakers?)
Correct.

Only the stereo woofers are designed to pass the signal back to the vehicle wiring harness (parallel wiring) and into the front doors.

You could build an adapter (if this is all you plan on doing) but if you are redoing your system, the "right" answer is to properly crossover your signal from your amp to HP the doors and LP the woofers.
Appreciate 0
      11-19-2012, 11:33 AM   #8
jblewitt10xi
New Member
0
Rep
13
Posts

 
Drives: 2010 328xi
Join Date: Sep 2012
Location: Bucks County, PA

iTrader: (0)

Technic,
would your harness take care of this if i bought an amp and did as taibanl says?
Appreciate 0
      11-19-2012, 12:04 PM   #9
Technic
Lieutenant General
Technic's Avatar
United_States
174
Rep
11,206
Posts

 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by jblewitt10xi View Post
Technic,
would your harness take care of this if i bought an amp and did as taibanl says?
How many speakers does this aftermarket amp will power?
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: Gone
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Appreciate 0
      11-19-2012, 02:30 PM   #10
jblewitt10xi
New Member
0
Rep
13
Posts

 
Drives: 2010 328xi
Join Date: Sep 2012
Location: Bucks County, PA

iTrader: (0)

I haven't purchased it yet. i was looking into a 4 channel alpine amp to power the door speakers and then the underseat woofers.

http://www.crutchfield.com/p_500MRPF...-MRP-F300.html

but i'm completely open to suggestions at this point.
Appreciate 0
      11-19-2012, 02:40 PM   #11
Technic
Lieutenant General
Technic's Avatar
United_States
174
Rep
11,206
Posts

 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by jblewitt10xi View Post
I haven't purchased it yet. i was looking into a 4 channel alpine amp to power the door speakers and then the underseat woofers.

http://www.crutchfield.com/p_500MRPF...-MRP-F300.html

but i'm completely open to suggestions at this point.
Are you coding your OEM HU for HiFi?
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: Gone
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Appreciate 0
      11-19-2012, 02:53 PM   #12
jblewitt10xi
New Member
0
Rep
13
Posts

 
Drives: 2010 328xi
Join Date: Sep 2012
Location: Bucks County, PA

iTrader: (0)

not right away but yes, i was going to try to find someone to code for HiFi to normalize the EQ.
Appreciate 0
      11-19-2012, 03:42 PM   #13
Technic
Lieutenant General
Technic's Avatar
United_States
174
Rep
11,206
Posts

 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by jblewitt10xi View Post
not right away but yes, i was going to try to find someone to code for HiFi to normalize the EQ.
If you are coding to HiFi then you will need a 6-ch amp unless you do not want rear speakers -or in the case of PDC, no PDC.
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: Gone
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:15 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST