E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > USA - Florida > Car won't start



Reply
 
Thread Tools Search this Thread
      11-19-2012, 07:57 PM   #1
monaco330
Private
monaco330's Avatar
0
Rep
75
Posts

 
Drives: Moanco 330i
Join Date: Feb 2012
Location: broward Fl

iTrader: (0)

Car won't start

I have a 2006 e90 92k miles. My mom borrowed my car went to store then my aunts as she's leaving my aunts house the car doesn't start. All the lights come on. When I try to start it sounds like there is no attempt to turn on. Any idea what it can be?
Appreciate 0
      11-19-2012, 08:06 PM   #2
AK 335i
Major
AK 335i's Avatar
14
Rep
1,294
Posts

 
Drives: black 335i E90
Join Date: Sep 2012
Location: boynton beach

iTrader: (0)

is it in neutral?
__________________
- Proven Power Tampa Built 6466 ST N54 6AT WR 711whp 637wtq -
Appreciate 0
      11-19-2012, 09:03 PM   #3
monaco330
Private
monaco330's Avatar
0
Rep
75
Posts

 
Drives: Moanco 330i
Join Date: Feb 2012
Location: broward Fl

iTrader: (0)

No it's in park
Appreciate 0
      11-19-2012, 09:20 PM   #4
arctic330i
Lieutenant Colonel
arctic330i's Avatar
United_States
48
Rep
1,928
Posts

 
Drives: F15 35i
Join Date: Aug 2010
Location: Gainesville, Fl

iTrader: (8)

Garage List
2014 BMW X5  [0.00]
2006 BMW 330i E90  [4.04]
2013 BMW 335is  [5.00]
Check my old video out, turn up the volume and see if yours sounds the same. It was a dead starter for me, out of the blue death.

__________________
See my full mod list in my garage
Appreciate 0
      11-19-2012, 09:25 PM   #5
Delusive
Lieutenant Colonel
Delusive's Avatar
United_States
27
Rep
1,502
Posts

 
Drives: Static E92
Join Date: May 2012
Location: Bay Area, CA

iTrader: (6)

Does the engine crank at all when you hold the start button? if it does then you need a new battery but if not then it's your starter.
__________________
Appreciate 0
      11-20-2012, 10:40 AM   #6
AWMSPORT
1ST CLASS AWMSPORT
AWMSPORT's Avatar
United_States
10
Rep
748
Posts

 
Drives: 13' 328 MSPORT
Join Date: Sep 2006
Location: South Fla

iTrader: (0)

Garage List
Quote:
Originally Posted by JS-NA.E92
Does the engine crank at all when you hold the start button? if it does then you need a new battery but if not then it's your starter.
+1... I hade same issue, (07, 335) was perfect at one store, went to next one got back in and was dead. Everything was working , but didn't turn over. Starter had to be replaced.
__________________
'13 328i MSport, AW, Black Dakota leather, Premium Pkg, xenons, ///M Perf, side skirts,Front Lip, Fully coded, CF roundels, Matt Black Grillz, Painted reflectors (front & rear) Smoked tail lights, Plazma l.E.D White PY27W front turn signal,trunk spoiler, Matt Black roof, 8K D1S HID,Custom Exhaust,!
Soon:
JB4,DP,H&R sports,rear diff,!
Appreciate 0
      11-20-2012, 02:35 PM   #7
monaco330
Private
monaco330's Avatar
0
Rep
75
Posts

 
Drives: Moanco 330i
Join Date: Feb 2012
Location: broward Fl

iTrader: (0)

It doesn't crank at all I'm thinking starter also thanks guys.
Appreciate 0
      11-20-2012, 02:37 PM   #8
monaco330
Private
monaco330's Avatar
0
Rep
75
Posts

 
Drives: Moanco 330i
Join Date: Feb 2012
Location: broward Fl

iTrader: (0)

Quote:
Originally Posted by arctic330i
Check my old video out, turn up the volume and see if yours sounds the same. It was a dead starter for me, out of the blue death.

Yea it's the same thing happening to me.
Appreciate 0
      11-20-2012, 03:10 PM   #9
AK 335i
Major
AK 335i's Avatar
14
Rep
1,294
Posts

 
Drives: black 335i E90
Join Date: Sep 2012
Location: boynton beach

iTrader: (0)

get it figured out?
__________________
- Proven Power Tampa Built 6466 ST N54 6AT WR 711whp 637wtq -
Appreciate 0
      11-20-2012, 03:42 PM   #10
monaco330
Private
monaco330's Avatar
0
Rep
75
Posts

 
Drives: Moanco 330i
Join Date: Feb 2012
Location: broward Fl

iTrader: (0)

I just left it at a shop there gonna let me know tomorrow but I'm thinking its the starter.
Appreciate 0
      11-21-2012, 01:53 PM   #11
monaco330
Private
monaco330's Avatar
0
Rep
75
Posts

 
Drives: Moanco 330i
Join Date: Feb 2012
Location: broward Fl

iTrader: (0)

It was the starter got it fixed today. Thanks again guys!
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:34 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST