E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > What the heck is this wire?



Reply
 
Thread Tools Search this Thread
      11-21-2012, 12:34 AM   #1
hot330i
First Lieutenant
United_States
12

 
hot330i's Avatar
 
Drives: E90 330i & 335xi, Ducati 996
Join Date: Jun 2011
Location: WI, 54401


Posts: 372
iTrader: (10)

What the heck is this wire?

Two weeks ago during heavy rain fall my car would not start. I checked the battery and it was good. looking around don't see any thing out of the ordinary, out of curiosity, I unplugged this wire then my car started, plug it back in, car won't start, so I left it unplugged.
anyone know where this wire goes to or what it does? it looks like it goes into the inside of the rear bumper, I don't have PDC.

Appreciate 0
      11-21-2012, 12:38 AM   #2
mashimarho
BMW Genius
United_States
328

 
mashimarho's Avatar
 
Drives: e92 LCI 335i xDrive™
Join Date: Mar 2010
Location: Grand Rapids, michigan


Posts: 10,335
iTrader: (36)

Garage List
I just want to know what made you unplug that wire in the first place.
__________________

My Progress: http://www.e90post.com/forums/showthread.php?t=770326
Volk///ER///BMS///KW///VRSF///ARKYM///DD///CYBA///STOPTECH///BMW Performance ///
Appreciate 0
      11-21-2012, 12:46 AM   #3
klaysta
Private First Class
4

 
Drives: 2013 BMW 335i M Sport
Join Date: May 2011
Location: 757


Posts: 116
iTrader: (0)

Quote:
Originally Posted by mashimarho View Post
I just want to know what made you unplug that wire in the first place.
+1
Appreciate 0
      11-21-2012, 12:52 AM   #4
hot330i
First Lieutenant
United_States
12

 
hot330i's Avatar
 
Drives: E90 330i & 335xi, Ducati 996
Join Date: Jun 2011
Location: WI, 54401


Posts: 372
iTrader: (10)

Quote:
Originally Posted by mashimarho View Post
I just want to know what made you unplug that wire in the first place.
I was in the process of removing the battery and it was in my way.
Appreciate 0
      11-21-2012, 02:04 AM   #5
bsamoul
Major General
No_Country
86

 
bsamoul's Avatar
 
Drives: E90 325i
Join Date: Feb 2007
Location: Walnut Creek, California


Posts: 7,425
iTrader: (2)

Send a message via AIM to bsamoul
I believe that wire is supposed to be plugged in during shipping from the factory, and unplugged when the car gets "unpacked"
__________________
-Brian
2X 2006 BMW 325i [Electric Red & Mystic Blue] | ZPP | V1 | Rear Fogs | M3 Lip Spoiler | EAS RemoteKey | BMS Powerbox | Projector90 Headlights w/ LED AE | LED plate lights | OEM Blacklines
http://www.tech-shine.com
Appreciate 0
      11-21-2012, 03:45 AM   #6
hot330i
First Lieutenant
United_States
12

 
hot330i's Avatar
 
Drives: E90 330i & 335xi, Ducati 996
Join Date: Jun 2011
Location: WI, 54401


Posts: 372
iTrader: (10)

Quote:
Originally Posted by bsamoul View Post
I believe that wire is supposed to be plugged in during shipping from the factory, and unplugged when the car gets "unpacked"
hmmm, interesting.
I had this car since Dec 2007 and the only driver, I'm pretty sure it was plugged in all those years and my car has always started. I hope it's not harming anything, my car runs normal, I just don't get why it has to be unplugged now to get my car to start.
anyone else have this wire unplugged?

Last edited by hot330i; 11-21-2012 at 03:55 AM.
Appreciate 0
      11-21-2012, 08:17 AM   #7
Alfred
Colonel
United_States
73

 
Alfred's Avatar
 
Drives: 2007 BMW 335I
Join Date: Mar 2010
Location: Broomfiled, CO


Posts: 2,799
iTrader: (4)

Mine is unplugged...I never unplugged it..
__________________
2007 335i Space Gray | JB3 2.0 --> PROcede V4 | BMS DCI | AR Design DP's | Tial BOV with Cp-e charge pipe | CDV Delete | 19" iForged Wheels

Best 1/4 time = 13.6 @ 106.6 (with JB3) at Bandimere Speedway (5800' above sea level)
Appreciate 0
      11-21-2012, 08:37 AM   #8
upstatedoc
Drone Expert
63

 
upstatedoc's Avatar
 
Drives: '09 BMW 328ix
Join Date: Dec 2009
Location: NY


Posts: 1,546
iTrader: (1)

__________________
2014 S.S. P938 Nightmare
2014 Dodge Durango R/T //Diablosports Tuning
2009 E90 N51 /Active Autowerke Stage 2 tune/BMW Performance Exhaust/
1993 Honda Nighthawk 750
Countermeasure enthusiast.
Appreciate 0
      11-21-2012, 09:29 AM   #9
mxchris727
Private
United_States
0

 
Drives: E90 with 3 pedals
Join Date: Aug 2012
Location: Wilton, CT


Posts: 57
iTrader: (0)

It's a shipping wire. The dealer normally plugs their computer into the car and disables "transit" mode; but I guess they can also just unplug that wire. Mine is connected.
__________________
I have a workstation set up with DIS, TIS, SSS, INPA, NCS Expert, WinKFP, Tool32 with an K+D CAN interface; PM me if you want to stop by and code your car. ISTA/D + /P with an iCOMM interface finally here!
Appreciate 0
      11-21-2012, 10:59 AM   #10
Turb0Surge
Lieutenant Colonel
United_States
52

 
Turb0Surge's Avatar
 
Drives: BLACK e90 335i
Join Date: May 2012
Location: Lincoln, CA


Posts: 1,517
iTrader: (0)

mine's unplugged...
__________________
Appreciate 0
      11-21-2012, 11:05 AM   #11
AndreyT
Captain
United_States
23

 
AndreyT's Avatar
 
Drives: 2011 335i Sedan, Sport
Join Date: Feb 2011
Location: Northern California


Posts: 963
iTrader: (0)

This has been asked and answered a million times already. Everybody has an unplugged wire in the battery compartment. In some cars it might be "tucked in" into the connector, but it doesn't change much anyway.
Appreciate 0
      11-21-2012, 02:45 PM   #12
crashoverride
Second Lieutenant
10

 
Drives: na
Join Date: Jul 2006
Location: na


Posts: 202
iTrader: (0)

Quote:
Originally Posted by AndreyT View Post
This has been asked and answered a million times already. Everybody has an unplugged wire in the battery compartment. In some cars it might be "tucked in" into the connector, but it doesn't change much anyway.


I thought this was the same million times asked question. But I've never seen a picture that ended with a blue plug (always black) and it never has something to plug into and is just loose... plus maybe it's the photo but this looks heavier duty.

So I looked at my car I have the same cable and it's plugged in. I also still have the shipping cable which is much smaller flopping around. Personally I'm confused as to why there are so many cables going this way and that around the battery making changing the battery a complete bitch.

So now I'm curious??
Appreciate 0
      11-21-2012, 02:47 PM   #13
954Stealth
Brigadier General
United_States
237

 
954Stealth's Avatar
 
Drives: A Car
Join Date: Mar 2012
Location: Bacon Raton, FL


Posts: 3,006
iTrader: (1)

Did you try plugging it in?
Appreciate 0
      11-21-2012, 02:48 PM   #14
iBoost
Brigadier General
69

 
iBoost's Avatar
 
Drives: real slow
Join Date: Nov 2009
Location: Las Vegas


Posts: 3,041
iTrader: (13)

Mine has always been unplugged as well
Appreciate 0
      11-21-2012, 04:06 PM   #15
hot330i
First Lieutenant
United_States
12

 
hot330i's Avatar
 
Drives: E90 330i & 335xi, Ducati 996
Join Date: Jun 2011
Location: WI, 54401


Posts: 372
iTrader: (10)

Quote:
Originally Posted by AndreyT View Post
This has been asked and answered a million times already. Everybody has an unplugged wire in the battery compartment. In some cars it might be "tucked in" into the connector, but it doesn't change much anyway.
Quote:
Originally Posted by crashoverride View Post
I thought this was the same million times asked question. But I've never seen a picture that ended with a blue plug (always black) and it never has something to plug into and is just loose... plus maybe it's the photo but this looks heavier duty.

So I looked at my car I have the same cable and it's plugged in. I also still have the shipping cable which is much smaller flopping around. Personally I'm confused as to why there are so many cables going this way and that around the battery making changing the battery a complete bitch.

So now I'm curious??
this is not the black wire from the battery that connects to nothing. it's a blue connector plug in a black wire harness and doesn't even go to the battery. I just want to making sure it's not a sensor wire to deploy the airbags when you get rear ended, looks like that's where the cable is going, into the bumper.

Quote:
Originally Posted by 954Stealth View Post
Did you try plugging it in?
yes, my car will not start with it plugged it, tried just now

Last edited by hot330i; 11-21-2012 at 07:55 PM.
Appreciate 0
      11-21-2012, 06:47 PM   #16
jwzimm
Major
United_States
23

 
jwzimm's Avatar
 
Drives: '11 335i X-drive Coupe
Join Date: Jun 2011
Location: Renton, WA


Posts: 1,090
iTrader: (10)

I wonder if there are any ill effects. This seems like it would be a great hidden kill switch if you are parking for a while or just want the extra security.
Appreciate 0
      11-21-2012, 07:57 PM   #17
SpeedBuggy
Comfortably Numb
United_States
8

 
SpeedBuggy's Avatar
 
Drives: 06 e90 330i & 06 e90 325i
Join Date: Mar 2009
Location: Cortland, Ohio


Posts: 416
iTrader: (0)

Check Page #8 of the attached, IBS Intelligent Battery Sensor.

Both of ours are connected...................
Attached Images
File Type: pdf BMW e90 Voltage Supply & Bus Systems.pdf (1.34 MB, 3808 views)
__________________
06 e90 330i /Alpine White/Terra Dakota Leather/Steptronic/Cold Weather Package/Premium Package/Sport Package/CA/PDC/Xenon/Logic 7/Style 162's

06 e90 325i /Jet Black/Black Leatherette/Steptronic/Cold Weather Package/Style 197's
Appreciate 0
      11-21-2012, 08:36 PM   #18
crashoverride
Second Lieutenant
10

 
Drives: na
Join Date: Jul 2006
Location: na


Posts: 202
iTrader: (0)

Quote:
Originally Posted by SpeedBuggy View Post
Check Page #8 of the attached, IBS Intelligent Battery Sensor.

Both of ours are connected...................
Nice looks like it's well worth having connected.... and for the OP to have fixed
Appreciate 0
      11-21-2012, 08:42 PM   #19
hot330i
First Lieutenant
United_States
12

 
hot330i's Avatar
 
Drives: E90 330i & 335xi, Ducati 996
Join Date: Jun 2011
Location: WI, 54401


Posts: 372
iTrader: (10)

Quote:
Originally Posted by SpeedBuggy View Post
Check Page #8 of the attached, IBS Intelligent Battery Sensor.

Both of ours are connected...................
thank you sir,
took a closer look again and that's exactly what it is, wire #3. so there must be a malfunction with my battery but I'm not getting any fault codes though.
Appreciate 0
      11-21-2012, 08:54 PM   #20
jacobsed
Lieutenant
9

 
Drives: 2006 330xi
Join Date: Feb 2012
Location: United States


Posts: 425
iTrader: (2)

You probably ruined your IBS by installing a new battery ( I assume that is why you removed your battery.) It is super fragile and happened to me. There were no error codes but my car wouldn't start with the IBS hooked up after I put in a new battery. An indy diagnosed my problem as a faulty IBS and had to put a new one in and problem solved. If I remember correctly the IBS also has to be coded to the car. The Bentley manual mentions that the IBS is very fragile.
Appreciate 0
      11-21-2012, 10:59 PM   #21
thecadman99
First Lieutenant
19

 
thecadman99's Avatar
 
Drives: e90 330i 6mt spt bk/bk
Join Date: Jun 2012
Location: Virginia


Posts: 373
iTrader: (0)

IBS?? At this rate the 2015 cars will have have training wheels. How much hand-holding does BMW think we need?
__________________
06 330i 6mt Spt- Eibach Springs, BMW Perf Susp, Supersprint Exhaust, BSW Audio
94 325i 5mt 4d- M3 springs/susp, Z3 wheels, Chipped, Intake, Exhaust= FUN!
Appreciate 0
      11-21-2012, 11:20 PM   #22
Lankster
Sigma Alpha Epsilon
United_States
14

 
Drives: 2007 335xi
Join Date: Apr 2012
Location: Encinitas


Posts: 425
iTrader: (1)

Mine is unplugged
__________________
Forum Bible http://www.albinoblacksheep.com/flash/posting
JB4, BMS DCI, Dimisa 4" tips, VMR 710 Matt Black, Plasti-Dip Mod
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:21 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST