E90Post
 


Alpine HID
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Zapco help



Reply
 
Thread Tools Search this Thread
      11-22-2012, 09:39 AM   #1
joelc73
Private First Class
 
Drives: 2010 E90
Join Date: Mar 2010
Location: NY

Posts: 109
iTrader: (0)

Zapco help

All of a sudden I'm not getting any sound out of my Zapco DC360.4. It's powered on but no sound comes out. I've checked the source signal feeding the amp, and it's fine. So it is being fed sound.

I also noticed, before it failed, that I was getting weird garbled, artifact sounding audio through it. Which makes me think the DSP was acting wonky. Is there a hard reset for the whole amp somewhere? I'm looking in the manual, but not seeing anything.

I'm most likely going to yank it out and replace with a JL amp and CS - But thought I'd check here first.

Thanks all!
joelc73 is offline  
0
Reply With Quote
      11-22-2012, 10:02 PM   #2
e90TiAg335i
Captain
 
e90TiAg335i's Avatar
 
Drives: 10 e90 335i
Join Date: Mar 2010
Location: jacksonville, FL

Posts: 928
iTrader: (6)

Garage List
2010 e90 335i  [0.00]
Quote:
Originally Posted by joelc73 View Post
All of a sudden I'm not getting any sound out of my Zapco DC360.4. It's powered on but no sound comes out. I've checked the source signal feeding the amp, and it's fine. So it is being fed sound.

I also noticed, before it failed, that I was getting weird garbled, artifact sounding audio through it. Which makes me think the DSP was acting wonky. Is there a hard reset for the whole amp somewhere? I'm looking in the manual, but not seeing anything.

I'm most likely going to yank it out and replace with a JL amp and CS - But thought I'd check here first.

Thanks all!
There isn't any kind of reset. Just need to send in to Zapco for repair.
__________________

JB4, DP, VMR V710, Sonic Tuning S1 coilovers, Hybrid Ovations, Soundsplinter 10" and Zapco DC Ref amps
e90TiAg335i is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:32 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST