E90Post
 


 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > quick jb4 question



Reply
 
Thread Tools Search this Thread
      11-23-2012, 04:42 AM   #23
doughboy
Major General
 
doughboy's Avatar
 
Drives: E91 335i Sold.
Join Date: Jan 2009
Location: UK

Posts: 6,360
iTrader: (2)

Quote:
Originally Posted by Siren_G View Post
the interface wont install on my laptop, i get an error message saying files are missing.
I don't think that's a problem with your laptop, the zip file package you're using must be incomplete.

As phil says get this interface package.

And then this firmware to load up afterwards.
__________________
335i gone E63 AMG here at last!
doughboy is offline   United Kingdom
0
Reply With Quote
      11-23-2012, 05:46 AM   #24
Siren_G
Private First Class
 
Siren_G's Avatar
 
Drives: e92 09 M3
Join Date: Sep 2012
Location: London

Posts: 138
iTrader: (0)

.
__________________
2009 BMW E92 M3

Last edited by Siren_G; 12-04-2012 at 05:09 PM. Reason: .
Siren_G is offline   United Kingdom
0
Reply With Quote
      11-23-2012, 05:50 AM   #25
Siren_G
Private First Class
 
Siren_G's Avatar
 
Drives: e92 09 M3
Join Date: Sep 2012
Location: London

Posts: 138
iTrader: (0)

.
__________________
2009 BMW E92 M3

Last edited by Siren_G; 12-04-2012 at 05:10 PM. Reason: .
Siren_G is offline   United Kingdom
0
Reply With Quote
      11-27-2012, 04:34 PM   #26
Siren_G
Private First Class
 
Siren_G's Avatar
 
Drives: e92 09 M3
Join Date: Sep 2012
Location: London

Posts: 138
iTrader: (0)

.
__________________
2009 BMW E92 M3

Last edited by Siren_G; 12-04-2012 at 05:10 PM. Reason: .
Siren_G is offline   United Kingdom
0
Reply With Quote
      11-27-2012, 04:46 PM   #27
gangzoom
Major
 
Drives: E90 335i M sport
Join Date: Jun 2011
Location: Leicester

Posts: 1,052
iTrader: (0)

Sounds like your use to driving some fast cars!!

I had my car on Map 5 for a week or so before deciding it was just to aggressive for daily driving and switched to Map 2. For the last 2 weeks I've been running Map 0 because even on Map 2 all too often I found myself close to the national speed limit without even trying and don't fancy picking up any points on the lisence. My favourite game at the moment is trying to get the thing to average 30mpg whilst in town, not taken it over 3K rpm for at least a week....maybe I should sell up and buy a diesel
gangzoom is offline  
0
Reply With Quote
      11-27-2012, 04:50 PM   #28
m1bjr
LSD - No, you're not seeing things
 
m1bjr's Avatar
 
Drives: RS250 CUP
Join Date: Mar 2010
Location: Somerset UK

Posts: 3,313
iTrader: (4)

Send a message via MSN to m1bjr
You are experiencing a drop in boost in third upwards map5 correct?
Try map2 (switch using the steering wheel button method) and does that feel harder?

You may be losinbg pressure - leaks from wastegates etc.
A small leak will be managed out but the snail(s) are working overtime to keep the pressure on target.
This will show as rapid heating and retardation on an autotuning map like map5.

Older car, maybe higher mileage? Perhaps the inlet is coked up too, that wont help.
Are you using a lot of oil? Oil in the mix wont help.

As above you really need to datalog everything.

But unfortunately one common thing that will lose you output is the dreaded HPFP - even before it raises a code or poor starting from cold.
__________________
m1bjr is offline   United Kingdom
0
Reply With Quote
      11-27-2012, 04:54 PM   #29
m1bjr
LSD - No, you're not seeing things
 
m1bjr's Avatar
 
Drives: RS250 CUP
Join Date: Mar 2010
Location: Somerset UK

Posts: 3,313
iTrader: (4)

Send a message via MSN to m1bjr
Quote:
Originally Posted by Siren_G View Post
am aware of the links- it all installs on my desktop but not my laptop-will try what you suggested about updating the ZIP package, should hopefully resolve the issue.
Tried running the install in XP compatability mode?
__________________
m1bjr is offline   United Kingdom
0
Reply With Quote
      11-27-2012, 06:04 PM   #30
Siren_G
Private First Class
 
Siren_G's Avatar
 
Drives: e92 09 M3
Join Date: Sep 2012
Location: London

Posts: 138
iTrader: (0)

.
__________________
2009 BMW E92 M3

Last edited by Siren_G; 12-04-2012 at 05:10 PM. Reason: .
Siren_G is offline   United Kingdom
0
Reply With Quote
      12-01-2012, 05:49 AM   #31
Siren_G
Private First Class
 
Siren_G's Avatar
 
Drives: e92 09 M3
Join Date: Sep 2012
Location: London

Posts: 138
iTrader: (0)

.
__________________
2009 BMW E92 M3

Last edited by Siren_G; 12-04-2012 at 05:10 PM. Reason: .
Siren_G is offline   United Kingdom
0
Reply With Quote
      12-01-2012, 06:49 AM   #32
zltm089
Major General
 
zltm089's Avatar
 
Drives: 335i SE Coupe Space Grey
Join Date: Nov 2008
Location: LONDON

Posts: 7,309
iTrader: (0)

Garage List
2006 BMW 335i  [5.00]
Quote:
Originally Posted by Siren_G View Post
latest hex file now uploaded to the car. seemed to run a lot better, floored it and saw boost climbing to 12-13psi and then had a misfire! took my foot off the throttle right away - read the fault codes- misfire on cylinder 6. i guess i need a new ignition coil? the car had fresh plugs with the bmw performance kit.i assume injectors are ok on a 40k mile car? switched the car to map 0 and the misfire's continued so i don't believe this is software related.
if you've had the spark plugs changed...then coil pack would be next on the line...i had my injectors changed at 35k miles....
__________________

Current Car: E92 335i SE Dream Cars: AMG SL65 Black,GallardoSuperleggera, GTR 2012, Agera R, F430 Scuderia, DBS, EVO X FQ400, Lexus LFA, F10 M5, M4, GT3 RS4.0, Ferrari 458, Ferrari F12, R8 V10 plus, Jaguar F Type V8, Lamborghini LP700-4 Aventador, Chevrolet Camaro ZL1, C63 AMG Coupe Black, Vanquish 2012, Laferrari, GT3 991, McLaren 650s.
zltm089 is offline   United Kingdom
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:32 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST