E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > Fixed it!



Reply
 
Thread Tools Search this Thread
      11-27-2012, 04:40 PM   #1
jzxi
Enlisted Member
0
Rep
39
Posts

 
Drives: 2007 328xi
Join Date: Sep 2012
Location: Gunnison, CO USA

iTrader: (1)

Fixed it!

Could someone send me or link me to the latest. I did the "now my gauges don't work!!"

I found a couple like on piratebay, and other torrent site, but do not know which one works or is safe.

thanks
jz
__________________
Sparkling graphite, Cold, Premium, Sport, 6MT, 35% tint, Eibach pro, 17" 159's with studded Gislaved winters. 18" AG 310 with Michelin PSS summer. Magnaflow cat-back and charcoal filter delete. Led angel eyes coded for DRL.

Last edited by jzxi; 11-28-2012 at 12:10 AM.
Appreciate 0
      11-27-2012, 07:15 PM   #2
rentonrider
Banned
6
Rep
412
Posts

 
Drives: E92 M3
Join Date: Sep 2011
Location: Renton, WA

iTrader: (2)

Garage List
2011 BMW M3  [3.50]
http://www.e90post.com/forums/showthread.php?t=769391
Appreciate 0
      11-27-2012, 07:48 PM   #3
jzxi
Enlisted Member
0
Rep
39
Posts

 
Drives: 2007 328xi
Join Date: Sep 2012
Location: Gunnison, CO USA

iTrader: (1)

yup found that one, thank you. Still learning the ropes. Looks like the safest one.
__________________
Sparkling graphite, Cold, Premium, Sport, 6MT, 35% tint, Eibach pro, 17" 159's with studded Gislaved winters. 18" AG 310 with Michelin PSS summer. Magnaflow cat-back and charcoal filter delete. Led angel eyes coded for DRL.
Appreciate 0
      11-27-2012, 09:54 PM   #4
jzxi
Enlisted Member
0
Rep
39
Posts

 
Drives: 2007 328xi
Join Date: Sep 2012
Location: Gunnison, CO USA

iTrader: (1)

ok, I updated the daten files using the daten in that link using total commander and everything went well. Inpa and the airbag test still works with some new error meassages. In ncs I get a "chassis faulty" message and my chassis list is not populated with anything but e89(I know that is the right one). Clearly I screwed something up, any ideas??

thanks
jz
__________________
Sparkling graphite, Cold, Premium, Sport, 6MT, 35% tint, Eibach pro, 17" 159's with studded Gislaved winters. 18" AG 310 with Michelin PSS summer. Magnaflow cat-back and charcoal filter delete. Led angel eyes coded for DRL.
Appreciate 0
      11-28-2012, 12:09 AM   #5
jzxi
Enlisted Member
0
Rep
39
Posts

 
Drives: 2007 328xi
Join Date: Sep 2012
Location: Gunnison, CO USA

iTrader: (1)

Cool, well I got it almost all straightened out. Re-installed ncs, ediabas, updated daten etc. Reset kombi, gauges all work. Just get yellow ! icon with A3AA stored/re-occurring in kombi. I'll look it up in TIS and see what I have to do now.

cheers
jz
__________________
Sparkling graphite, Cold, Premium, Sport, 6MT, 35% tint, Eibach pro, 17" 159's with studded Gislaved winters. 18" AG 310 with Michelin PSS summer. Magnaflow cat-back and charcoal filter delete. Led angel eyes coded for DRL.
Appreciate 0
      11-28-2012, 12:14 AM   #6
rentonrider
Banned
6
Rep
412
Posts

 
Drives: E92 M3
Join Date: Sep 2011
Location: Renton, WA

iTrader: (2)

Garage List
2011 BMW M3  [3.50]
Quote:
Originally Posted by jzxi
Cool, well I got it almost all straightened out. Re-installed ncs, ediabas, updated daten etc. Reset kombi, gauges all work. Just get yellow ! icon with A3AA stored/re-occurring in kombi. I'll look it up in TIS and see what I have to do now.

cheers
jz
Cool. That's good. Try clearing errors via inpa
Appreciate 0
      11-28-2012, 12:23 AM   #7
jzxi
Enlisted Member
0
Rep
39
Posts

 
Drives: 2007 328xi
Join Date: Sep 2012
Location: Gunnison, CO USA

iTrader: (1)

Thanks, did that. Comes right back. It seems to be related to the the shift indicator. I have a a 6MT and would be willing to bet the default settings in the Kombi module are for an automatic.

cheers
jz
__________________
Sparkling graphite, Cold, Premium, Sport, 6MT, 35% tint, Eibach pro, 17" 159's with studded Gislaved winters. 18" AG 310 with Michelin PSS summer. Magnaflow cat-back and charcoal filter delete. Led angel eyes coded for DRL.
Appreciate 0
      11-28-2012, 01:09 AM   #8
rentonrider
Banned
6
Rep
412
Posts

 
Drives: E92 M3
Join Date: Sep 2011
Location: Renton, WA

iTrader: (2)

Garage List
2011 BMW M3  [3.50]
Quote:
Originally Posted by jzxi
Thanks, did that. Comes right back. It seems to be related to the the shift indicator. I have a a 6MT and would be willing to bet the default settings in the Kombi module are for an automatic.

cheers
jz
Odd. 6mt or auto shouldn't Matter. Give it some time. Someone locally did the same thing you did to his car. An expert mode reset fixed the cluster but I recall some error too. It went away after driving it a little.
Appreciate 0
      11-28-2012, 01:11 AM   #9
jzxi
Enlisted Member
0
Rep
39
Posts

 
Drives: 2007 328xi
Join Date: Sep 2012
Location: Gunnison, CO USA

iTrader: (1)

Cool, I was too tired to go drive it tonight. Thanks

jz
__________________
Sparkling graphite, Cold, Premium, Sport, 6MT, 35% tint, Eibach pro, 17" 159's with studded Gislaved winters. 18" AG 310 with Michelin PSS summer. Magnaflow cat-back and charcoal filter delete. Led angel eyes coded for DRL.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:27 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST