E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > USA - NY / NJ / CT / PA > limp mode?



Reply
 
Thread Tools Search this Thread
      04-08-2012, 11:58 AM   #23
oshusttoley
Captain
7
Rep
678
Posts

 
Drives: 2008 335i sedan
Join Date: Mar 2012
Location: New Jersey

iTrader: (0)

Quote:
Originally Posted by nelnelxd View Post
I lost engine power the other day. I get the check engine light in yellow. It does go away after i turn off the car and turn it back on. This wasn't the first time it happened. It happen once last month and once maybe a year ago. I was wondering if it is getting serious and if this is the "limp mode" i keep hearing you guys talk about. The thing is i drive a 328i and i thought this was because of the turbos on the 335. Any suggestions? I am just out of warranty btw.
just happened to me yesterday! I Floored it, went into limp mode. restarted car, went away. going to dealer tuesday to see what it is! still under warranty
Appreciate 0
      04-09-2012, 05:25 PM   #24
nelnelxd
Second Lieutenant
United_States
6
Rep
210
Posts

 
Drives: 328i
Join Date: Nov 2008
Location: brooklyn

iTrader: (0)

Send a message via AIM to nelnelxd
Quote:
Originally Posted by oshusttoley View Post
just happened to me yesterday! I Floored it, went into limp mode. restarted car, went away. going to dealer tuesday to see what it is! still under warranty
let me know what happens.
Appreciate 0
      04-09-2012, 07:42 PM   #25
oshusttoley
Captain
7
Rep
678
Posts

 
Drives: 2008 335i sedan
Join Date: Mar 2012
Location: New Jersey

iTrader: (0)

Quote:
Originally Posted by nelnelxd View Post
let me know what happens.
will do
Appreciate 0
      04-10-2012, 06:33 PM   #26
oshusttoley
Captain
7
Rep
678
Posts

 
Drives: 2008 335i sedan
Join Date: Mar 2012
Location: New Jersey

iTrader: (0)

took my car in today, said it would be done by tomorrow. said it was fuel pump sensor and something seliniod (started with a v) i never heard of it before. i bought my car 4 weeks ago used. apparently my car has a had a lot replaced. break sensors, assisted steering motor/box/system, trunk dampers, upper valve head gasket. the HPFP was NEVER replaced. apparently my car was not under recall. yet they extended the recall for 10yr/100k miles. ill know by tomorrow exactly what they did and get back to u
Appreciate 0
      04-11-2012, 07:24 AM   #27
nelnelxd
Second Lieutenant
United_States
6
Rep
210
Posts

 
Drives: 328i
Join Date: Nov 2008
Location: brooklyn

iTrader: (0)

Send a message via AIM to nelnelxd
Thanks for keeping me updated
Appreciate 0
      04-11-2012, 06:34 PM   #28
oshusttoley
Captain
7
Rep
678
Posts

 
Drives: 2008 335i sedan
Join Date: Mar 2012
Location: New Jersey

iTrader: (0)

just got car back....it was low pressure fuel pump and VANOS solenoids (both). trying googling to see what it is but still not really sure. they reflashed my comp.....my car feels smoother but SLOWER.....the acceleration is not as great....any ideas what?
__________________
// JB4 ISO // Running Meth // Full FBO // E85 user //
Appreciate 0
      11-29-2012, 10:38 PM   #29
osteopathXI
Private First Class
United_States
1
Rep
177
Posts

 
Drives: 2007 BMW 328xi Coupe E92
Join Date: Nov 2012
Location: Rhode Island

iTrader: (0)

Quote:
Originally Posted by AddictedToBavarian View Post
Mine went limp once.... but that's because I drank way too much that night.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:15 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST