E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Does anyone have logs from when their wastegate(s) were dying?



Reply
 
Thread Tools Search this Thread
      12-02-2012, 09:42 PM   #1
jpsimon
Team Zissou
jpsimon's Avatar
United_States
164
Rep
9,017
Posts

 
Drives: 2015 STi
Join Date: Dec 2006
Location: CT

iTrader: (6)

Does anyone have logs from when their wastegate(s) were dying?

This question will be answered once my vargas turbos go in, but I'd just like to see some examples in the mean time to help me figure out if what I'm experiencing is in fact wastegate related or a boost leak. I've had a boost leak before and this feels very different.
__________________
2015 STi / 335xi (solid)
www.datazap.me - fast, free, interactive data log viewing

Appreciate 0
      12-03-2012, 08:39 AM   #2
NiVeDh
Major General
NiVeDh's Avatar
United_States
158
Rep
8,014
Posts

 
Drives: '08 E90 335i, '99 E36 M3
Join Date: Apr 2009
Location: Houston, TX & Atlanta, GA

iTrader: (132)

Garage List
Mine have started rattling recently. PROcede is giving me issues as usual so I'm going back and forth between it and Cobb. What kind of log do you want and with which tune?
Appreciate 0
      12-03-2012, 11:54 AM   #3
jpsimon
Team Zissou
jpsimon's Avatar
United_States
164
Rep
9,017
Posts

 
Drives: 2015 STi
Join Date: Dec 2006
Location: CT

iTrader: (6)

I'm having no issues with the procede, this issue i'm having has just been a longer-term decrease in responsiveness of the turbos. As the rattle increased, there was more and more lag. Now it feels like a single turbo. I'm getting new turbos anyways, I'm mainly just curious. I'm only really looking for logs from people who's turbos are significantly different feeling from when they were new.
__________________
2015 STi / 335xi (solid)
www.datazap.me - fast, free, interactive data log viewing

Appreciate 0
      12-03-2012, 01:16 PM   #4
pits200
Lieutenant Colonel
United_States
33
Rep
1,916
Posts

 
Drives: 09 335i X-Drive Black Sapphire
Join Date: Mar 2010
Location: Pittsburgh

iTrader: (0)

Quote:
Originally Posted by jpsimon View Post
I'm having no issues with the procede, this issue i'm having has just been a longer-term decrease in responsiveness of the turbos. As the rattle increased, there was more and more lag. Now it feels like a single turbo. I'm getting new turbos anyways, I'm mainly just curious. I'm only really looking for logs from people who's turbos are significantly different feeling from when they were new.
Did your PID DC% go through the roof?

Mine never go about 60% and I was wondering if that was the norm or high?
Appreciate 0
      12-03-2012, 01:50 PM   #5
Autobahn335i
Lieutenant Colonel
Autobahn335i's Avatar
Luxembourg
28
Rep
1,600
Posts

 
Drives: E92 335i
Join Date: Mar 2009
Location: Luxembourg

iTrader: (5)

I'm interested in this too to troubleshoot a no-booost issue!
__________________
Performance Seats, Exhaust, Splitters, Pedals, Steering Wheel / RB Turbos / M3 CF Roof / Brembo GT BBK 355/345 / Rollcage / Forge FMIC / Quaife LSD / Íhlins Road & Track / M3 Suspension Parts / Powerflex Bushings / Vorshlag Camberplates / Megan Racing Toe Links / LeatherZ Gauges / Extended M3 DCT Paddles / ER Sports OC / AR OC / Aux Radiator / AR DPs / Alpina TCU / COBB Pro-Tune
Appreciate 0
      12-03-2012, 02:37 PM   #6
pits200
Lieutenant Colonel
United_States
33
Rep
1,916
Posts

 
Drives: 09 335i X-Drive Black Sapphire
Join Date: Mar 2010
Location: Pittsburgh

iTrader: (0)

Quote:
Originally Posted by Autobahn335i View Post
I'm interested in this too to troubleshoot a no-booost issue!
No boost should be pretty easy as it should be a significant leak. Old wastegates wouldn't give you a no boost scenario.
Appreciate 0
      12-03-2012, 03:45 PM   #7
jpsimon
Team Zissou
jpsimon's Avatar
United_States
164
Rep
9,017
Posts

 
Drives: 2015 STi
Join Date: Dec 2006
Location: CT

iTrader: (6)

Quote:
Originally Posted by pits200 View Post
Did your PID DC% go through the roof?

Mine never go about 60% and I was wondering if that was the norm or high?
They're higher than normal, but not totally maxed out like when I had a bad boost leak. Cold weather plays a roll, but they're still higher than they should be, and of course the log is just funny looking with boost ramping up slowly
__________________
2015 STi / 335xi (solid)
www.datazap.me - fast, free, interactive data log viewing

Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:19 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST