E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Suspension | Brakes | Chassis > Need some help,clunking noise kw v1 (video)



Reply
 
Thread Tools Search this Thread
      11-18-2012, 02:43 PM   #1
avenger2540
First Lieutenant
 
avenger2540's Avatar
 
Drives: 09 e92 335i xDrive coupe
Join Date: Aug 2011
Location: boston

Posts: 358
iTrader: (3)

Garage List
09 BMW e92 335xi  [3.33]
04 BMW e60i  [2.75]
Need some help,clunking noise kw v1 (video)

Hey guys,I have install my kw v1,and I have this clunking noise when I turn the wheel either side,now I notice something today when I lift the car to check the noise,I notice that on the pass side when I have the car on the lift am able to move the spring with the strut mount altogether,but on the driver side it wont move,but when I move the entire wheel on the driver side the strut mount with the spring move find together with the strut,but on the pass side wants to skip when I move the wheel causing the clunking noise,so my question is,the pass strut mount is not good or what,please let me know if I need new strut mount (guide support),and if any body experience some like this,and let me know if you guys understand what am saying,if not I will make a video so u guys can see what am saying, in ,I know someone say on another tread,that something the nut is not tie right,but I check and is right,and if I tie the strut nut like really tie,then the clunking noise get worse because when I tie the strut nut really hard,and I lift the car the strut mount and the spring wont move,but it will skip more,so I dont know I may do a video late today and post it in here,but if someone is experience this and find a solution please let me know,another thing,I replace the lower control arms,and I didn't have much of a clunking noise,maybe once in a while,but now after I put the lower control arms in both side is much worse,and is only on the pass side,before when I have the clunking noise once in a while it was on the pass side also,well on the pass side all the way,thanks in advance.



Note:how can I tell if my strut mounts are gone,like if I pull pull the coilovers out how can I tell?
__________________
09 e92 335xi Alpine White, Saddle Interior, Sport pkg, Cold pkg, Comfort pkg, Premium pkg, Adactive Headlights, Black Kidney Grill, M3front, Mtech rear, M3side skirts, CF Performance spoiler, Kw v1, 19" M6 Replicas Hankook Ventus v12 evo...

Last edited by avenger2540; 11-18-2012 at 09:01 PM.
avenger2540 is offline   United_States
0
Reply With Quote
      11-18-2012, 09:00 PM   #2
avenger2540
First Lieutenant
 
avenger2540's Avatar
 
Drives: 09 e92 335i xDrive coupe
Join Date: Aug 2011
Location: boston

Posts: 358
iTrader: (3)

Garage List
09 BMW e92 335xi  [3.33]
04 BMW e60i  [2.75]
Bump!!! now with the video,I hope I get some advice...
__________________
09 e92 335xi Alpine White, Saddle Interior, Sport pkg, Cold pkg, Comfort pkg, Premium pkg, Adactive Headlights, Black Kidney Grill, M3front, Mtech rear, M3side skirts, CF Performance spoiler, Kw v1, 19" M6 Replicas Hankook Ventus v12 evo...
avenger2540 is offline   United_States
0
Reply With Quote
      11-19-2012, 08:20 AM   #3
avenger2540
First Lieutenant
 
avenger2540's Avatar
 
Drives: 09 e92 335i xDrive coupe
Join Date: Aug 2011
Location: boston

Posts: 358
iTrader: (3)

Garage List
09 BMW e92 335xi  [3.33]
04 BMW e60i  [2.75]
Man,I cant believe that nobody hasn't post anything yet...
__________________
09 e92 335xi Alpine White, Saddle Interior, Sport pkg, Cold pkg, Comfort pkg, Premium pkg, Adactive Headlights, Black Kidney Grill, M3front, Mtech rear, M3side skirts, CF Performance spoiler, Kw v1, 19" M6 Replicas Hankook Ventus v12 evo...
avenger2540 is offline   United_States
0
Reply With Quote
      11-19-2012, 08:34 AM   #4
Phil325i
Major
 
Phil325i's Avatar
 
Drives: E92 325i MSport Coupe
Join Date: Apr 2012
Location: UK South East

Posts: 1,069
iTrader: (0)

Garage List
From the vid I'd say your strut top mount has been wrongly fitted and is seized. The lower perch is allowing a little movement, but the top is clearly locked. Possibly been wrongly assembled..?
__________________
E92 pre-LCI 325i - Ohlins R&T; H&R spacers; M3 strut brace; Meyle HD droplinks; BMS clutch stop; BMS CDV; RE g/box mounts; Saikoumichi OCC; K&N; Cyba scoops; RM intake hose; BMW Perf Exhaust; M3 rear spoiler; LED Angels; BMW Perf black grille; CSL reps; SSDD carbon diffuser; Monster Wrap black roof
Phil325i is offline   United Kingdom
0
Reply With Quote
      11-19-2012, 11:49 AM   #5
cdgatti
Major
 
cdgatti's Avatar
 
Drives: e90 328i
Join Date: May 2011
Location: KY

Posts: 1,327
iTrader: (4)

did you text that write up with your elbows?
cdgatti is offline  
0
Reply With Quote
      11-19-2012, 02:37 PM   #6
avenger2540
First Lieutenant
 
avenger2540's Avatar
 
Drives: 09 e92 335i xDrive coupe
Join Date: Aug 2011
Location: boston

Posts: 358
iTrader: (3)

Garage List
09 BMW e92 335xi  [3.33]
04 BMW e60i  [2.75]
Quote:
Originally Posted by Phil325i View Post
From the vid I'd say your strut top mount has been wrongly fitted and is seized. The lower perch is allowing a little movement, but the top is clearly locked. Possibly been wrongly assembled..?
I did it my self,and I put everything back together like on the driver side,I may have too take out the pass side and double check,now when I lift the car the spring comes loose with the strut mount and I can even move it with my hands left and right but not the strut,but not on the driver side,so I dont know why may be u right,I may need to double check,thanks for the advice.
__________________
09 e92 335xi Alpine White, Saddle Interior, Sport pkg, Cold pkg, Comfort pkg, Premium pkg, Adactive Headlights, Black Kidney Grill, M3front, Mtech rear, M3side skirts, CF Performance spoiler, Kw v1, 19" M6 Replicas Hankook Ventus v12 evo...
avenger2540 is offline   United_States
0
Reply With Quote
      11-19-2012, 02:39 PM   #7
avenger2540
First Lieutenant
 
avenger2540's Avatar
 
Drives: 09 e92 335i xDrive coupe
Join Date: Aug 2011
Location: boston

Posts: 358
iTrader: (3)

Garage List
09 BMW e92 335xi  [3.33]
04 BMW e60i  [2.75]
Quote:
Originally Posted by cdgatti View Post
did you text that write up with your elbows?
No,I have someone inside the car.
__________________
09 e92 335xi Alpine White, Saddle Interior, Sport pkg, Cold pkg, Comfort pkg, Premium pkg, Adactive Headlights, Black Kidney Grill, M3front, Mtech rear, M3side skirts, CF Performance spoiler, Kw v1, 19" M6 Replicas Hankook Ventus v12 evo...
avenger2540 is offline   United_States
0
Reply With Quote
      11-19-2012, 02:50 PM   #8
avenger2540
First Lieutenant
 
avenger2540's Avatar
 
Drives: 09 e92 335i xDrive coupe
Join Date: Aug 2011
Location: boston

Posts: 358
iTrader: (3)

Garage List
09 BMW e92 335xi  [3.33]
04 BMW e60i  [2.75]
Am open to more advices if someothers wants to help also...
__________________
09 e92 335xi Alpine White, Saddle Interior, Sport pkg, Cold pkg, Comfort pkg, Premium pkg, Adactive Headlights, Black Kidney Grill, M3front, Mtech rear, M3side skirts, CF Performance spoiler, Kw v1, 19" M6 Replicas Hankook Ventus v12 evo...
avenger2540 is offline   United_States
0
Reply With Quote
      11-19-2012, 02:50 PM   #9
pinoye90
Private First Class
 
Drives: 07 328I e90 MT
Join Date: Dec 2011
Location: PHX

Posts: 154
iTrader: (0)

Quote:
Originally Posted by avenger2540
Hey guys,I have install my kw v1,and I have this clunking noise when I turn the wheel either side,now I notice something today when I lift the car to check the noise,I notice that on the pass side when I have the car on the lift am able to move the spring with the strut mount altogether,but on the driver side it wont move,but when I move the entire wheel on the driver side the strut mount with the spring move find together with the strut,but on the pass side wants to skip when I move the wheel causing the clunking noise,so my question is,the pass strut mount is not good or what,please let me know if I need new strut mount (guide support),and if any body experience some like this,and let me know if you guys understand what am saying,if not I will make a video so u guys can see what am saying, in ,I know someone say on another tread,that something the nut is not tie right,but I check and is right,and if I tie the strut nut like really tie,then the clunking noise get worse because when I tie the strut nut really hard,and I lift the car the strut mount and the spring wont move,but it will skip more,so I dont know I may do a video late today and post it in here,but if someone is experience this and find a solution please let me know,another thing,I replace the lower control arms,and I didn't have much of a clunking noise,maybe once in a while,but now after I put the lower control arms in both side is much worse,and is only on the pass side,before when I have the clunking noise once in a while it was on the pass side also,well on the pass side all the way,thanks in advance.



Note:how can I tell if my strut mounts are gone,like if I pull pull the coilovers out how can I tell?
Yes it's your upper mounts I had same problem with mine. Once you change the upper mounts slowly lower the car down so it's sits properly on the upper mounts.
pinoye90 is offline   United_States
0
Reply With Quote
      11-19-2012, 03:03 PM   #10
avenger2540
First Lieutenant
 
avenger2540's Avatar
 
Drives: 09 e92 335i xDrive coupe
Join Date: Aug 2011
Location: boston

Posts: 358
iTrader: (3)

Garage List
09 BMW e92 335xi  [3.33]
04 BMW e60i  [2.75]
Quote:
Originally Posted by Pinoy328I View Post
Yes it's your upper mounts I had same problem with mine. Once you change the upper mounts slowly lower the car down so it's sits properly on the upper mounts.
So u think that my strut mount are wrong sitting,or u think my strut mount are gone,and I need to replace it?
__________________
09 e92 335xi Alpine White, Saddle Interior, Sport pkg, Cold pkg, Comfort pkg, Premium pkg, Adactive Headlights, Black Kidney Grill, M3front, Mtech rear, M3side skirts, CF Performance spoiler, Kw v1, 19" M6 Replicas Hankook Ventus v12 evo...

Last edited by avenger2540; 11-19-2012 at 11:51 PM.
avenger2540 is offline   United_States
0
Reply With Quote
      11-19-2012, 11:52 PM   #11
avenger2540
First Lieutenant
 
avenger2540's Avatar
 
Drives: 09 e92 335i xDrive coupe
Join Date: Aug 2011
Location: boston

Posts: 358
iTrader: (3)

Garage List
09 BMW e92 335xi  [3.33]
04 BMW e60i  [2.75]
Any other advice before the weekend?
__________________
09 e92 335xi Alpine White, Saddle Interior, Sport pkg, Cold pkg, Comfort pkg, Premium pkg, Adactive Headlights, Black Kidney Grill, M3front, Mtech rear, M3side skirts, CF Performance spoiler, Kw v1, 19" M6 Replicas Hankook Ventus v12 evo...
avenger2540 is offline   United_States
0
Reply With Quote
      12-05-2012, 09:36 AM   #12
kc-e93
New Member
 
Drives: E93 335i
Join Date: Sep 2012
Location: HK

Posts: 23
iTrader: (0)

I am having the same problem with my KW V1 as well. The clunking sound is coming out from the front left suspension. Any solution???
kc-e93 is offline  
0
Reply With Quote
      12-05-2012, 09:43 PM   #13
avenger2540
First Lieutenant
 
avenger2540's Avatar
 
Drives: 09 e92 335i xDrive coupe
Join Date: Aug 2011
Location: boston

Posts: 358
iTrader: (3)

Garage List
09 BMW e92 335xi  [3.33]
04 BMW e60i  [2.75]
Quote:
Originally Posted by kc-e93 View Post
I am having the same problem with my KW V1 as well. The clunking sound is coming out from the front left suspension. Any solution???
Yes,I fix it,I bought a strut mount,and after I bought it,I find out that I put the big washer in the wrong spot,the big washer going between the strut mount and the upper spring plate,and I put it on underneath of the upper spring plate in top of the shock absorber ,so that's why it was causing the clunking noise,the strut mount was stock in top of the upper spring mount,so didn't have enough room to move freely cousing that crazy noise,so I return the strut mount,and the clunking noise is gone,so double check ur suspension and look that everything is correct.
__________________
09 e92 335xi Alpine White, Saddle Interior, Sport pkg, Cold pkg, Comfort pkg, Premium pkg, Adactive Headlights, Black Kidney Grill, M3front, Mtech rear, M3side skirts, CF Performance spoiler, Kw v1, 19" M6 Replicas Hankook Ventus v12 evo...
avenger2540 is offline   United_States
0
Reply With Quote
      12-06-2012, 09:12 AM   #14
kc-e93
New Member
 
Drives: E93 335i
Join Date: Sep 2012
Location: HK

Posts: 23
iTrader: (0)

Quote:
Originally Posted by avenger2540 View Post
Yes,I fix it,I bought a strut mount,and after I bought it,I find out that I put the big washer in the wrong spot,the big washer going between the strut mount and the upper spring plate,and I put it on underneath of the upper spring plate in top of the shock absorber ,so that's why it was causing the clunking noise,the strut mount was stock in top of the upper spring mount,so didn't have enough room to move freely cousing that crazy noise,so I return the strut mount,and the clunking noise is gone,so double check ur suspension and look that everything is correct.
Ok! I will double check mine! Thanks alot.
kc-e93 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:26 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST