E90Post
 


E92 Lighting
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > The complete E90 problems tracking thread



Reply
 
Thread Tools Search this Thread
      10-23-2012, 04:14 PM   #199
mrjoe
joseph
 
mrjoe's Avatar
 
Drives: 2006 330i E90 N52
Join Date: Aug 2011
Location: San Diego, California

Posts: 61
iTrader: (0)

Garage List
2006 330i  [0.00]
Send a message via Skype™ to mrjoe
Model: 330i
Country:USA
Automatic transmission (yes/no):Yes
I-Drive (yes/no):No
Active Steering (yes/no):No
Comfort Access (yes/no):No

Adaptive Headlight's Inop, Pointing in different directions 84,000miles / Side mirror misalignment (DIY to fix) 84,000miles/ Thermostat Failure (auto stuck open feature is great, good design in case of failure) 97,000 miles
mrjoe is offline   United_States
0
Reply With Quote
      10-29-2012, 10:07 PM   #200
mrjoe
joseph
 
mrjoe's Avatar
 
Drives: 2006 330i E90 N52
Join Date: Aug 2011
Location: San Diego, California

Posts: 61
iTrader: (0)

Garage List
2006 330i  [0.00]
Send a message via Skype™ to mrjoe
Rear window requesting help!

Model: 2006 330i N52 E90
Country: USA
Automatic transmission (yes/no): Yes
I-Drive (yes/no): No
Active Steering (yes/no): No
Comfort Access (yes/no): No
Added: Window tint
Problem description:
The rear windows are getting stuck in the down position only when the window sits all the way down. When it attempts to go back up, it seems to catch on something.

I have found that if i kill the ignition on the car or turn on ACC mode it allows for the window to go up unhindered.

__________________
2006 330i E90 N52 - Coded
Production 10/2005
mrjoe is offline   United_States
0
Reply With Quote
      11-15-2012, 02:04 PM   #201
LittleBlue
Second Lieutenant
 
Drives: 2006 325i
Join Date: Jul 2007
Location: U.S.A

Posts: 233
iTrader: (0)

Send a message via Yahoo to LittleBlue
Quote:
Originally Posted by DAY07328I View Post
Problem description: at 45000 miles cooling fan stayed on from the time the car hit normal temp until you turn the car off. it did not matter the weather is could be cold out or hot no matter. FIX: changed the thermostate. 07 328I
Did the dealer change the thermostat or you did, if the dealer how much did that run you? The reason for question is that I am now having a similar issue with the radiator fan cycling on and off but only for like 3-5 seconds then shuts off, can it also be thermostat or as dealer things it may be the water pump

Thanks,
LittleBlue is offline   United_States
0
Reply With Quote
      11-15-2012, 04:23 PM   #202
kiwi29
Team iTouge
 
kiwi29's Avatar
 
Drives: 09 M-Tech 328i
Join Date: Jul 2011
Location: Long Beach, CA

Posts: 2,069
iTrader: (9)

Model: 09 328i sedan
Country: USA
Automatic transmission (yes/no): no (6mt)
I-Drive (yes/no): no
Active Steering (yes/no): no
Comfort Access (yes/no): unknown

At 35k miles, my clutch blew out along with flywheel. Now at 70k miles, something else is wrong with my transmission. Ever since 35k, radio fluctuates and randomly has power surges and turns on and off randomly. Sometimes when I'm not even in the car (resting for over an hour) rear mount and transmission mount also went out at 40k for unknown reason? Suspension is fully sagged / dead at 70k miles. Bad enough for people to ask me what I'm lowered on whenever I go to a meet lol.
__________________
Quote:
Originally Posted by The HACK View Post
I'm going to use a very simple analogy, I hope you'll understand.
Driving is like having sex.
It really is. You can read up all you want about how to please a woman, you can look at all the diagrams in the world, but just like the clitoris, you won't know what the hell an apex is before you actually find it.
kiwi29 is offline   United_States
0
Reply With Quote
      11-15-2012, 04:33 PM   #203
Cristian Cemophora
Mister E92
 
Drives: White BMW 328Xi
Join Date: Nov 2012
Location: Moonachie, New Jersey

Posts: 32
iTrader: (0)

Garage List
2007 BMW 335i  [0.00]
1989 Camaro RS  [0.00]
Send a message via Skype™ to Cristian Cemophora
Quote:
Originally Posted by arnie View Post
330i
south africa
auto sport
sg, ca, sunroof, etc
problem: noise in steering wheel when turning it, dealer don't know what's wrong. please help, very annoying.
Could be one of two things, a power steering pump.... around maybe 500-600$ i think, not sure, or you need power steering pump fluid in there. I had the same problem with my 08 GTI mkV and my E46 M3. The GTI i just added the fluid and it worked, the M3 I had to replace the whole steering pump.
__________________
Cristian Cemophora is offline   United_States
0
Reply With Quote
      12-06-2012, 10:56 AM   #204
bryanking99uk
Registered
 
Drives: 325ia E92 3 series tourer
Join Date: Dec 2012
Location: Bexleyheath, Kent, UK

Posts: 3
iTrader: (0)

Intermittent heated reat window

The heated rear tailgate window on my E91 3 series Tourer 325ia does not work, although the indicator light on the control panel light up. My BMW Supplying Dealer (yes I agree about all of them) says the battery voltage in not enough so that the car chooses what systems to allow to run and which to deactivate. I have charged the battery very fully but it still does not work. The heated wing mirrors are OK. Once or twice (intermittent) it did come on but not for a few months. Has anyone any ideas. I want to look at the fuses but although I can see the ones to pull, when I put my hand in it obscures the lot! Maybe I will try with a spring loaded claw thing. I think the BMW Dealer talks via his backside and really has no idea. Bryan King (UK)
bryanking99uk is offline  
0
Reply With Quote
      01-21-2013, 06:28 PM   #205
Mdh325
Registered
 
Drives: 2006 325i
Join Date: Jan 2013
Location: Ky

Posts: 1
iTrader: (0)

E90 325i Vibration when turning right.

2006 325i auto

Out of no where I started getting a weird vibration in the rear when turning right at slow speeds. This noise is completely driving me crazy! It started right after the tire pressure light came on. So I went to check tires and added air to proper psi and it still vibrates.

has anyone ever heard of this?
Mdh325 is offline  
0
Reply With Quote
      01-31-2013, 11:28 PM   #206
r111
Private
 
Drives: 996 C2
Join Date: Mar 2005
Location: San Francisco

Posts: 64
iTrader: (0)

Quote:
Originally Posted by mrjoe View Post
Model: 2006 330i N52 E90
Country: USA
Automatic transmission (yes/no): Yes
I-Drive (yes/no): No
Active Steering (yes/no): No
Comfort Access (yes/no): No
Added: Window tint
Problem description:
The rear windows are getting stuck in the down position only when the window sits all the way down. When it attempts to go back up, it seems to catch on something.

I have found that if i kill the ignition on the car or turn on ACC mode it allows for the window to go up unhindered.

I had this happen to my car after 3 years. Searches on the forum yielded many probably causes, including twisted wires on the regulator; or the window was caught on rubber seals. Still I had no solution. So, I bought a BMW window regulator and swapped it out.

Before installing the new unit, I compared the two and the originally installed component seemed smoother too. I did move the window fully up and down manually when the regulator was removed. Still I didn't see how anything could keep the window stuck down.

Installing the new regulator took about 45 minutes, but what was the biggest problem was re-setting the rear window top/bottom. That took almost an hour of trial and error. You have to re-initialize the window from that door's window control and not from the master switch on the driver's door.

I had to hold down the button fully down for over 60 seconds. Watch for the appearance of the window logo on the driver's console which shows that you have disabled the anti-trapping function. That means you have erased the old top and bottom stopping points from memory.

If the problem comes back in a few years, I am ok with it. For now the $100 spent gives me piece of mind.
r111 is offline  
0
Reply With Quote
      02-02-2013, 12:19 AM   #207
0007
New Member
 
Drives: 2006 330i Monaco on Cream
Join Date: Jan 2013
Location: Canada

Posts: 8
iTrader: (0)

Garage List
2006 330i  [5.00]
Quote:
Originally Posted by sergiodimarco
Model: 330i
Country:Canada
Automatic transmission (yes/no):No
I-Drive (yes/no):No
Active Steering (yes/no):Yes
Comfort Access (yes/no):No
kick ass car: (yes/no): Yes

Problem: 1) Subtle clacking noise from rear seat area, on bumpy roads.
It may be rear cup holders, will verify .
2) Sqeaky rubbing noise from metal trim on dash
(after aircondition is on for a while)

Anyone have similar probs?

Comment:
Although i love the car in general, I think the interior trim is probably poorly assembled or thought out! I've never had a car that had as many interior vibration issues.
I hear a rattling squeak while at a stop and driving. Drives me spare. It sounds as though something in the vents is loose or in need of repair. Possible the fan or a belt of some sort.
0007 is offline  
0
Reply With Quote
      02-02-2013, 07:55 AM   #208
LittleBlue
Second Lieutenant
 
Drives: 2006 325i
Join Date: Jul 2007
Location: U.S.A

Posts: 233
iTrader: (0)

Send a message via Yahoo to LittleBlue
Quote:
Originally Posted by bryanking99uk
The heated rear tailgate window on my E91 3 series Tourer 325ia does not work, although the indicator light on the control panel light up. My BMW Supplying Dealer (yes I agree about all of them) says the battery voltage in not enough so that the car chooses what systems to allow to run and which to deactivate. I have charged the battery very fully but it still does not work. The heated wing mirrors are OK. Once or twice (intermittent) it did come on but not for a few months. Has anyone any ideas. I want to look at the fuses but although I can see the ones to pull, when I put my hand in it obscures the lot! Maybe I will try with a spring loaded claw thing. I think the BMW Dealer talks via his backside and really has no idea. Bryan King (UK)
They are right, same happened to me where the rear window defogger operated intermittently and although you can charge the battery, it reached a point that when its weak it won't be enough to operate some of the high power draining features. The car draws a lot of juice and it is programmed to start shutting down some features so you'll have enough to start the engine and operate the most important features.
LittleBlue is offline   United_States
0
Reply With Quote
      02-06-2013, 02:08 AM   #209
sazar
Registered
 
Drives: e92 2009 325i
Join Date: Feb 2013
Location: jordan

Posts: 4
iTrader: (0)

Model: 325i
Country: Jordan
Automatic transmission (yes/no):Y
I-Drive (yes/no):Y
Active Steering (yes/no):N
Comfort Access (yes/no):N

Problem description:
rpm slightly drops when first pressing the accelerator and then rise up normally after .
sometime causing a lag in changing gears , once RPM drops it changes to the next gear and then after a while it goes to the previous one (the right gear).
changed the exhaust selenoids , no improvement .
sazar is offline  
0
Reply With Quote
      02-19-2013, 01:27 PM   #210
Bboy10
Private
 
Drives: 2008 Black 328i 4dr 6speed
Join Date: Sep 2011
Location: Murfreesboro

Posts: 62
iTrader: (0)

Dampness in floorboards

Dampness in floor boards
I have a 08' 328i and just recently since the winter hit I have had dampness and a few times puddles of water.... :-( Idk how to find leak because it doesn't leak water in the rain. Any ideas of what this would be or where to start.
Thanks
Bboy10 is offline  
0
Reply With Quote
      02-19-2013, 07:54 PM   #211
LittleBlue
Second Lieutenant
 
Drives: 2006 325i
Join Date: Jul 2007
Location: U.S.A

Posts: 233
iTrader: (0)

Send a message via Yahoo to LittleBlue
Quote:
Originally Posted by Bboy10
Dampness in floor boards
I have a 08' 328i and just recently since the winter hit I have had dampness and a few times puddles of water.... :-( Idk how to find leak because it doesn't leak water in the rain. Any ideas of what this would be or where to start.
Thanks
Check your drainage under the hood by the wipers on each side by the fenders
LittleBlue is offline   United_States
0
Reply With Quote
      02-20-2013, 09:27 AM   #212
Bboy10
Private
 
Drives: 2008 Black 328i 4dr 6speed
Join Date: Sep 2011
Location: Murfreesboro

Posts: 62
iTrader: (0)

Cool

Quote:
Originally Posted by LittleBlue View Post
Check your drainage under the hood by the wipers on each side by the fenders
Ok I will def do that it starting to smell moldy I called a local water doctor supposedly can fix trains but either way now I need my carpet dried :-(

Thank blue
Bboy10 is offline  
0
Reply With Quote
      03-03-2013, 04:51 PM   #213
Terryk
Private First Class
 
Terryk's Avatar
 
Drives: E90 Montego Blue 320i N46B20
Join Date: Jan 2013
Location: Hertfordshire, UK

Posts: 154
iTrader: (0)

Quote:
Originally Posted by Cristian Cemophora View Post
Could be one of two things, a power steering pump.... around maybe 500-600$ i think, not sure, or you need power steering pump fluid in there. I had the same problem with my 08 GTI mkV and my E46 M3. The GTI i just added the fluid and it worked, the M3 I had to replace the whole steering pump.
it's the power steering fluid. common issue when the level reaches the min dot.
i had it also before three months.
there are some videos in youtube also that you could watch.
__________________
E90 Montego Blue 320i N46B20
Terryk is offline   United Kingdom
0
Reply With Quote
      03-10-2013, 09:17 PM   #214
BimmerIIIa
Registered
 
Drives: 2006 325i
Join Date: Mar 2013
Location: Wisconsin

Posts: 2
iTrader: (0)

Engine Issues

New to Forum lots of good info thanks for everyones posts.

2006 325i Automatic wifes car bought in Sept. 2005.
Near end of 36,000 miles warranty had ticking noise(lifters) Service said to wait and see if oil change would fix. No go at 38,000 had lifters replaced N/C. At 40,000 rear brakes replaced $200.00 I replaced pads and sensor. At 50,000 had valve in upper engine replaced $400.00 dealer. at 70,000 water pump failure $969.00 Dealer. At 77,000 had Oil pan gasket and oil change $1025.00 Dealer. At 78,000 noise in upper engine Dealer states oil pump has metal shavings and needs replacememt at cost of $1600.00 noise was caused by upper engine oil starvation. Hope this will fix noise. Otherwise another $2500.00 for upper valvetrain repair. All oil changes done by BMW.

I have 96 328i with 168,000 and have not had a engine problem. Knock on wood.
BimmerIIIa is offline  
0
Reply With Quote
      04-09-2013, 04:04 PM   #215
LittleBlue
Second Lieutenant
 
Drives: 2006 325i
Join Date: Jul 2007
Location: U.S.A

Posts: 233
iTrader: (0)

Send a message via Yahoo to LittleBlue
LittleBlue is offline   United_States
0
Reply With Quote
      04-12-2013, 08:19 AM   #216
andre78
Registered
 
Drives: bmw e90
Join Date: Apr 2013
Location: Portugal

Posts: 3
iTrader: (0)

Model: 320D Touring 2006 163HP
Country: Portugal
Automatic transmission (yes/no):Y
I-Drive (yes/no):Y
Active Steering (yes/no):N
Comfort Access (yes/no):Y

Since new it has already taken:

3 Turbos
1 - 90 000
2 - 200 000
3 - 213 000
I'm not counting with the original one...

1 central lock
1 bluetooth module
1 Battery
2 termostats (main and EGR)

Sometimes, When stationary for more than 5 hours, i press the break pedal and he is stiff....the car just won't start....never solved...

The last turbo was changed last week with 213 000km on the clock...will it last???? The last one didn't...why not?? My driving is only in the city...very slow speed...

Complete service on BMW since new!!!!

Any thoughts and considerations? Like a can of gasoline and a match perhaps?
andre78 is offline  
0
Reply With Quote
      06-19-2013, 08:44 AM   #217
LittleBlue
Second Lieutenant
 
Drives: 2006 325i
Join Date: Jul 2007
Location: U.S.A

Posts: 233
iTrader: (0)

Send a message via Yahoo to LittleBlue
Quote:
Originally Posted by BimmerIIIa
New to Forum lots of good info thanks for everyones posts.

2006 325i Automatic wifes car bought in Sept. 2005.
Near end of 36,000 miles warranty had ticking noise(lifters) Service said to wait and see if oil change would fix. No go at 38,000 had lifters replaced N/C. At 40,000 rear brakes replaced $200.00 I replaced pads and sensor. At 50,000 had valve in upper engine replaced $400.00 dealer. at 70,000 water pump failure $969.00 Dealer. At 77,000 had Oil pan gasket and oil change $1025.00 Dealer. At 78,000 noise in upper engine Dealer states oil pump has metal shavings and needs replacememt at cost of $1600.00 noise was caused by upper engine oil starvation. Hope this will fix noise. Otherwise another $2500.00 for upper valvetrain repair. All oil changes done by BMW.

I have 96 328i with 168,000 and have not had a engine problem. Knock on wood.
Wow you had some bad luck with that car! I have the same car. Question, what type of noise were you hearing when the oil pump was diagnosed as the problem ?
LittleBlue is offline   United_States
0
Reply With Quote
      07-19-2013, 09:46 AM   #218
LittleBlue
Second Lieutenant
 
Drives: 2006 325i
Join Date: Jul 2007
Location: U.S.A

Posts: 233
iTrader: (0)

Send a message via Yahoo to LittleBlue
Rear differential went out ...$2,500!
LittleBlue is offline   United_States
0
Reply With Quote
      07-19-2013, 07:08 PM   #219
Efthreeoh
Colonel
 
Drives: E90
Join Date: May 2012
Location: MARLAND

Posts: 2,832
iTrader: (0)

Quote:
Originally Posted by LittleBlue View Post
Rear differential went out ...$2,500!
Sorry to hear that. How many miles?
Efthreeoh is offline   United_States
0
Reply With Quote
      07-19-2013, 08:33 PM   #220
LittleBlue
Second Lieutenant
 
Drives: 2006 325i
Join Date: Jul 2007
Location: U.S.A

Posts: 233
iTrader: (0)

Send a message via Yahoo to LittleBlue
Quote:
Originally Posted by Efthreeoh
Sorry to hear that. How many miles?
63000 miles... Dealer says they've never seen one before, saying it must have been defective to begin with. I don't track the car it's just a day to day commute vehicle.
LittleBlue is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:23 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST