E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Car stutters a little...help



Reply
 
Thread Tools Search this Thread
      12-06-2012, 08:35 PM   #1
Kodak
The Law
Kodak's Avatar
United_States
15
Rep
327
Posts

 
Drives: 06 325xi, 4dr, Alpine
Join Date: Apr 2008
Location: Bronx, NYC

iTrader: (0)

Question Car stutters a little...help

Today when I started my car, it stuttered a little , it revved between 0 and almost 2 acting like it wanted to also shut down, then it went back to normal and this kept happening every time I started the car .
Any info on what this could be would be appreciated, my car is completely stock , 2006/e90/ 325xi sedan.
__________________
2006 Alpine ,325xi sedan,Terra, steptronic,Xenon,heated seats,Premium package
Appreciate 0
      12-07-2012, 05:12 PM   #2
Kodak
The Law
Kodak's Avatar
United_States
15
Rep
327
Posts

 
Drives: 06 325xi, 4dr, Alpine
Join Date: Apr 2008
Location: Bronx, NYC

iTrader: (0)

Question

Today, still had the same problem and then it shut off while stopped at a red light and the yellow engine light came up and stayed on. If anyone has an idea of what could be causing this it would be appreciated.
__________________
2006 Alpine ,325xi sedan,Terra, steptronic,Xenon,heated seats,Premium package

Last edited by Kodak; 12-07-2012 at 05:12 PM. Reason: correct
Appreciate 0
      12-07-2012, 06:50 PM   #3
Chris_506
From RWD to AWD
Chris_506's Avatar
Costa Rica
50
Rep
2,623
Posts

 
Drives: 2009 335xi
Join Date: Oct 2012
Location: SCar

iTrader: (13)

what do you mean between 0 and 2? like 0rpms and 2,000rpms?


did it only do it on start up or does it do it altogether at idle? any accelerating issues? and does it subside once the car warms up?

It can be several things from, bad spark plugs/coils/vacuum leaks/faulty fuel pump/dirty throttle sensors/injectors which are some of the more common ones to several other things.

So a little more info about the symptoms could be useful along with more info about the vehicle such as mileage, recent maintenance etc


Also a quick would guide you on the right direction and show you the symptoms of the more common reasons why the car would sputter
__________________
Appreciate 0
      12-07-2012, 08:12 PM   #4
Kodak
The Law
Kodak's Avatar
United_States
15
Rep
327
Posts

 
Drives: 06 325xi, 4dr, Alpine
Join Date: Apr 2008
Location: Bronx, NYC

iTrader: (0)

Yes, 0-2 rpms.
It does it only on start, no acceleration issues and it does subside after a warm up , but it still stutters a little and now the 'yellow engine light' come on, and has shut off a couple of times when I stopped at a red light.
Mileage is about 51km, completely stock , all major work was done by BMW, regular maintenance is done by myself now(325 xi/E90)

Quote:
Originally Posted by SCSRe92 View Post
what do you mean between 0 and 2? like 0rpms and 2,000rpms?


did it only do it on start up or does it do it altogether at idle? any accelerating issues? and does it subside once the car warms up?

It can be several things from, bad spark plugs/coils/vacuum leaks/faulty fuel pump/dirty throttle sensors/injectors which are some of the more common ones to several other things.

So a little more info about the symptoms could be useful along with more info about the vehicle such as mileage, recent maintenance etc


Also a quick would guide you on the right direction and show you the symptoms of the more common reasons why the car would sputter
__________________
2006 Alpine ,325xi sedan,Terra, steptronic,Xenon,heated seats,Premium package
Appreciate 0
      12-08-2012, 02:05 AM   #5
queensfield
First Lieutenant
United_States
4
Rep
344
Posts

 
Drives: 2006 330i E90
Join Date: Aug 2011
Location: So Cal

iTrader: (0)

As in the post above, too many things could show this symptom. If you have a code reader, the best thing is to read the code or get it read to point in the right direction (post the code here for further help). You can also try, starting from the easiest, and items that do not require much expense:
Through in a bottle of Techron into the fuel tank and see if anything improves- it would clean up the fuel system, including valves and fuel injectors.
Then, try cleaning the mass air flow sensor (two screws on the airbox) with a MAF cleaner.
Dirty vanos solenoid would be the next item (there is a DIY here).
Spark Plugs would be next.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:02 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST