E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > Bad Jb4 dyno results but car seems fine? Please someone help!



Reply
 
Thread Tools Search this Thread
      12-08-2012, 02:12 AM   #23
eyim1988
Lieutenant Colonel
 
eyim1988's Avatar
 
Drives: 2013 335i M Sport
Join Date: Feb 2011
Location: Los Angeles, CA

Posts: 1,529
iTrader: (3)

your jb is working fine. Im just saying your boost is low compared to mine haha.. I would help but i live in cali .
__________________
Current: 2013 335i 6mt msport
BMS Clutch Stop, JB4, Slightly Modified OEM Muffler, ER Downpipe

Past: 2011 335i coupe
369 whp/444 torque. (Procede, Custom Turboback Exhaust, BMS Intake, ER FMIC)
eyim1988 is offline   United_States
0
Reply With Quote
      12-08-2012, 02:47 PM   #24
e87fan89
Private First Class
 
e87fan89's Avatar
 
Drives: 2013 135i M sport
Join Date: Dec 2010
Location: N/A

Posts: 140
iTrader: (0)

I'm gonna run map 2 than cuz map 5 I don't trust and with my AA charge pipe and downpipe I should be fine on map 2 with 93 octane
e87fan89 is offline  
0
Reply With Quote
      12-08-2012, 02:47 PM   #25
e87fan89
Private First Class
 
e87fan89's Avatar
 
Drives: 2013 135i M sport
Join Date: Dec 2010
Location: N/A

Posts: 140
iTrader: (0)

My car feels much faster in map 2 than on stock. I need a dyno mod apparently anyone sell one?
e87fan89 is offline  
0
Reply With Quote
      12-08-2012, 02:57 PM   #26
WilliamS
GoofBall
 
Drives: 2008 E92 N54 Xdrive
Join Date: Jun 2012
Location: Tampa, FL

Posts: 823
iTrader: (1)

First Map5 allow for more boost over Map 2 but you have to run the car a few times to make Map 5 to learn whats best for your situation. Almost all cases you will have more boost than Map2 unless there is something wrong. Again you cant just switch to map 5 and expect it to boost higher, its a learning mode so you have to teach it. Few full throttle runs and it will adjust accordingly.

As for the Dyno, you sure you didnt have traction control on, as in you held the button for 5 seconds to shut the system down? As well you were up to full temp that lets the JB4 do its job, until 160 degrees on the oil you get no more power than stock. Perhaps even less.

We need to see the logs.
WilliamS is offline   United_States
0
Reply With Quote
      12-08-2012, 04:11 PM   #27
e87fan89
Private First Class
 
e87fan89's Avatar
 
Drives: 2013 135i M sport
Join Date: Dec 2010
Location: N/A

Posts: 140
iTrader: (0)

Oil temps were fine and traction was 100% off. On the street my car boosts to 15 on the dyno with map 2 my car won't boost over 7psi no matter what gear no matter what it just wont do it. This has to be an issue with the jb conflicting with my Ecu on the dyno. Otherwise I wouldn't feel the difference on the street
e87fan89 is offline  
0
Reply With Quote
      12-08-2012, 10:24 PM   #28
Mike@N54Tuning.com
BimmerPost Supporting Vendor

 
Drives: 07335i
Join Date: Dec 2008
Location: Earth

Posts: 14,706
iTrader: (87)

You'll never know since you didn't log your dyno runs. Going forward a good first step is to do the N55 ISO firmware and a datalog to ensure it's running properly now.

Mike
__________________
LOWEST PRICE GURANTEE ON ALL PRODUCTS - www.n54tuning.com - Email; Mike@n54tuning.com
NEW PERFORMANCE LINE N54 DOWNPIPES & M3/M4 & F30 ER DOWNPIPES NOW IN STOCK - ER N54 CHARPE PIPE SPECIALS - NEW JB4 G5 ISO for N54 and F30 N55 ON SALE
Mike@N54Tuning.com is offline   Canada
0
Reply With Quote
      12-08-2012, 10:31 PM   #29
e87fan89
Private First Class
 
e87fan89's Avatar
 
Drives: 2013 135i M sport
Join Date: Dec 2010
Location: N/A

Posts: 140
iTrader: (0)

I think my car isn't detecting enough load on the dyno to allow for more boost. Plus my car is a 2013 n55 135 so who knows what bmw changed. Maybe something with the way the car detects load? That's what a mechanic just told
e87fan89 is offline  
0
Reply With Quote
      12-09-2012, 02:07 AM   #30
e87fan89
Private First Class
 
e87fan89's Avatar
 
Drives: 2013 135i M sport
Join Date: Dec 2010
Location: N/A

Posts: 140
iTrader: (0)

What do you guys think about that?
e87fan89 is offline  
0
Reply With Quote
      12-09-2012, 02:55 PM   #31
e87fan89
Private First Class
 
e87fan89's Avatar
 
Drives: 2013 135i M sport
Join Date: Dec 2010
Location: N/A

Posts: 140
iTrader: (0)

Just wana keep this bumped as I I'd like people's input still
e87fan89 is offline  
0
Reply With Quote
      12-09-2012, 11:32 PM   #32
e87fan89
Private First Class
 
e87fan89's Avatar
 
Drives: 2013 135i M sport
Join Date: Dec 2010
Location: N/A

Posts: 140
iTrader: (0)

anyone have any thoughts on what that mechanic said about load?
e87fan89 is offline  
0
Reply With Quote
      12-10-2012, 11:55 PM   #33
e87fan89
Private First Class
 
e87fan89's Avatar
 
Drives: 2013 135i M sport
Join Date: Dec 2010
Location: N/A

Posts: 140
iTrader: (0)

Found out the 2013 1 series has a GPS detector thing In all four wheels if the car isn't moving the car can't dyno I should say if the GPS knows your car isn't moving also.....I dunno if this happens without idrive or nt as I have idrive but thought I'd let u guys know
e87fan89 is offline  
0
Reply With Quote
      12-11-2012, 06:46 PM   #34
geared
Captain
 
Drives: 1'er&supra
Join Date: Apr 2012
Location: jupiter, fl

Posts: 626
iTrader: (6)

2012 here....i dynoed today - think i have the same issue.
geared is offline  
0
Reply With Quote
      12-12-2012, 02:21 AM   #35
e87fan89
Private First Class
 
e87fan89's Avatar
 
Drives: 2013 135i M sport
Join Date: Dec 2010
Location: N/A

Posts: 140
iTrader: (0)

It could be in late 2012 also I would think its most likely the same issue
e87fan89 is offline  
0
Reply With Quote
      12-12-2012, 06:35 AM   #36
divisionbell77
Lieutenant
 
divisionbell77's Avatar
 
Drives: 2011 335i XDrive Coupe
Join Date: Mar 2012
Location: Ohio

Posts: 451
iTrader: (1)

None of what you are saying makes any sense and all have completely disagreed with you and told you the same things.

1) you need logs

2) traction control or something else was most likely the cause.
divisionbell77 is offline  
0
Reply With Quote
      12-12-2012, 09:48 AM   #37
Andrew@ActiveAutowerke
BimmerPost Supporting Vendor

 
Andrew@ActiveAutowerke's Avatar
 
Drives: 2014 435I M-sport
Join Date: Dec 2011
Location: Miami Fl

Posts: 3,431
iTrader: (5)

Quote:
Originally Posted by geared View Post
2012 here....i dynoed today - think i have the same issue.
Told you. At least you are not alone.
Andrew@ActiveAutowerke is offline  
0
Reply With Quote
      12-12-2012, 02:10 PM   #38
divisionbell77
Lieutenant
 
divisionbell77's Avatar
 
Drives: 2011 335i XDrive Coupe
Join Date: Mar 2012
Location: Ohio

Posts: 451
iTrader: (1)

Quote:
Originally Posted by Andrew@ActiveAutowerke View Post
Told you. At least you are not alone.
He was using map 5 and on a mustang dyno. He has posted over at terry's forum.
divisionbell77 is offline  
0
Reply With Quote
      12-12-2012, 04:22 PM   #39
Andrew@ActiveAutowerke
BimmerPost Supporting Vendor

 
Andrew@ActiveAutowerke's Avatar
 
Drives: 2014 435I M-sport
Join Date: Dec 2011
Location: Miami Fl

Posts: 3,431
iTrader: (5)

Quote:
Originally Posted by divisionbell77 View Post
He was using map 5 and on a mustang dyno. He has posted over at terry's forum.

He went to two different dynos with the same issue. I told him to run various maps to see if it would run the correct boost and it did not.

I also spoke with someone last night and they have the same problem.

I believe it has to do with the ecu noticing the front wheels are not spinning.
Andrew@ActiveAutowerke is offline  
0
Reply With Quote
      12-12-2012, 04:44 PM   #40
Abear
Private First Class
 
Drives: 2011 335i
Join Date: Aug 2011
Location: Houston

Posts: 153
iTrader: (3)

If the car is running fine off the dyno, just take it to the track to see where you stand. That 1320 feet will tell you everything your need to know.
Abear is offline  
0
Reply With Quote
      12-12-2012, 11:57 PM   #41
ragingpanda
Lieutenant
 
Drives: 135i
Join Date: May 2012
Location: Florida

Posts: 511
iTrader: (0)

Quote:
Originally Posted by Abear View Post
If the car is running fine off the dyno, just take it to the track to see where you stand. That 1320 feet will tell you everything your need to know.
+1

Preach.
ragingpanda is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:01 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST