E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > Canada > **URGENT: Car won't start



Reply
 
Thread Tools Search this Thread
      12-01-2012, 05:47 PM   #1
e90_328
modding little by little
 
e90_328's Avatar
 
Drives: 2007 e90 323, 2009 e90 328
Join Date: Feb 2011
Location: VanCity

Posts: 109
iTrader: (0)

Garage List
2009 BMW 328i  [0.00]
Question **URGENT: Car won't start

So, I got around to wrapping my trims last night.

I took front pieces off, with the start switch,

center console, one with the gear

and the door pieces.


Anywhoo~~ wrapped it all and put it all back together.

and CAR WONT START!!! WTF right??


Its giving me three warnings

one exclamation mark

one ABS warning

one low gas warning.


When i step on the brake, it is really stiff

and when it try to turn on the car just keeps trying to turn over without success


any clues or insights greatly appreciated. thx!!
e90_328 is offline   Canada
0
Reply With Quote
      12-01-2012, 05:51 PM   #2
e90_328
modding little by little
 
e90_328's Avatar
 
Drives: 2007 e90 323, 2009 e90 328
Join Date: Feb 2011
Location: VanCity

Posts: 109
iTrader: (0)

Garage List
2009 BMW 328i  [0.00]
I have filled up yesterday.
Exclamation mark is brake fluid low warning
ABS warning is that drive stability system has failed including ABS and TPMS.

so.. anything i should try??

how bout disconnecting battery for a while so it will reset itself??
e90_328 is offline   Canada
0
Reply With Quote
      12-01-2012, 05:51 PM   #3
1lyfe
Major
 
1lyfe's Avatar
 
Drives: AW F30 328i Xdrive
Join Date: Jan 2012
Location: Toronto

Posts: 1,041
iTrader: (1)

sounds like low battery
__________________
Current Mods: BMS Stage 2 , Ultra Racing Strut Bar , 19" M5 Reps Staggered , more to come!
Awaiting funds: ER Catless Downpipe , BMW PE , M-Sport BBK, Coils.... Donations Welcomed
Awaiting developement: Sway bars
1lyfe is offline   Canada
0
Reply With Quote
      12-01-2012, 06:09 PM   #4
e90_328
modding little by little
 
e90_328's Avatar
 
Drives: 2007 e90 323, 2009 e90 328
Join Date: Feb 2011
Location: VanCity

Posts: 109
iTrader: (0)

Garage List
2009 BMW 328i  [0.00]
no.... it's not.... the batteries....
was fine.. till i took the trims off and back on..
e90_328 is offline   Canada
0
Reply With Quote
      12-01-2012, 06:41 PM   #5
e90_328
modding little by little
 
e90_328's Avatar
 
Drives: 2007 e90 323, 2009 e90 328
Join Date: Feb 2011
Location: VanCity

Posts: 109
iTrader: (0)

Garage List
2009 BMW 328i  [0.00]
resetting battery.. hopefully....
e90_328 is offline   Canada
0
Reply With Quote
      12-01-2012, 07:19 PM   #6
e90_328
modding little by little
 
e90_328's Avatar
 
Drives: 2007 e90 323, 2009 e90 328
Join Date: Feb 2011
Location: VanCity

Posts: 109
iTrader: (0)

Garage List
2009 BMW 328i  [0.00]
no luck.
e90_328 is offline   Canada
0
Reply With Quote
      12-01-2012, 07:23 PM   #7
PHR
phr
 
Drives: F32 435I M Retired:335I M
Join Date: Dec 2009
Location: Toronto

Posts: 330
iTrader: (4)

make sure the wire that goes behind the hazard sign n the trim is in tightly. make sure the connects between the start button is fine as well.

If you say it was fine before the wrap, then that makes u must have a loose connection somewhere, so just try to reconnect them all slowly.

if not....then sorry dude, I am out of suggestions.
PHR is offline  
0
Reply With Quote
      12-01-2012, 08:25 PM   #8
JustinGTP
Lieutenant
 
JustinGTP's Avatar
 
Drives: 2009 335i Sedan
Join Date: Dec 2011
Location: Calgary, Alberta

Posts: 482
iTrader: (0)

Did you run your battery low by having the doors open while you were removing, wrapping and installing your trim? Having your interior lights on probably killed your car.

Try boosting it to see if it will run first, then start looking at other alternatives. Try with the basics first before getting in a tizzy about the situation.
__________________
JustinGTP is offline   Canada
0
Reply With Quote
      12-01-2012, 08:49 PM   #9
e90_328
modding little by little
 
e90_328's Avatar
 
Drives: 2007 e90 323, 2009 e90 328
Join Date: Feb 2011
Location: VanCity

Posts: 109
iTrader: (0)

Garage List
2009 BMW 328i  [0.00]
I don't know what was the prob.
I took all the pieces other than the door piece back out disconnected all the wiring again.
and reinstalled every piece and every wire.

now it's fine...

so, it's fine now but. those wiring... really don't do much in regards the mechanics of the car. other than the start switch....

WEIRD~~~
e90_328 is offline   Canada
0
Reply With Quote
      12-01-2012, 09:50 PM   #10
N0OS3
Colonel
 
N0OS3's Avatar
 
Drives: E90
Join Date: Feb 2010
Location: Oak Harbor, WA

Posts: 2,218
iTrader: (5)

my guess is that the connection wasn't plugged in all the way with your start button... i had a local buddy do the exact same thing and couldn't figure it out until he did just that (replugged in the start button but made sure it 'clicked' this time)
__________________
WTB: 3 Stage Intake Manifold and components - PM me your asking price.
N0OS3 is offline   United_States
0
Reply With Quote
      12-04-2012, 11:18 PM   #11
ez_2get
Private First Class
 
ez_2get's Avatar
 
Drives: 2007 328i, NAV, Premium, Xenon
Join Date: Jun 2010
Location: Greater Vancouver Area, BC

Posts: 144
iTrader: (1)

** Intermission (Got this link from another thread in this forum)**


BMW 320 refuses to drive at night.

http://www.youtube.com/watch?feature...&v=v9t3XBXmtgQ
__________________
My other BMW.
ez_2get is offline   Canada
0
Reply With Quote
      12-05-2012, 01:21 AM   #12
e90_328
modding little by little
 
e90_328's Avatar
 
Drives: 2007 e90 323, 2009 e90 328
Join Date: Feb 2011
Location: VanCity

Posts: 109
iTrader: (0)

Garage List
2009 BMW 328i  [0.00]
Quote:
Originally Posted by ez_2get View Post
** Intermission (Got this link from another thread in this forum)**


BMW 320 refuses to drive at night.

http://www.youtube.com/watch?feature...&v=v9t3XBXmtgQ
I got the notification on my email and clicked link on my phone in the car...
I LAUGHED MY ASS OFF lolz..

"D"-Day mode
"N"-Night mode
"R"-Race mode
e90_328 is offline   Canada
0
Reply With Quote
      12-10-2012, 01:34 PM   #13
Andy M
BimmerPost Supporting Vendor

 
Drives: 09 BMW 335i xdrive
Join Date: Mar 2008
Location: Toronto

Posts: 1,207
iTrader: (5)

Quote:
Originally Posted by e90_328 View Post
So, I got around to wrapping my trims last night.

I took front pieces off, with the start switch,

center console, one with the gear

and the door pieces.


Anywhoo~~ wrapped it all and put it all back together.

and CAR WONT START!!! WTF right??


Its giving me three warnings

one exclamation mark

one ABS warning

one low gas warning.


When i step on the brake, it is really stiff

and when it try to turn on the car just keeps trying to turn over without success


any clues or insights greatly appreciated. thx!!

I second the low battery as well. Plug your battery into a trickle charger then try it and see what happens.

If it's a loose Start button, it won't seem like it's trying to turn over and over again.
Andy M is offline   Canada
0
Reply With Quote
      12-10-2012, 06:43 PM   #14
SwUz
Private
 
SwUz's Avatar
 
Drives: E92
Join Date: Sep 2011
Location: Vancity/Seattle

Posts: 50
iTrader: (1)

Does the car crank at all? I had trouble starting mine last week. Turned out to be the fuel pump, warning light came up showing a car on a lift.
SwUz is offline   Canada
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:36 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST