E90Post
 


N54Tuning.com
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > ConnectedDrive / I-Drive / Navigation Related Discussion > MyInfo via Google Maps - Delay Issue



Reply
 
Thread Tools Search this Thread
      12-10-2012, 05:36 PM   #1
bmiller085
Private First Class
United_States
6

 
bmiller085's Avatar
 
Drives: 2014 328i M-Sport 6MT
Join Date: Jul 2012
Location: Atlanta, GA


Posts: 167
iTrader: (3)

Garage List
2014 BMW 328i  [0.00]
MyInfo via Google Maps - Delay Issue

Does anyone ever experience any extreme delay issues with the MyInfo feature, when sending a location from Google Maps to your BMW? For instance, I'll send a location from my computer and it won't be there in my ConnectedDrive when I get to my car. Sometimes, it won't come through for even a full day, which at that point was useless in using the feature!

Just curious if anyone else experiences this...first world problems I know, but frustrating nonetheless when you have the feature and expect it to work
__________________
2014 328i 6MT | silver metallic/black dakota | m-sport | premium | navigation | heated front seats | performance kidney grille

Sold: 2014 F25 X3 35i | 2011 E90 335i
Appreciate 0
      12-10-2012, 07:31 PM   #2
carjon
First Lieutenant
7

 
Drives: 328xi Sedan
Join Date: Feb 2006
Location: CT


Posts: 349
iTrader: (0)

Had that issue a few weeks ago and then it seemed to correct itself. For a couple of weeks it seemed as if 24 hours was the normal. Yup mostly worthless.

Last couple of times it seems to have arrived very quickly.

Don't know if a Google issue or BMW?
__________________
2011 328xi black on black. Nav, connect, apps, Sirius.
Appreciate 0
      12-10-2012, 07:52 PM   #3
bmiller085
Private First Class
United_States
6

 
bmiller085's Avatar
 
Drives: 2014 328i M-Sport 6MT
Join Date: Jul 2012
Location: Atlanta, GA


Posts: 167
iTrader: (3)

Garage List
2014 BMW 328i  [0.00]
Quote:
Originally Posted by carjon View Post
Had that issue a few weeks ago and then it seemed to correct itself. For a couple of weeks it seemed as if 24 hours was the normal. Yup mostly worthless.

Last couple of times it seems to have arrived very quickly.

Don't know if a Google issue or BMW?
Argh…ok thanks for chiming in! Maybe mine will get itself worked out eventually… ?
__________________
2014 328i 6MT | silver metallic/black dakota | m-sport | premium | navigation | heated front seats | performance kidney grille

Sold: 2014 F25 X3 35i | 2011 E90 335i
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:05 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST