E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Coolant Exploded? Merry Christmas to me!



Reply
 
Thread Tools Search this Thread
      12-25-2012, 09:59 PM   #1
e9012345
Lieutenant
5
Rep
402
Posts

 
Drives: e90
Join Date: Feb 2012
Location: North York

iTrader: (0)

Coolant Exploded? Merry Christmas to me!

As I'm coming home from Christmas lunch with my girlfriend.. doing a good speed down the freeway I get a sudden yellow engine temp light followed by a red engine temp light seconds later. I turn the heat up to max and nurse the car home as the car blew ice cold air from the heater (after turning the heater on max the lights went away and the car seemed fine).

Upon returning home and opening up the hood I saw explosively spilled coolant everywhere - so what had happened is that I lost all coolant in some sort of huge blow-out. I can't seem to find any cracks or leaks but I don't think this has anything to do with the water-pump/t-stat issue.

My car: Pre-Lci 325i (3 Litre N52 motor).. only engine mods: Stage 2 AA Tune, scoops.

Thank you and Merry Christmas!
Attached Images
 
__________________
6MT Sport Pkg | BMW Perf. Pedals | BMW Perf. SSK | CF Steering Trim | BMW Performance Black Gloss Grilles | M3 Rep Bumper | Muffler Delete 2.5"| Charcoal Delete + K&N Drop In | CDV Delete | Clutch Stop | Active Autowerke Stage II Tune | H&R Sport Springs | Koni Yellow Shocks/Struts | 18" Gunmetal CSL Reps | BurgerTuning Spacers | Staggered Ventus V12's | ATE Super Blue & Hawk HPS | Blacklines | GP6K Angel Eyes
Appreciate 0
      12-25-2012, 10:04 PM   #2
N54King
King of the road
N54King's Avatar
3
Rep
200
Posts

 
Drives: E90 335i
Join Date: Jul 2012
Location: Toronto

iTrader: (1)

Just a hypothesis here but im assuming it is a thermostat or water pump issue. My guess is one of them gave out or something the coolant then over heated to boiling and the pressure then built up and then caused your explosion.
__________________
Jet Black / Pre lci E90 / 6mt / FBO /
Appreciate 0
      12-25-2012, 10:22 PM   #3
BKV122
Major
BKV122's Avatar
United_States
14
Rep
1,096
Posts

 
Drives: E90
Join Date: Feb 2009
Location: NY

iTrader: (1)

Garage List
2006 330xi  [4.75]
Had the same thing happen to me, coolant all over expansion tank but no leaks found. Re filled and same thing happened again. Ended up replacing both t-stat and water pump, no issues after that.
__________________

Monaco Blue 330xi - Terra Interior/6-MT/Sport/Premium/Cold/CSL's/M3 Spoiler Lip/Black Kidney's
Appreciate 0
      12-25-2012, 10:29 PM   #4
Mardio
Brigadier General
32
Rep
3,116
Posts

 
Drives: 2013 335is space grey
Join Date: Jun 2006
Location: SF

iTrader: (0)

Sucks... bad day for it. Hope it all works out man.
Appreciate 0
      12-26-2012, 03:25 AM   #5
nesnith
Enlisted Member
0
Rep
37
Posts

 
Drives: BMW
Join Date: Feb 2012
Location: USA

iTrader: (0)

Perhaps it is a bad coolant tank cap or hose? Check for leaks at the cap and/or hose?
Appreciate 0
      12-26-2012, 06:35 AM   #6
Efthreeoh
Brigadier General
United_States
50
Rep
3,710
Posts

 
Drives: E90
Join Date: May 2012
Location: MARLAND

iTrader: (0)

As much as we talk about water pumps around here...

Dude this is a classic case of a water pump failure. When the warning symbol went red you should have stopped the car, turned off the engine, not driven it and inch further, and called a tow truck. Hopefully you have not seriously overheated the engine and damaged the head, head gasket, or even the block. BMW inline six cylinder engines do not like to be overheated.

If you had bothered to read the owners manual it clearly states that whenever a warning symbol goes red, immediately stop and turn off the car and call for assistance.

Go to the maintenance section of the Forum and search on water pump and read up on what you are up against.

Good luck.
Appreciate 0
      12-26-2012, 08:09 AM   #7
e9012345
Lieutenant
5
Rep
402
Posts

 
Drives: e90
Join Date: Feb 2012
Location: North York

iTrader: (0)

Quote:
Originally Posted by Efthreeoh
As much as we talk about water pumps around here...

Dude this is a classic case of a water pump failure. When the warning symbol went red you should have stopped the car, turned off the engine, not driven it and inch further, and called a tow truck. Hopefully you have not seriously overheated the engine and damaged the head, head gasket, or even the block. BMW inline six cylinder engines do not like to be overheated.

If you had bothered to read the owners manual it clearly states that whenever a warning symbol goes red, immediately stop and turn off the car and call for assistance.

Go to the maintenance section of the Forum and search on water pump and read up on what you are up against.

Good luck.
Had the symbol stayed red I would have. However upon turning the heat on max the light immediately went away and never came back I nursed it home under 3k rpm.

Had it come back I would have stopped immediately but it didn't.
__________________
6MT Sport Pkg | BMW Perf. Pedals | BMW Perf. SSK | CF Steering Trim | BMW Performance Black Gloss Grilles | M3 Rep Bumper | Muffler Delete 2.5"| Charcoal Delete + K&N Drop In | CDV Delete | Clutch Stop | Active Autowerke Stage II Tune | H&R Sport Springs | Koni Yellow Shocks/Struts | 18" Gunmetal CSL Reps | BurgerTuning Spacers | Staggered Ventus V12's | ATE Super Blue & Hawk HPS | Blacklines | GP6K Angel Eyes
Appreciate 0
      12-26-2012, 09:04 AM   #8
m@rco
Second Lieutenant
Netherlands
2
Rep
271
Posts

 
Drives: 328i
Join Date: Dec 2009
Location: The Hague, The Netherlands

iTrader: (0)

Pfff. I hope you got lucky there, man! I fully agree with Eftheeoh. The light is there for a reason! If you turn on the heater an no heat appears, that should make you even more realize that there is something wrong. I'd put my money on a broken waterpump...

Next time, at least stop to have a look under the hood. I can't believe you took the risk of a $3000-4000 repair for not wanting to stop alongside the road.

Fingers crossed you didn't bust your head gasket!
Appreciate 0
      12-26-2012, 09:08 AM   #9
MineF10
Second Lieutenant
MineF10's Avatar
Canada
3
Rep
202
Posts

 
Drives: 2012 F10 M5
Join Date: Jul 2011
Location: Hamilton ON

iTrader: (0)

Thermostat, water pump issue.
Your pressure cup has released excess of the pressure inside the cooling system. So you overflow tank is good ( overall )
It is just the waterpump thermo set up that needs attention.
I have done it before, not cheap nor easy to work on.
Sorry for that.
Appreciate 0
      12-26-2012, 09:11 AM   #10
The X Men
Colonel
26
Rep
2,006
Posts

 
Drives: 2015 535xi 2013 X3 35i
Join Date: Mar 2012
Location: MA

iTrader: (0)

If you were on the highway the whole time after the warning light, you might have gotten lucky. If you drove in the city, you might have cause more damage. I agree with others, start with the water pump.
Appreciate 0
      12-26-2012, 09:14 AM   #11
Meeni
Gateropode
Meeni's Avatar
24
Rep
1,869
Posts

 
Drives: BMW 330i 06
Join Date: Apr 2012
Location: TN

iTrader: (0)

Probably dead water pump. You should have stopped immediately and called a tow truck, just for safety.

You'll know soon if your gamble worked or if you'll need extensive engine work as a result. If you start seeing oil leaks from everywhere and white fumes, no good. Keep an eye on it.
Appreciate 0
      12-26-2012, 10:27 AM   #12
omerfar23
First Lieutenant
United_States
7
Rep
364
Posts

 
Drives: 2008 E92 335i, 2014 Corolla LE
Join Date: May 2007
Location: Baltimore, MD

iTrader: (0)

Merry Christmas.. sorry to hear this.. you need a new water pump and t-stat. t-stat is probably okay but should be replaced at the same as water pump.
__________________
********** 2008 BMW 335i TT******
Appreciate 0
      12-26-2012, 11:34 AM   #13
e9012345
Lieutenant
5
Rep
402
Posts

 
Drives: e90
Join Date: Feb 2012
Location: North York

iTrader: (0)

Thanks. On my way to the dealer on a tow truck. I have an AA flash tune on the car now. Will it get erased after the dealer works on the car?
__________________
6MT Sport Pkg | BMW Perf. Pedals | BMW Perf. SSK | CF Steering Trim | BMW Performance Black Gloss Grilles | M3 Rep Bumper | Muffler Delete 2.5"| Charcoal Delete + K&N Drop In | CDV Delete | Clutch Stop | Active Autowerke Stage II Tune | H&R Sport Springs | Koni Yellow Shocks/Struts | 18" Gunmetal CSL Reps | BurgerTuning Spacers | Staggered Ventus V12's | ATE Super Blue & Hawk HPS | Blacklines | GP6K Angel Eyes
Appreciate 0
      12-26-2012, 01:14 PM   #14
thecadman99
First Lieutenant
thecadman99's Avatar
9
Rep
373
Posts

 
Drives: e90 330i 6mt spt bk/bk
Join Date: Jun 2012
Location: Virginia

iTrader: (0)

Probably the waterpump....oh wait 7 people said that already? Ok NM then...
Good luck OP. Post a follow-up!
__________________
06 330i 6mt Spt- Eibach Springs, BMW Perf Susp, Supersprint Exhaust, BSW Audio
94 325i 5mt 4d- M3 springs/susp, Z3 wheels, Chipped, Intake, Exhaust= FUN!
Appreciate 0
      12-26-2012, 02:05 PM   #15
cn555ic
BimmerPost Supporting Vendor
cn555ic's Avatar
United_States
246
Rep
18,287
Posts


 
Drives: Bimmerscoding.com
Join Date: Jun 2007
Location: New York

iTrader: (5)

Send a message via Yahoo to cn555ic
The antifreeze came out of the vent screw.
__________________
917-939-4980 CODING E and F Series New York Area

Appreciate 0
      12-26-2012, 06:45 PM   #16
e9012345
Lieutenant
5
Rep
402
Posts

 
Drives: e90
Join Date: Feb 2012
Location: North York

iTrader: (0)

Update:

Took it in and replaced the waterpump and thermostat, bled and re-filled the coolant lines and it is alllllll mint. What's more is that I didn't damage anything because it was a crisp night with smooth freeway driving at 100 km/h below 2.8K revs so the engine wasn't close to being at max temp.

I will admit now however that JUST before the light's came on I was flogging the car quite hard - quite quite hard.. so after I dialed it back the car made it home no problems.

I even got a pretty good deal for parts + labour at 865+ tax = $953 CAD and got it back after 4 hours.

Car feels solid. Thanks everybody.
__________________
6MT Sport Pkg | BMW Perf. Pedals | BMW Perf. SSK | CF Steering Trim | BMW Performance Black Gloss Grilles | M3 Rep Bumper | Muffler Delete 2.5"| Charcoal Delete + K&N Drop In | CDV Delete | Clutch Stop | Active Autowerke Stage II Tune | H&R Sport Springs | Koni Yellow Shocks/Struts | 18" Gunmetal CSL Reps | BurgerTuning Spacers | Staggered Ventus V12's | ATE Super Blue & Hawk HPS | Blacklines | GP6K Angel Eyes
Appreciate 0
      12-26-2012, 07:05 PM   #17
kenbrinkman
Private
kenbrinkman's Avatar
United_States
3
Rep
77
Posts

 
Drives: E92 328xi 6MT
Join Date: May 2011
Location: Daytona Beach, FL

iTrader: (0)

Garage List
Quote:
Originally Posted by e9012345 View Post
Update:

Took it in and replaced the waterpump and thermostat, bled and re-filled the coolant lines and it is alllllll mint. What's more is that I didn't damage anything because it was a crisp night with smooth freeway driving at 100 km/h below 2.8K revs so the engine wasn't close to being at max temp.

I will admit now however that JUST before the light's came on I was flogging the car quite hard - quite quite hard.. so after I dialed it back the car made it home no problems.

I even got a pretty good deal for parts + labour at 865+ tax = $953 CAD and got it back after 4 hours.

Car feels solid. Thanks everybody.
How many miles on the car? I think I've read the water pump generally goes around 70-80k.
Appreciate 0
      12-26-2012, 07:15 PM   #18
e9012345
Lieutenant
5
Rep
402
Posts

 
Drives: e90
Join Date: Feb 2012
Location: North York

iTrader: (0)

120+ km soo it wasn't bad for the original pump
__________________
6MT Sport Pkg | BMW Perf. Pedals | BMW Perf. SSK | CF Steering Trim | BMW Performance Black Gloss Grilles | M3 Rep Bumper | Muffler Delete 2.5"| Charcoal Delete + K&N Drop In | CDV Delete | Clutch Stop | Active Autowerke Stage II Tune | H&R Sport Springs | Koni Yellow Shocks/Struts | 18" Gunmetal CSL Reps | BurgerTuning Spacers | Staggered Ventus V12's | ATE Super Blue & Hawk HPS | Blacklines | GP6K Angel Eyes
Appreciate 0
      12-26-2012, 07:25 PM   #19
GoRomeo
Colonel
GoRomeo's Avatar
26
Rep
2,367
Posts

 
Drives: 330i
Join Date: Feb 2006
Location: San Diego CA

iTrader: (0)

Garage List
2006 330i  [2.83]
I wonder if your thermostat was stuck closed? Usually its the opposite and stays stucked open. Either way, glad to hear its fixed.
Appreciate 0
      12-26-2012, 07:26 PM   #20
kenbrinkman
Private
kenbrinkman's Avatar
United_States
3
Rep
77
Posts

 
Drives: E92 328xi 6MT
Join Date: May 2011
Location: Daytona Beach, FL

iTrader: (0)

Garage List
Quote:
Originally Posted by e9012345 View Post
120+ km soo it wasn't bad for the original pump
So that's about 75k miles. I'm at 70k now so I'm dreading the day this happens to me.
Appreciate 0
      12-26-2012, 07:32 PM   #21
e9012345
Lieutenant
5
Rep
402
Posts

 
Drives: e90
Join Date: Feb 2012
Location: North York

iTrader: (0)

Quote:
Originally Posted by Meeni View Post
Probably dead water pump. You should have stopped immediately and called a tow truck, just for safety.

You'll know soon if your gamble worked or if you'll need extensive engine work as a result. If you start seeing oil leaks from everywhere and white fumes, no good. Keep an eye on it.
I did notice there is a little bit more fresh oil leaking out of the oil filter housing and my recently replaced VCG than normal.. but no white fumes..

However, the tech had a look over and said it was all good.

What could this fresh oil leak indicate?
__________________
6MT Sport Pkg | BMW Perf. Pedals | BMW Perf. SSK | CF Steering Trim | BMW Performance Black Gloss Grilles | M3 Rep Bumper | Muffler Delete 2.5"| Charcoal Delete + K&N Drop In | CDV Delete | Clutch Stop | Active Autowerke Stage II Tune | H&R Sport Springs | Koni Yellow Shocks/Struts | 18" Gunmetal CSL Reps | BurgerTuning Spacers | Staggered Ventus V12's | ATE Super Blue & Hawk HPS | Blacklines | GP6K Angel Eyes
Appreciate 0
      12-26-2012, 07:35 PM   #22
kivancozbek
New Member
0
Rep
7
Posts

 
Drives: .
Join Date: Dec 2012
Location: Somewhere in Space

iTrader: (0)

Is this normal for E90s?
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:31 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST