E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Cosmetic and Lighting Modifications (exterior/interior) > Front Turn Signal Error caused by LED and still throws error after returning original



Reply
 
Thread Tools Search this Thread
      07-25-2011, 02:14 PM   #1
rbtamms
Major
rbtamms's Avatar
Philippines
20
Rep
1,410
Posts

 
Drives: 2011 E90 and 2013 F25
Join Date: May 2011
Location: San Francisco

iTrader: (4)

Garage List
2011 328i  [0.00]
Front Turn Signal Error caused by LED and still throws error after returning original

I bought a pair of LED turn signal for my 2011 e90 from ebay. I just wanted to get rid of the orange bleeding color off the reflectors.

http://cgi.ebay.com/ebaymotors/PY24W...item43a7689411

The seller is willing to replace it or refund my money.

The bad part is after I returned the original bulbs. It still throws an error. I checked the pins & it's still intact.

Anyone here experienced this same problem?

I wanted to take it to the dealership but what if they found out that I'm trying to replace the bulb? Will they void my warranty on my headlights?
__________________

Last edited by rbtamms; 07-25-2011 at 02:22 PM. Reason: missing words
Appreciate 0
      07-25-2011, 07:14 PM   #2
sickem
Freude am fahren
sickem's Avatar
25
Rep
1,948
Posts

 
Drives: in the fast lane
Join Date: Mar 2010
Location: People's Republic of New Jersey

iTrader: (4)

Garage List
Quote:
Originally Posted by rbtamms View Post
I bought a pair of LED turn signal for my 2011 e90 from ebay. I just wanted to get rid of the orange bleeding color off the reflectors.

http://cgi.ebay.com/ebaymotors/PY24W...item43a7689411

The seller is willing to replace it or refund my money.

The bad part is after I returned the original bulbs. It still throws an error. I checked the pins & it's still intact.

Anyone here experienced this same problem?

I wanted to take it to the dealership but what if they found out that I'm trying to replace the bulb? Will they void my warranty on my headlights?
Yes, I experienced something similar. I bought the DEPO LED blackline taillights. Both worked fine for a few hours. The pass side is still fine, but the driver's side turn signal began to malfunction and upon returning the stock taillight I get the same result. I replaced the stock taillights and am taking my car in for svc tomorrow. I'll update after that.
__________________
Cobb E40 PROtune by Jake@PTF/RR catless DPs/aFe DCI/ETS 5" FMIC/ER CP/Forge DVs/Alpina B3 TCU flash/BMW Perf. Exhaust./BMW Performance Style 313s/M-Tech Rear
Appreciate 0
      07-26-2011, 03:23 PM   #3
rbtamms
Major
rbtamms's Avatar
Philippines
20
Rep
1,410
Posts

 
Drives: 2011 E90 and 2013 F25
Join Date: May 2011
Location: San Francisco

iTrader: (4)

Garage List
2011 328i  [0.00]
Quote:
Originally Posted by sickem View Post
Yes, I experienced something similar. I bought the DEPO LED blackline taillights. Both worked fine for a few hours. The pass side is still fine, but the driver's side turn signal began to malfunction and upon returning the stock taillight I get the same result. I replaced the stock taillights and am taking my car in for svc tomorrow. I'll update after that.
Thanks, let me know what will the SA going to say...
Appreciate 0
      07-26-2011, 07:36 PM   #4
sickem
Freude am fahren
sickem's Avatar
25
Rep
1,948
Posts

 
Drives: in the fast lane
Join Date: Mar 2010
Location: People's Republic of New Jersey

iTrader: (4)

Garage List
Quote:
Originally Posted by rbtamms View Post
Thanks, let me know what will the SA going to say...
sure will. car is there overnight so I'll update tomorrow.
__________________
Cobb E40 PROtune by Jake@PTF/RR catless DPs/aFe DCI/ETS 5" FMIC/ER CP/Forge DVs/Alpina B3 TCU flash/BMW Perf. Exhaust./BMW Performance Style 313s/M-Tech Rear
Appreciate 0
      12-27-2012, 11:46 AM   #5
wjesco
Engineer
wjesco's Avatar
United_States
0
Rep
41
Posts

 
Drives: 2011 IB M3 Sedan
Join Date: May 2011
Location: Orlando, FL

iTrader: (0)

Can you please post the outcome of this issue. I am having a similar issue with after installing my WeissLicht LED Amber Turn signals
__________________
2011 E90 M3 M-Individual Fox Red/Black Two Tone Interior/Steering wheel,3D Design front lip,Type II Diffuser,IND reflectors,Cyber Scoops,Performance front grills/side grilles w/LED light, Macht Schnell Spacers, ZCP,ZCV,ZP3,6MT,Split rear seat, BMW Apps, EPS
1995 325is, 1991 735iL
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:13 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST