E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > What did I break this time?



Reply
 
Thread Tools Search this Thread
      12-28-2012, 09:42 AM   #1
AndyR83
Major
 
AndyR83's Avatar
 
Drives: E92 335i FBO
Join Date: Oct 2011
Location: PA

Posts: 1,006
iTrader: (5)

What did I break this time?

Two days ago I had the misfortune of getting stuck out in a snowstorm without a winter setup installed on my 335. Derail the thread with a bunch of comments about how stupid that is if you must, but I'm VERY keenly aware. This is the first significant snow in the past year and a half, and I had intended to get snow tires when there appeared to be a need. Blizzaks are now ordered.

About 5 miles from home, my car could not be driven any more due to the conditions. I managed to get off the road into a parking lot, and I called a tow truck to bring the car the rest of the way home. It was loaded onto a flatbed. I'm no tow truck driver, but this process appeared entirely unremarkable to me. The truck delivered my car to my house and dropped it off. The lot had about 3-4" of snow when the car was unloaded.

About 24 hours later, I went outside to dig my car out (this morning.) There was about 5" of snow around it. After about an hour of rocking back and forth gently and a bit of manipulation with traction control on and off here and there, I got it out of the snow and onto the dry pavement a few feet away.

When I started driving, I immediately noticed a problem. The car now shakes like you were sitting in the middle of an earthquake once it gets to about 15mph. Visually, nothing appears grossly out of place.

I'm crossing my fingers and hoping I just need an allignment. Any other ideas? I'm FBO and have about 50k miles, so warranty is not a factor. No errors on the dash, for what that's worth (probably not much.)

And, for the record, let me state a second time that I am VERY keenly aware of the need for a winter wheel/tire setup. It's already ordered. No need to waste time telling me this.
AndyR83 is offline  
0
Reply With Quote
      12-28-2012, 09:55 AM   #2
smallseafishie
Lieutenant Colonel
 
Drives: AW 07 e92 335i + AW 11 X5 35d
Join Date: Jun 2007
Location: Atlanta GA

Posts: 1,699
iTrader: (12)

Garage List
2007 E92 335i  [0.00]
Does the vibration change as you go faster?

Sounds like something is out of balance. Check your wheels for bends. One of the balancing weights could also be knocked off.
smallseafishie is offline  
0
Reply With Quote
      12-28-2012, 10:05 AM   #3
AndyR83
Major
 
AndyR83's Avatar
 
Drives: E92 335i FBO
Join Date: Oct 2011
Location: PA

Posts: 1,006
iTrader: (5)

The vibration gets a bit more intense as speed increases. I didn't want to push my luck, so I didn't go terribly fast. When I was getting off an offramp I noticed it was nearly gone. This was a very curvy ramp, so the wheel was turned almost all the way to the right.
AndyR83 is offline  
0
Reply With Quote
      12-28-2012, 10:10 AM   #4
135Pats
Need more fuel
 
135Pats's Avatar
 
Drives: 135i
Join Date: May 2012
Location: Maryland

Posts: 5,080
iTrader: (1)

Sounds like alignment or balance issues, though i'm not sure how you being stuck in some snow caused it. Perhaps i'm just sleepy and misreading your post, but I'm reading it as such:

1. Driving along all is well, but it's getting too snowy out for the tires
2. Too much snow, time to pull over and get towed
3. On truck, all is well in terms of rigging it up
4. Dig it out the next day, drive it onto dry land a few feet away.
5. Pronounced vibration upon driving
__________________
E88 FBO N54 Alpinweiss/Coral Red/Meisterschaft Race/Berk Resonated/Macht Schnell 3"/ER CP/Synapse/VRSF FMIC/FFTEC LPFP/HFS-4 DO Stainless Lines/BMS DCI/BMS Thermostat Delete/Rob Beck PCV Valve + Cap/BMS OCC/PTF E50/ST Coilovers/M3 Front Control Arms + Tension Rods/M3 Subframe Bushings/M3 FSB/DINAN Camber Plates/Apex ARC-8/Project Kics/Macht Schnell Studs/VAC Hubs/Rogue Transmission Mounts/Alpina TCU Flash/Icarbon/Kerscher/BMW Performance
135Pats is offline   United_States
0
Reply With Quote
      12-28-2012, 10:17 AM   #5
AndyR83
Major
 
AndyR83's Avatar
 
Drives: E92 335i FBO
Join Date: Oct 2011
Location: PA

Posts: 1,006
iTrader: (5)

Quote:
Originally Posted by 135Pats View Post
Sounds like alignment or balance issues, though i'm not sure how you being stuck in some snow caused it. Perhaps i'm just sleepy and misreading your post, but I'm reading it as such:

1. Driving along all is well, but it's getting too snowy out for the tires
2. Too much snow, time to pull over and get towed
3. On truck, all is well in terms of rigging it up
4. Dig it out the next day, drive it onto dry land a few feet away.
5. Pronounced vibration upon driving
Yep, precisely. I'm glad to hear that you also think it's something like a balance/allignment issue.

With the luck I've had with this car, I half expected there to be some magical suspension component that gets destroyed if there's a few inches of snow under the body of the car or something. Said magical component would likely cost several thousand dollars to replace.
AndyR83 is offline  
0
Reply With Quote
      12-28-2012, 10:21 AM   #6
TittoBlunt
Private
 
Drives: 2007 328i, 2013 328i M-Sport
Join Date: Nov 2012
Location: Northern VA

Posts: 64
iTrader: (0)

Sounds like a balance issue. Make sure there's no ice/snow buildup on your rims. Did donuts in an empty parking lot once and the snow/ice threw off my balance until I got it cleaned out.
TittoBlunt is offline  
0
Reply With Quote
      12-28-2012, 10:23 AM   #7
overheadvalve
Private
 
Drives: 2011 335I Coupe/2012 X5 35i
Join Date: May 2012
Location: Iowa

Posts: 83
iTrader: (0)

Your wheels are packed with snow. Very common problem here in Iowa. Get the car in a heated garage to thaw out or if possible take to wand car wash and blow the snow and ice out of the wheels. I have had this happen now and then even with snow tires and wheels if driven in deep snow and it packs into the wheels. P.S. you will love it when you get the snow tires on. Just had a fun trip to the office this morning in about 3" of fresh snow.
overheadvalve is offline  
0
Reply With Quote
      12-28-2012, 10:25 AM   #8
135Pats
Need more fuel
 
135Pats's Avatar
 
Drives: 135i
Join Date: May 2012
Location: Maryland

Posts: 5,080
iTrader: (1)

It just sounds like a general alignment issue, driving through some snow isn't much fun, but it also isn't going to go about tearing up your suspension. Then again these cars do seem to take pleasure in breaking down at the worst times...GL getting this resolved. My car had a slight vibration above 70mph, it was just alignment being a tick off from driving in DC and hitting craters disguised as "potholes".
__________________
E88 FBO N54 Alpinweiss/Coral Red/Meisterschaft Race/Berk Resonated/Macht Schnell 3"/ER CP/Synapse/VRSF FMIC/FFTEC LPFP/HFS-4 DO Stainless Lines/BMS DCI/BMS Thermostat Delete/Rob Beck PCV Valve + Cap/BMS OCC/PTF E50/ST Coilovers/M3 Front Control Arms + Tension Rods/M3 Subframe Bushings/M3 FSB/DINAN Camber Plates/Apex ARC-8/Project Kics/Macht Schnell Studs/VAC Hubs/Rogue Transmission Mounts/Alpina TCU Flash/Icarbon/Kerscher/BMW Performance
135Pats is offline   United_States
0
Reply With Quote
      12-28-2012, 10:43 AM   #9
sammk
Private First Class
 
Drives: 2008 328i Coupe
Join Date: Oct 2011
Location: Michigan

Posts: 173
iTrader: (1)

Quote:
Originally Posted by TittoBlunt View Post
Make sure there's no ice/snow buildup on your rims.
Quote:
Originally Posted by overheadvalve View Post
Your wheels are packed with snow.
+1, I would check that first, there's probably snow and ice packed onto the inner surface of the rims not very visibly from the outside. I would find a way to clean off the snow/ice and check again. It happens all the time in the winter and so it's probably a simple fix.
__________________
sammk is offline  
0
Reply With Quote
      12-28-2012, 10:48 AM   #10
DSB335d
Lieutenant
 
Drives: '11 335d DSB/oyster&black/navi
Join Date: Dec 2011
Location: West palm beach

Posts: 535
iTrader: (0)

Quote:
Originally Posted by sammk
Quote:
Originally Posted by TittoBlunt View Post
Make sure there's no ice/snow buildup on your rims.
Quote:
Originally Posted by overheadvalve View Post
Your wheels are packed with snow.
+1, I would check that first, there's probably snow and ice packed onto the inner surface of the rims not very visibly from the outside. I would find a way to clean off the snow/ice and check again. It happens all the time in the winter and so it's probably a simple fix.
I agree. I've taken my Subaru off road several times and some mud packed into the wheels caused a vibration, drove to the nearest self serve car wash and cleaned out my wheels.
DSB335d is offline  
0
Reply With Quote
      12-28-2012, 12:37 PM   #11
techwhiz
Lieutenant Colonel
 
techwhiz's Avatar
 
Drives: e90 335i Sedan - Arctic
Join Date: Feb 2012
Location: Bay Area, Ca

Posts: 1,546
iTrader: (2)

Packed Snow and Mud

Quote:
Originally Posted by DSB335d View Post
I agree. I've taken my Subaru off road several times and some mud packed into the wheels caused a vibration, drove to the nearest self serve car wash and cleaned out my wheels.
Sounds like it to me too.
The give aways of possible packed snow/mud was he had to rock the car to get it out and it was also in a parking lot with 4-5" of snow and he couldn't drive any further.

Wash the back of the wheels.
techwhiz is offline   United_States
0
Reply With Quote
      12-28-2012, 12:41 PM   #12
cn555ic
BimmerPost Supporting Vendor

 
cn555ic's Avatar
 
Drives: 917-939-4980
Join Date: Jun 2007
Location: New York

Posts: 18,255
iTrader: (5)

Send a message via Yahoo to cn555ic
The snow and ice could sometimes rip off the counter weights on the rims when they balance it. But this would be noticeable when you go At higher speeds. 15 mph I am not sure if missing counter weights would make it noticeable
__________________

Coding E and F New York 917-939-4980
cn555ic is offline   United_States
0
Reply With Quote
      12-28-2012, 01:04 PM   #13
gunsekun
Banned
 
Drives: E92 335i
Join Date: Jun 2010
Location: your mom's

Posts: 714
iTrader: (0)

wonder if you had in P or ur E-brake on while it was pulling on the flatbed
gunsekun is offline  
0
Reply With Quote
      12-28-2012, 01:58 PM   #14
E90_boostjunky
Lieutenant Colonel
 
E90_boostjunky's Avatar
 
Drives: BMW 335I E90 SGM
Join Date: Dec 2011
Location: USA, IL

Posts: 1,612
iTrader: (1)

It's the snow. I used to live in Alaska for 15 years. Everytime it did it, I'd go to a heated car wash and get all the snow off my cars and it was back to normal
E90_boostjunky is offline  
0
Reply With Quote
      12-28-2012, 04:49 PM   #15
nekbreaker
Private
 
Drives: bmw e92 335i
Join Date: Mar 2011
Location: massachussett

Posts: 75
iTrader: (0)

That's the snow and ice on the wheel do that and see if that work happen to me before
nekbreaker is offline   United_States
0
Reply With Quote
      12-28-2012, 04:54 PM   #16
gds52
Major
 
Drives: BMW 328i Convertible
Join Date: Oct 2011
Location: NJ

Posts: 1,365
iTrader: (0)

As everyone said...check for any snow from rims and other places.
I had my lancer vibrating when there was snow stuck on its rear spoiler and probably around the wheels also.
gds52 is offline  
0
Reply With Quote
      12-28-2012, 05:26 PM   #17
TaporSnap
Enlisted Member
 
TaporSnap's Avatar
 
Drives: Carbon Black E60 550i
Join Date: Dec 2010
Location: True North Strong & Free

Posts: 42
iTrader: (1)

Snow and ice build up on your wheels/underbody. Happens to everyone. Thaw your car out or take it to a car wash.
__________________
2006 TiAg 330i | ZSP | ZPP | NAV | M310
TaporSnap is offline   Canada
0
Reply With Quote
      12-28-2012, 05:37 PM   #18
Kolyan2k
Brigadier General
 
Drives: 2006 S2000
Join Date: Apr 2010
Location: Boston

Posts: 3,908
iTrader: (1)

time to wash the car
Kolyan2k is offline  
0
Reply With Quote
      12-28-2012, 06:47 PM   #19
AndyR83
Major
 
AndyR83's Avatar
 
Drives: E92 335i FBO
Join Date: Oct 2011
Location: PA

Posts: 1,006
iTrader: (5)

you guys are awesome, thanks! I never got caught in the snow with nice wheels before, so I never experienced the joys of having them fill up with snow. Problem solved! What a relief. It was all packed in where I couldn't really see it without really trying hard to look in there.
AndyR83 is offline  
0
Reply With Quote
      12-28-2012, 06:59 PM   #20
sammk
Private First Class
 
Drives: 2008 328i Coupe
Join Date: Oct 2011
Location: Michigan

Posts: 173
iTrader: (1)

__________________
sammk is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:36 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST